[gelöst] Einspielen eines Image macht Probleme

  • Hallo, ich habe eine dm800HDse. Von dieser habe ich mit dem "Schädelmeister-Plugin" ein .nfi gezogen und möchte dieses auf meine zweite Box, die ich vor 1 Woche kaufte, installlieren, um mir die ganze Konfiguriererei zu ersparen.


    Ich drücke an der Front den Knopf und schalte ein, sehe die IP, und kann auch mit dem WEB-Browser auf die Box.


    Ich wähle das .nfi aus und klicke auf "Flash!", aber nichts passiert. Kein Network Traffic, der einen Upload zeigen würde. Ich habe es mit FireFox und konqueror probiert, beides unter Linux.


    Kann mir bitte jemand helfen?

  • Ja, das passiert schon mal, dass es mit dem Web-Browser nicht geht.
    Dann nimm' eben Dreamup zum Flashen, das geht eigentlich immer.


    Edit: Was ist das "Schädelmeister-Plugin"?

  • Unter Ubuntu klappts mit Internet Explorer und Mozilla Firefox. Vorher im Modem ggf. Dream-IP löschen, sonst erscheint Web-IF.
    Aber mein Kumpel hatte auch das Problem. Hatte nichts angezeigt. Dann haben wir gedacht warten wir eine Zigarettenlänge. Danach war das neue Image drauf.

  • Naja, gewartet habe ich leicht 10-15 Minuten. ich kann es aber nochmal probieren.


    Tröpfeln die Datenpakete da sehr gelegentlich rüber (blinkt die Activity LED am LAN Port nur hin und wieder, oder sieht man da reichlich Aktivität?

  • Das Ding heisst, glaube ich, dFlash. Und das erzeuchte Image beginnt mit "Schädelmeister".


    Ging eigentlich davon aus, dass dieses .nfi sich direkt flashen lässt. :)

  • Ja, das lässt sich auch direkt flashen.
    Bei mir hat manchmal auch geholfen, erst einmal ein originales Image von DMM zu flashen, gleich dFlash zu installieren, und das Backup dann mit dFlash zu installieren.

  • also du möchtest ein von dir gemachtes Backup (dflash) wieder zurückflashen?

  • Hat sich erledigt.


    Ich habe es geschafft, aus meiner virtuellen Maschine mit XP und mit dem IE das Image zu flashen.


    Danke für die Tips. Echt erschreckend, dass es nur unter Win+IE geht. ;)

  • Das ist bei jedem anders. Warum weiß keiner so recht. Bei mir gehts mit Ubuntu und Win 7 mit Firefox. Paar Sekunden warten. Fertig.

  • Alter bekannter problem. Alte image auf die Box (z.B. das original bei neue box), funktionnieren beim flashen nicht mehr mit eine aktuelle FireFox. Neuere image version funktionnieren wiederum fehlerfrei.


    E2 Box: TWO ~ ONE ~ DM8000 ~ DM7080 ~ DM7020HD~ DM9x0 ~ DM820 ~ DM800(SE(v2))~ DM52x ~ DM500HD(v2)~ DM7025(+)
    E1 Box: DM7020 ~ DM7000 ~ DM 5620 ~ DM600 ~ DM500+ ~ DM500 ~ TRIAX 272-S
    Image: OE2.5/OE2.6 Unst./GP4.1 ~ OE2.5 Unst./GP3.3 ~ OE2.2 Unst./GP3.3 ~ OE2.0 Exp./GP3.2 ~ iCVS/GP3 ~ Gemini 4.70
    Sonstiges: DM Tastatur ~ Box: DM100 ~ Router: Fritz!Box 7590 ~ Wlan Stick: Dream Multimedia ~ Server: ALIX.3D3 ~ BananaPI
    Satelliten: WaveFrontier T90
    23,5°E | 19,2°E | 16.0°E | 13,0°E | 10,0°E | 9,0°E | 7,0°E | 4,9°E | 3.0°E | 1.9°E | 0,8°W | 4,0°W | 5,0°W | 8,0°W | 12,5°W | 15,0°W | 22,0°W | 24,5°W | 30.0°W


    Hilfe gesucht ? schau mal ins Gemini Project WIKI, auch unsere Video Tutorial sind für den Einstieg sehr empfehlenswert

  • Letzte Frage:


    Ich habe ja nun das mit dFlash gemachte Image auf die andere Box geflasht. Ist damit nun auch das Problem mit neuen Firefox gelöst, oder wie flashe ich nun, wenn es irgendwann einmal noitendig sein sollte, ein aktuelleres Image?



    Und dann habe ich noch diese Frage:
    Es gibt sehr günstige OEM hd800hdse. XXXX link enfernt by Bschaar
    Sind diese Clones so identisch, dass ich ein Image meiner Original DM darauf installieren kann, oder laufen da nur speziell angepasste Images? Der Preisunterschied ist ja extrem.

  • link enfernt diese clone sachen haben hier nichts zu suchen


    wie kode schon geschrieben hat: illegal