[EINGESTELLT] Merlin EPG-Center Extra-Skins

  • Leut, ich hab den Fehler gefunden.
    Werde es morgen anpassen.
    Entschuldigt bitte. Bin nicht der erfahrendste ipk Ersteller.
    In der control ist was falsch.

  • Guten Morgen.
    Kann mir bitte einer, der schon ipks erstellt hat helfen.
    Die Skins laufen zwar wenn man die angehängte Datei entpackt und manuell reinkopiert. Wenn ich sie in ipk packe, lassen sie sich nicht installieren.
    Als möglicher Fehler habe ich dann in der control Depends in Depends = enigma2 geändert. Jetzt läßt sich das zwar installieren. Dann läuft der Skin nicht mehr.
    Weiß da irgendeiner eine Lösung.
    Die control hab ich so geändert:



    Package: enigma2-merlinepgcenter-skin-hd-zombi-me
    Version: 1.4-r0
    Description: HD-Skin for enigma2 with MerlinEPGCenter
    Architecture: mips32el
    Section: extra
    Priority: optional
    Maintainer: bierschl
    Homepage: Merlin EPG-Center Extra-Skins (OE 2.0)
    Depends: enigma2
    Source: Merlin EPG-Center Extra-Skins (OE 2.0)



    Gepackt hab ich die angehängte entpackte Datei so:
    cd /tmp
    ipkg-build.sh me_zombi

    Files

    • me_zombi.zip

      (76.29 kB, downloaded 13 times, last: )

    Edited 2 times, last by bierschl ().

  • Scheinbar gibt es keine Lösung, weil keiner schreibt. Mal paar Tage warten vielleicht tut sich noch was auf. Wenn nicht werde ich die Dateien zum manuellen Kopieren reinsetzen.

    Edited 2 times, last by bierschl ().

  • hi, würde gern helfen, aber so wirklich ahnung vom erstellen von ipkg's hab ich leider auch nicht. :)
    da die Skins ja eigentlich für das Merlinepgcenter sind, wie wäre es wenn du als depend "merlinepgcenter" einträgst?



    ach, und in Deiner zip Datei steht in der control noch: "Depends: merlinplugin"

  • Habs danach erst geändert. Werde es morgen probieren. Danke schonmal. Gehe jetzt arbeiten.

  • So. Habe jetzt 2 gute Nachrichten:


    1. Habs jetzt hinbekommen. Mußte Architecture: in "all" ändern.


    Das heißt ja jetzt daß ...


    2. ... die Skins jetzt nicht nur mit OE2.0, sondern auch mit OE1.6 laufen. :hurra:


    Na dann werde ich ...


    1. diesen Thread wieder in Merlin EPG-Center Extraskins umbenennen und


    2. die Skins abändern und hier in den 1. Post als ipk reinsetzen.

    Edited 3 times, last by bierschl ().

  • So. Nach Anlaufschwierigkeiten hoffe ich, daß die Skins jetzt laufen.
    Wie gesagt: Es gibt eine Merlinversion (me) und eine Version für alle anderen.
    Die laufen jetzt auf OE 1.6 und OE 2.0.
    Habe sie in den 1. Post reingesetzt.


    Ich bitte um Feedback, ob es läuft oder nicht. Danke.
    Wenn die Skins laufen, werden sie demnächst auf den Merlin-Feed hochgeladen.
    Bitte nur noch die neuen Skins verwenden, nicht mehr die v1.0-r0, da sie Fehler haben.

    Edited 4 times, last by bierschl ().

  • @bierschl


    Ich hab's grade installiert. Es läuft einwandfrei! Klasse Arbeit!


    mfg metasens

    DM 800 HD SE
    OE 2.0+GP3

  • hi,


    install hat jetzt geklappt, wenn ich nachher zu hause bin schau ich mal ob's auch funktioniert :)


    ...funktioniert einwandfrei :D

  • Wie geht man eigentlich vor, wenn man was auf den Merlin-Feed laden will. Muß man da einen bestimmten per PN anschreiben oder wie läuft das?

  • ich glaub, da solltest am besten WEAZLE fragen, schreib ihm ne pn.

  • Hab jetzt mal die Merlin-Versionen zusätzlich in Dreambox Tools hochgeladen. (hoffe der Hinweis verstößt gegen keine Boardregeln)

  • Quote

    Original von lizard-king
    ich glaub, da solltest am besten WEAZLE fragen, schreib ihm ne pn.


    Hab ihm mal geschrieben. Er hat zwar noch nicht geantwortet. Vielleicht kommts no.

  • Hallo ich habe mir den Zombi.HD1R3_Grey_maggy installiert .Welchen skin muß ich mir jetzt für das Merlin EPG Center installieren ?Oder gibt es da kein?

  • den Zombi Skin. Mußt aber wahrscheinlich das Hindergrundbild ersetzen in usr/lib/enigma2/python/plugins/merlinepgcenter/images