OoZooN OE2.0 & GP3.2

  • Hallo,
    ich habe versucht. GP3.2 mit dem Wizard g3wizard_0.16-r0_all.ipk zu installieren. Er sagt es wurde erfolgreich installiert, Box startet neu, aber es ist kein GP32 installiert worden. Kann mir jemand helfen? Es sind keine Softcams oder Quickbutton Plugins installiert.


    Gruß
    Messias

    DM920UHD SSC aktuelles OE2.5+GP4

    Edited once, last by Messias ().

  • Führe per telnet-Sitzung aus:


    opkg update && opkg install geminiplugin


    Denke bei dir fehlen ein paar Abhängigkeiten da oozoon ein Lean Image gebacken hat.

  • OoZooN

    Quote

    fuse ist in meinem kernel fest eingebaut und die libs kann ich noch auf den feed packen, aber das wird das fuse problem nicht lösen.


    Gutem***

    Quote

    Mit dem fuse hat OoZooN recht, das solltet Ihr im iHAD einwerfen das die dependency vom fuse anders gechecked werden sollte, weil wenn es schon fix im kernel ist macht es wenig Sinn das nach zu installieren.


    Und natürlich der Standard Satz:

    Quote

    iHaD / Gemini wird auf dem OoZooN Board nicht supported.


    Warum gibt es bei Merlin keine Probleme mit dem "Fuse", da müsste es doch auch drinstecken? Es scheint ja dort zu gehen.

    DM920UHD SSC aktuelles OE2.5+GP4

    Edited 2 times, last by Messias ().

  • Hi,
    wird das GP3 denn Zukünftig noch angepasst?
    War bis jetzt mit Oozoon und GP3 super Glücklich :tongue:

  • Hallo,


    entweder solltet Ihr dem GP eine Kompatibilitätsliste hinzufügen oder die Sache so anpassen, daß es ohne Probleme installiert wird.
    Kann ein ipk nicht alle notwendigen Pakete mitinstallieren?


    Gibt ja einen Haufen Leute die Probleme haben und nicht jeder ist firm mit der Firmware.


    Gruß Ozz

  • Ich habe schon geschrieben dass wahrscheinlich die dependency für fuse sowieso nur wegen dem luks Zeug drinnen ist das kaum jemand verwendet. Im Prinzip wäre es also besser einfach im Luks preinst script abzuchecken ob ein /dev/fuse existiert und nicht eine Abhängigkeit von einem Paket reinzumachen das man gar nicht braucht wenn das fuse so wie bei OoZooN fix im kernel ist.

  • fänds auch super, wenn oozoon wieder mit gp3.2 gehen würde!

  • Hmm, dann habe ich irgendwann was falsch gemacht: Hier läuft GP3.2 mit Oozoon ohne Probleme.
    Wenn ich jetzt nur genau sagen könnte, wie ich das "damals" (Anfang Juni) gemacht habe. ;)
    Aber ich glaube, so lief es:
    g3wizard_0.16-r0_all.ipk
    python-json_2.7.2-r2.17-dream2_mips32el.ipk
    beides heruntergeladen, erst das python installiert, dann den wizard (per telnet!)
    Läuft! :)

    CU
    MoSpo

    Edited once, last by MoSpo ().

  • Liegt wahrscheinlich daran, das du "kernel-module-fuse" installiert hast.
    Check mal im terminal "opkg list | grep kernel-module-fuse", dann müsstes du eine Ausgabe bekommen.


    Gruß, kante2k

  • Quote

    Original von Kante2k
    Liegt wahrscheinlich daran, das du "kernel-module-fuse" installiert hast.
    Check mal im terminal "opkg list | grep kernel-module-fuse", dann müsstes du eine Ausgabe bekommen.


    Gruß, kante2k


    ist kernel-module-fuse das problem das man gp3 nicht in andere image installieren kann?

  • kann ich für die 800se auch bestätigen !


    " kernel-module-fuse_3.2-r9.27-bsp1_dm800se.ipk " installiert und nach


    dem reboot den GP3 Wizard ausgeführt.


    Nun funzt auch das Blue Panel ohne Probleme.


  • I'm not findet kernel-module-fuse_3.2-r9.27-bsp1_dm7020hd.ipk

    DM 920UHD DM 900UHD WE, DM7020HD, DM800SE

    Edited once, last by Doppler ().

  • Quote

    Originally posted by godmode


    dito :pokal:


    please ''kernel-module-fuse_3.2-r9.27-bsp1_dm7020hd.ipk'' file..:(

    DM 920UHD DM 900UHD WE, DM7020HD, DM800SE

    Edited once, last by Doppler ().