skin_user.xml (DM-Concinnity-Mod/-Trans) für Bucks internes TFT Display

  • Bis vor kurzen hatte ich Snowflake drauf und jetzt newnigma2-Unstable 4.0.


    würde aber sofort wegseln um ein farbdisplay zu sehen.

  • geht auch mit deinem Image, nur da kann ich dir nicht so helfen, das Image hat ein paar "Eigenheiten" mit denen ich mich nicht auskenne, aber es gibt schon ein paar Erläuterungen hier im Forum, wie man vorgehen muss.


    Schau mal hier

    Viele Grüße
    Jürgen


    "Kaum macht man es richtig, .... schon geht es!"


    "Machen ist wie wollen, nur krasser!"

  • hm, zu Newnigma wird dir hier wahrscheinlich keiner großartig helfen können. Da müsstest Du in dem Forum Deines Image-Hersteller nachfragen.


    Meine XMLs verwenden z.B. beim Standby-Screen ein Modul aus dem GP3, d.h., ohne GP3 wird es spätestens da 'nen Greenscreen geben.


    Ansonsten: Die grundsätzliche Vorgehensweise ist bei allen Images gleich. Du wirst nicht umhinkommen die Treiber zu installieren und die skin_user.xml sowie die Picons (und ggf. zusätzliche Dateien) zu kopieren.


    Keine Angst, es ist alles halb so tragisch und in den jeweiligen Threads imho auch gut erklärt. Alle anderen User vor Dir haben es auch geschaffrt, da kriegst Du das auch hin ;)


    ...jp

    Grüße
    ...jp


    DM900 / OE2.5 Experimental ... und sehr glücklich damit :)

  • Hab jetzt mal schon eine menge gelesen , aber um so mehr ich versuche zu verstehen entferne ich mich davon . Aber die hilfe hier top , glaube heute und morgen wirds nichts werden , aber ich werde es auf jeden fall versuchen . :kaffee: :-)


    Ich glaube ich werde mir est mal das DMM OE2.0 Experimental rauf ziehen morgen .

  • ok werd ich machen :-))


    lade gerade Merlin-3_OE-2.0-dm8000-20121228


    schaue morgen früh kurz rein , aber mein Geburstag morgen wird mich bestimmt hindern länger on zu bleiben

  • Hallo zusammen,


    ich verwende auch seit einiger Zeit die skin_user.xml (ältere Version und aktuelle Version vom 21.01.13 getestet) hier aus dem Thread mit dem DM Concinnity Trans Skin. Alles funktioniert, nur die Uhrzeit blinkt nicht mehr während der Aufnahme.
    Unter System/Anpassen ist das Blinken bei Aufnahme eingeschaltet.
    Entferne ich testweise die skin_user.xml aus /etc/enigma2 und starte die GUI neu, bekomme ich die kleine Anzeige links oben im Display, aber nun funktioniert die blinkende Uhranzeige während einer Aufnahme.
    Habt ihr einen Tipp für mich woran das liegen kann?


    Dream 8000, OE1.6 3.2.4


    Danke Rübe

  • Hallo Jogi,


    ich verwende, die xml aus der "skin_user_400_130121_01.zip" von juanito_perez. (Zweites Post dieses Threads).
    Funktioniert die blinkende Uhranzeige während der Aufnahme denn bei Niemanden, da nicht implemtiert, oder gibt es auch eine skin_user.xml mit dieser Funktion?


    Fragen über Fragen ..... ;)

    THX Rübe

    Edited once, last by Ruebe ().

  • also in meiner skin_user.xml blinkt abwechselnd die Restlaufzeit und REC in rot und im Standby dann abwechselnd dass Datum und "Aufnahme" in rot. Wenn dir das gefällt, kannst dies ja in deine skin_user.xml mit übernehmen.

    Viele Grüße
    Jürgen


    "Kaum macht man es richtig, .... schon geht es!"


    "Machen ist wie wollen, nur krasser!"

  • Quote

    Original von Ruebe
    Funktioniert die blinkende Uhranzeige während der Aufnahme denn bei Niemanden, da nicht implemtiert, oder gibt es auch eine skin_user.xml mit dieser Funktion?


    Hi,


    Zumindest in meinen xmls ist dies nicht vorgesehen. Das Design ist ja darauf ausgelegt einfach und diskret zu sein, da passt so ein Blinken nicht wirklich gut dazu.


    Es steht Dir aber frei, meine xml nach Deinen Wünschen anzupassen.
    Jono macht auch Mods meiner xmls und bietet sie hier zum Download an.


    Wenn Du nach einer "fertigen" Lösung suchst, dann probiere am besten Jogis xml. Das ist vermutlich mit Abstand die Umfangreichste.


    Grüße
    ...jp

    Grüße
    ...jp


    DM900 / OE2.5 Experimental ... und sehr glücklich damit :)

  • habe heute meine 8k neugeflasht und scheisse bekomme mein buntes display nicht wieder hin.


    natürlich habe ich es wie es auf der ersten seite steht gemacht.treiber habe ich auch installiert.(dm8000-usbtft-oe2-experimental_1.0-0-20120621-r1_mips32el.ipk)
    mein skin ist natürlich DMConcinnity HD Transp.

  • das problem ist denke ich noch weitergehend,bekomme es nicht mal installiert.
    das display ist fast schwarz .nichts vom treiber zu sehen. ;(

    Mfg dofler! :P

    Edited once, last by dofler ().

  • Probier's mal mit einem aktuellen Treiber.


    Ich hab' folgenden installiert:
    dreambox-usbtft-oe2-experimental - 1.0-0-20121208-r2


    zu finden hier


    edit: Um kaum habe ich es geschrieben, entdecke ich, dass es dort sogar noch einen neueren Treiber r4 vom Januar gibt. Nimm' trotzdem erstmal den o.g., der läuft hier problemlos.


    Grüße
    ...jp

    Grüße
    ...jp


    DM900 / OE2.5 Experimental ... und sehr glücklich damit :)

    Edited once, last by juanito_perez ().

  • denke mal das war nichts

  • Hallo,
    mal ne kurze Frage zwischendurch....kann ich das auf meiner Dream 800se auch machen mit der Skinanpassung, oder ist das nur für die 8000-er?


    Gruss


    Kussel