Kabel HD Sender und Bildstörungen

  • Hi!


    Ich habe bei meiner 7020HD einen SAT und einen Kabel Tuner.


    Auf dem Kabeltuner habe ich bei manchen Sendern, SKY HD Sport 2 und SKY HD NATGEO etc... richtige Bildfehler.Dann geht das Bild fast ganz weg und kommt dann wieder.


    Ist nicht bei allen HD Sendern so,nur bei manchen.


    Ich habe das Kabel direkt vom Kabelanschluss, der aus der Wand kommt, zum Reciever liegen.Strecke gut 15 Meter.


    Mir ist aufgefallen das der BER Wert bei den Sendern die nicht richtig dargestellt werden immens hoch ist 32000 und mehr,siehe Bild.


    Was muss ich machen damit der BER Wert, wie bei den anderen, wieder auf NULL geht?



    Ps.:Bei einem anderen Receiver, Gigablue 800se mit Twin Tuner,habe ich diese Probleme nicht bei genannten Sendern.

    Files

    • Foto.jpg

      (2.06 MB, downloaded 667 times, last: )

    So long,


    Summerstyle

    Edited 2 times, last by summerstyle ().

  • Schau Dir mal bitte meinen Beitrag vom 08.03.2012 um 21:01 im folgenden Thread an:


    DM7020 HD - erhöhte BER-Werte Pro7 HD, Sky 13th Str. etc.


    Dort steht meine Meinung zum direkten Anschluß eines Kabels ohne Verstärker oder "Begrenzer" beschrieben.
    Denke bitte daran, dass die DVB-C Tuner von DMM sehr empfindlich sind. Evtl. wird der Tuner der Box durch die volle Kabelpower übersteuert.


    Gruss - LERNI -

    ---------------------------------------------
    manchmal verliert man
    und manchmal gewinnen die Anderen
    ---------------------------------------------

  • Hallo lerni,


    danke für Deine Antwort.


    Du schreibst das man einen Verstärker zwischen Dreambox und dem Kabelanschluss stecken soll.


    Verstärkt der Verstärker denn nicht das Signal, so dass noch mehr Power ankommt.


    PS.:Das Kabel TV Signal,kommt von meinem örtlichen Internetanbieter.Dieser speisst das Signal,ich weiss nicht woher, in unseren Glasfaseranschluss ein.Daran schliesse ich das Antennenkabel an,das zur Dreambox geht.


    Kann ich das hier auch nutzen:


    http://www.amazon.de/Axing-SZU…TF8&qid=1340212811&sr=8-3

  • Hallo summerstyle,


    ob der eingebaute "Verstärker" nun das Signal dämpft bzw. verstärkt, hängt von der jeweiligen Einstellung ab.


    So wie Du Deinen Anschluß beschreibst, kenne ich das nicht, mach doch mal ein Foto, würde mich interessieren, wie die Umsetzung von Glasfaser auf Koax realisiert ist.


    Ob Du das Dämpfungsglied auch verwenden kannst - einen Versuch wäre es wert, kostet ja nicht die Welt. Der angegebene Frequenzumfang würde auf jedenfall passen.


    Gruss - LERNI -

    ---------------------------------------------
    manchmal verliert man
    und manchmal gewinnen die Anderen
    ---------------------------------------------

  • Hi!


    Ich werde morgen mal, wenn ich Zeit habe, zum TV Fachgeschäft gehen und fragen ob die so einen Dämpfer haben.


    Hier noch das Bild!


    Das weiße ist das TV Kabel und das gelbe Kabel geht zur Fritz Box!
    Das Orange Glasfaserkabel geht von unten in das Glasfasermodem.

  • Also wie das ausshiet, stelle ich mir vor, dass bereits eine Anpassung im dem "Genexis"-Teil stattfindet. Google hat mir allerdings zu genau diesem Modell nichts zu sagen.


    Meine Ausführungen betrafen ein direkt vom Kabelanbieter (z.B. KDG) in das Haus eingebrachtes Coax-Kabel, welches dann direkt an die Empfänger angeschlossen wird. Sowas geht gar nicht. Bei Dir scheint mir aber das kein Problem zu sein. Du hast ja schon ein Gerät, welches eine Umsetzung vornimmt.


    Ein Dämpfungsglied dazwischen zu schalten ist aber auf alle Fälle einen Versuch wert.


    Gruss - LERNI -

    ---------------------------------------------
    manchmal verliert man
    und manchmal gewinnen die Anderen
    ---------------------------------------------

  • Ich habe da noch eine Verständnissfrage.


    Wieso sind denn bei manchen Kabel Sendern die Bildfehler?
    SKY HD1 läuft ohne Fehler.


    Sky HD2 oder dieser Newssportsender bei SKY geht garnicht,dort ist das ganze Bild fast weg.


    Ich vergleiche das mal mit SAT,da habe ich entweder Bild,oder nicht.Aber nict manche 1A und die anderen totaler schrott!!!


  • Du verwendest das falsche SoftCAM... Das Problem ist bekannt, aber weitere Infos findest du hier nicht...

  • Das soll am Softcam liegen,darauf wäre ich nie im Leben gekommen!!!


    Ich kann ja auch ein anderes nutzen,kannst mir gerne per PN einen Tipp geben.

  • Ich hatte die gleiche Probleme dass ich mal 96%SNR, oder nur Klotzbildung bei einzelnen Sendern. Ich hatte altes Kabel-Anschluss der zu gemacht werden sollte, aber ich habe mich enschieden mit dem Internet zu meinem Kabelanbieter zu wechseln. Seit dem 01.01.2012 habe ich dort Internet und die haben mir dort einen Vertärker eingebaut . Das machen die sowieso. Jetzt war der Neben-Efeckt dass alle Sender über 90% SNR haben und alle Sender störungsfrei rein kommen. Mit einem EMU hatte das in diesem Fall nichts zu tun!

    Wenn du Dumm bist und schweigst, dann ist es Klug was du tust..!

  • Bei mir sind die BER Werte viel zu hoch bei den Sendern die verpixelt sind.

  • Also an den Softcams kann es nicht liegen.Habe alle ausprobiert die mit der S02 Karte laufen,und überall das gleiche Ergebniss, das Bild bleibt verpixelt.


    Erstmal wollte ich gucken ob ich es ohne Techniker schaffe.

  • Quote

    Original von summerstyle
    Also an den Softcams kann es nicht liegen.Habe alle ausprobiert die mit der S02 Karte laufen,und überall das gleiche Ergebniss, das Bild bleibt verpixelt.


    Erstmal wollte ich gucken ob ich es ohne Techniker schaffe.


    Mit einer S02 dürfte es im Kabelnetz bei dir aber bald dunkel sein...
    Die Karte bekommt keinerlei Updates - und ob die Kennungen noch lange aufgeschaltet sind/bleiben, steht auf einer anderen Blatt...

  • Mein Kabel Signal kommt über das Glasfaserkabel und wird dann vom Glasfasermodem zum Receiver geschickt.


    Ich weiss jetzt nicht woher mein Anbieter,das Signal einspeist.
    Ich habe mal gehört das man es auch von SAT einspeisen kann.


    Ich habe halt einen nicht stinktnormalen KabelTV Anschluss.

  • Wie du schon selbst festgestellt hast, ist dein Kabelanschluss nicht gerade Standard. ;) Und ich glaube nicht, das dir hier noch jemand helfen kann!


    Auch wenn ich mich jetzt wiederhole: Lass jemand kommen der sich damit auskennt!

  • Quote

    Original von Marco777
    Wie du schon selbst festgestellt hast, ist dein Kabelanschluss nicht gerade Standard. ;) Und ich glaube nicht, das dir hier noch jemand helfen kann!


    Auch wenn ich mich jetzt wiederhole: Lass jemand kommen der sich damit auskennt!


    Zusätzlich dazu:
    Und der ein passendes Messgerät hat...
    Denn nur derjenige wird dir das Signal so einpegeln können, dass es vernünftig funktioniert. Alles andere ist mehr als Mist...

  • Mahlzeit!!


    Also ich habe da jetzt mal angerufen und denen mein Problem geschildert.


    Man sagte mir wenn manche Kanäle nicht funktionieren,wäre das mein Problem.Es würde an meiner Hardware (Dreambox) liegen.
    Entweder würde keiner funktionieren,oder alle.


    Finde die Antwort ein bisschen frech.


    Aber so ganz unrecht können die nicht haben,denn wie ich oben schon geschrieben habe,klappen die Kanäle mit der Gigablue 800se HD als Twin Version 100%.


    Ist der Tuner zu empfindlich von der Dreambox.Darüber liesst man ja schon mal manches.


    Gibt es evtl noch einen anderen Kabeltuner (Modell) für die Dreambox7020HD den man testen könnte? Ich habe einen CXD1981 verbaut.