WebMedia v.9.3_r0 for OE 2.0 and Openpli-3 based images

  • Quote

    Original von BlackBeauty2
    Ich habe OE2.0, da benötige ich diese gst-plugin-flv nicht, umso besser.
    Aber warum kann ich dann viele Streams nicht abspielen bzw. speichern ?


    Hi, du brauchst gst-plugin-flv auch auf einem OE2.0-System.
    Hast du die Verzeichnisse (Cache und Speicherverzeichnis) in den Einstellungen richtzig gesetzt? Wenn es den Ordner oder so auf den du verweist nicht gibt geht es nicht.


    gst-plugin-flv findest du entweder bei http://dreamboxupdate.com/
    oder wenn du GP3.2 installiert hast kannst du es auch darüber installieren. Danach neu booten nicht vergessen.


    Bei mir lassen sich Files problemlos runterladen und abspielen. Es kann allerdings sein, dass die DM800HD keinen ton abspielt. Das ist aber ein Bug im Image an dem DMM schon arbeitet :gutenmorgen:


    Wenn du noch Fragen hast melde dich einfach

    Viele Grüße vom verrückten Hund


    Sat-Receiver: DM800HD PVR (Merlin3 OE2.0 + Rambo + Gemini 3.2)
    TV: LG 42LW4500
    StreamingClient: PopcornHour A-200


  • Hat jemand dieses Plugin getestet?


    Bekomme ich nur die "Hoff" mit den meisten Videos sehen !


    Sehen Sie mehr in Deutschland?


    Gruß

    Edited once, last by pcd ().


  • Hi pcd,


    was die Sender Pro 7, Kabel 1, Sat 1 und Sixx betrifft erhalte ich
    bei jeden Download diesen MyVideo Werbetrailer mit David Hasselhof ;(


    Kannst Du bei Dir in UK was Downloaden?


    Music Clips gehen teilweise was mir auch aufgefallen ist,
    das der Skinner sich sehr lang dreht, bis eine Auswahl
    erscheint.


    Gruß Akki

  • Hallo Crazydog,
    vielen Dank für Deine Antwort.
    Vielleicht stell ich mich blöd an..... aber leider habe ich keinen Erfolg.
    gst-plugin-flv_0.10.30-r0.1_mipsel habe ich versucht zu installieren --> falsche Struktur.
    Zur Info habe DB800 und 800SE mit OE2.0.
    Wie kann ich feststellen, ob ich GP3.2 insatlliert habe, unter Info steht nur Gemini-Version 0.57-r3 ???
    Wie kann ich es über GP3.2 installieren ?
    Ich habe ein gst-plugins-good-flv gefunden, ist das richtig ?

  • reden wir über eine 800HD oder eine 800SE?


    Wenn um die 800HD geht kannst du keine mipsel nehmen.


    mipsel = OE1.6
    mips32el = OE2.0 für alle Boxen außer 800HD
    mips32el-nf = OE2.0 nur 800HD


    Wenn du GP3 installiert hats auf ner OE2.0 dann hast du immer 3.2 (Gemini0.57 ist GP3.2)


    Wenn du da unter Addons guckst bekommt du automatisch die richtigige Version ( für die 800SE ne mips32el, für die 800HD ne mips32el-nf) unter alle finde ich da auch nur die good-flv. Haben die wahrscheinlich umbenannt. Wie hast du eigentlich 9.0 installiert? Allesauf Recht 755 gesetzt?


    Normalerweise mußtest du immer noch rtmpdump installieren, ob das bei 9.0 nicht nötig ist weiß ich nicht.


    Aber wenn du nichmal runterlden kannst würde ich auf fehlende rtmpdump oder falsch eingestellte Pfade tippen.


    Was genau passiert denn bei dir? Wie weit kommst du? Gehts auf beiden Boxen nicht?

    Viele Grüße vom verrückten Hund


    Sat-Receiver: DM800HD PVR (Merlin3 OE2.0 + Rambo + Gemini 3.2)
    TV: LG 42LW4500
    StreamingClient: PopcornHour A-200



  • läuft hervorragend :hurra:

  • Quote

    Originally posted by heinze



    läuft hervorragend :hurra:


    Bitte teilen Sie uns - welche Kanäle arbeiten - und was nicht.


    Es wird berichtet, dass die "Serien" funktionieren nicht.



  • Habe jetzt jezt den Myvidio folder wie oben beschrieben per ftp eingefügt und neugestartet aber immer noch dasselbe problem, man sieht nur das werbevideo von david hasselhoff.


    Das Problem tritt wie akki schon beschrieben hat bei pro7, sat1 auf...


    Mir ist aufgefallen, dass wenn man bei pro7 oder sat1 eine serie runterladen will, der name der folge angezeigt wird aber mehr auch nicht....


    normalerweise kommt ja der hinweis:


    Must do (1) Download (2) play


    bei pro7 und sat1 kommt dieser hinweis aber nicht

  • Hallo Crazydog,
    ich habe 2 Boxen eine 800 und eine 800SE.
    Habe jetzt auf der 800SE neu installiert, da funzt jetzt alles.
    Bei der 800 habe ich alles deinstalliert, laut Deiner Beschreibung brauche ich da mipsel32el-nf, gibt es diese Version nicht ? Zumindest nicht im Post1.
    Heißt das auf der 800 kann ich Webmedia vergessen ?

  • Quote

    Original von BlackBeauty2
    Hallo Crazydog,
    ich habe 2 Boxen eine 800 und eine 800SE.
    Habe jetzt auf der 800SE neu installiert, da funzt jetzt alles.
    Bei der 800 habe ich alles deinstalliert, laut Deiner Beschreibung brauche ich da mipsel32el-nf, gibt es diese Version nicht ? Zumindest nicht im Post1.
    Heißt das auf der 800 kann ich Webmedia vergessen ?


    Nein, das heißt einfach nur es geht nicht mit 1 Klick :-). Ich nutze ja auch Webmedia 9.0.


    Lade dir Webmedia auf den PC und entpacke die Datei( ich mach das immer mit 7zip). Du erhälst einen Ordner mit einer Verzeichnisstruktur wie du sie auch auf der Box hast. Wenn du dich nun per FTP auf die Box hängst und die Dateien genau da in kopierst wo die in der ausgepackten Version auch liegt und dann die Box neu startest ist es installiert.


    Keine angst, dass klingt echt schlimmer als es ist. Ich brauch da 2 Min für.


    (So kannst du übrigends alle mips32el auf der 800HD installieren

    Viele Grüße vom verrückten Hund


    Sat-Receiver: DM800HD PVR (Merlin3 OE2.0 + Rambo + Gemini 3.2)
    TV: LG 42LW4500
    StreamingClient: PopcornHour A-200

  • Hallo crazydog,
    habe jetzt auf beiden Boxen Webmedia (fast) am laufen.
    Bei beiden Boxen wenn ich die gelbe Taste drücke für Konfi --> bekomme ich einen Greenscreen.
    Bei beiden Boxen funzt jetzt der Download.
    Jedoch beim abspielen auf der DB800SE kommt die Meldung: Mit dieser Box kann ich den Stream nicht abspielen.
    Bei der 800 funzt auch das abspielen, jedoch muß ich erst raus aus Webmedia und über Dateibrowser ins richtige UVZ gehen.
    Ton kommt nur zeitweise, aber das ist bekannt wie ich gelesen habe, wird sich hoffentlich mal erledigen.
    Hast Du noch einen heißen Tipp gegen den Greenscreen?


  • Hallo BB,


    Denn jetzt in /WebMedia/Skins.py


    in der Class SkinConf - bitte löschen Sie diese Zeile: -


    <Widget name = "title" position = "680,50" size = "400,50" zPosition = "3" halign = "center" foregroundColor = "# e5b243" backgroundColor = "black" font = "Regular; 40" transparent = "1" />


    dann Starten Gui.




    Gruß

    Edited 2 times, last by pcd ().

  • Hallo,
    kann jetzt bei beiden Boxen die Konfiguration durchführen. Prima, Danke.
    Download funzt jetzt auch bei beiden Boxen.
    Auch das abspielen funzt bei der 800.


    Nur bei der 800SE kommt beim abspielen folgende Meldung:


    Diese Dreambox kann Streams nicht dekodieren.
    Jetzt brauch ich noch einen heißen Geheimtipp, dann habt Ihr wieder Ruhe von mir, hoffentlich...


  • Re 800se : Bitte installieren Sie diese: -


    http://dreamboxupdate.com/open…23-r2-dream4_mips32el.ipk

  • Hallo, habe ich installiert, leider kein Erfolg.
    Die gleiche Meldung: Diese Dreambox kann Streams nicht dekodieren.

  • Hi, ich hab mal ne blöde Frage. Kann ich irgendwie der Box beibringen, dass sie über einen deutschen Proxy gehen soll? Mir geht das kanadische Fernsehen auf den Nerv und ich würde ganz gerne ml deutsche Sendungn sehen.


    Danke und Gruß, Oliver

    Viele Grüße,
    Oliver
    _________________________________________________
    Glücklicher Besitzer einer DM 8000 HD

  • Hi PCD,


    thank you very much for your great work. I am using your plugin for a while now and decided to modify the skin for my Elgato-mods. It works very well when I edit the skins.py. But how can I include it into the skin.xml of my skin?
    I tried to include the lines into the skin.xml but that don't change the skin at all.
    But when I change your skins.py all other user have my changes. So can you please help me how I have to change in a way that the changes are only working in my own skin?



    Best wishes


    Hoppelhase2000


  • Delete all the lines in /WebMedia/Skins.py but keep the file (or rename all the Classes in the file). Then it may possibly use the screens from your skin.xml.


    Your pic looks good !


    Regards, pcd.

    Edited 2 times, last by pcd ().

  • Dear PCD,


    I've tried it the way you told me. But it wouldn't work. There was a greenscreen when I tried to open WebMedia. So I think that the only valid way of handling this, is to edit the original skins.py.
    Maybe that is something you can look at if there is time in the future. The normal way it will work is that you add the screens to the skin specific skin.xml. When you deinstall the skin again than the plugin will use the default skin of the plugin itself.
    I think this makes it a little bit easier for the skinners to skin your plugin.
    But maybe I make a mistake and it can work in this way? :O


    Best wishes


    Hoppelhase2000