(Plugin) DisplaySkin 5.9 für die Dreambox Farbdisplays

  • weil sie vorrangig am OE 2.5 arbeiten.
    Ich habe heute nochmals mit Buck telefoniert, er fragt bei maschine nach, ob er nicht kurzfristig den Treiber für OE 2.2 noch anpassen kann. Nur eines dürfte auch klar sein, wenn die DM 900 da ist, wird das OE 2.5 auch auf den älteren Boxen (nicht die OE 2.0 Boxen) zum Standard werden.

    Viele Grüße
    Jürgen


    "Kaum macht man es richtig, .... schon geht es!"


    "Machen ist wie wollen, nur krasser!"

  • Der Fehler ist doch längst gefixt. Aber eben nur im experimental.

    so long
    m0rphU



    :aufsmaul: Kein Support per PN! :aufsmaul:

  • Jo und wenn die Treiber jetzt angepasst werden macht man es wieder kaputt. :rolleyes:
    Weiß auch nicht was mit vorrangig für OE2.5 heißen soll, es gibt jetzt kein OE2.2 mehr da ja alle aktuellen Boxen auf OE2.5 angehoben werden, ich denke nicht dass es nochmal Änderungen am OE2.2 geben wird, wozu auch?

    https://mediaportal.info/

    Ein kleines Dankeschön, durch eine Spende, nehme ich gerne an, PayPal oder Amazon-Gutschein an dhwz(at)gmx.net

    Edited once, last by dhwz ().

  • Du meinst OE 2.5?
    Da läuft aber GP3 noch nicht oder?

    Gruss
    Peter


    Dreambox 920 Ultra HD


    Sateliten:
    19,2° 13,0°

  • dhwz
    Reichi hatte geschrieben, dass sie die Änderung auch in OE 2.2 wieder rückgängig machen werden und nicht jeder wird sofort seine Box neu flashen und auf OE 2.5 umsteigen, das war schon beim Umstieg von OE 1.5 auf 1.6 und bei 1.6 auf 2.0 so.


    Es würde dann natürlich unterschiedliche Treiber für OE 2.2 und OE 2.5 geben, wo liegt dann das Problem?

    Viele Grüße
    Jürgen


    "Kaum macht man es richtig, .... schon geht es!"


    "Machen ist wie wollen, nur krasser!"

    Edited once, last by Jogi29 ().

  • Es gäbe dann eben keine unterschiedlichen Treiber wenn er es rückgängig machen würde. :tongue:
    Und ja mag ja sein dass das aktuelle tarball noch ins OE2.2 kommt, aber weitere Änderungen wohl kaum.
    Warum sollte man 2 Zweige pflegen das macht ja gar keinen Sinn (und war IMHO bei den vorherigen Wechseln nicht der Fall).

    https://mediaportal.info/

    Ein kleines Dankeschön, durch eine Spende, nehme ich gerne an, PayPal oder Amazon-Gutschein an dhwz(at)gmx.net

    Edited once, last by dhwz ().

  • wenn sie es rückgängig machen, braucht man natürlich keine unterschiedlichen Treiber, aber momentan ist die Anzeige des Farbdisplays einfach beschi**en und wenn maschine das kurzfristig ändern kann, können die Leute bis zur Änderung durch DMM ihr OE 2.2 vernünftig verwenden und danach wieder den Treiber für OE 2.5 nehmen. Ich möchte doch nur, dass die User mit beiden OEs eune vernünftige Anzeige am Display haben. Ich selbst bin auch auf OE 2.5.

    Viele Grüße
    Jürgen


    "Kaum macht man es richtig, .... schon geht es!"


    "Machen ist wie wollen, nur krasser!"

    Edited once, last by Jogi29 ().

  • Bei den vorherigen Wechseln kam glaube ich immer noch ein Release-Image im älteren Zweig. Aber dafür muss ja auch jemand dann alle Änderungen durchgehen und testen, welcher Stand genau stabil ist.


    Meine persönliche Lösung ist übrigens entweder das Update nicht machen (oder eben das vorletzte unstable flashen) oder den Treiber nicht installieren und das Display einfarbig nutzen

    so long
    m0rphU



    :aufsmaul: Kein Support per PN! :aufsmaul:

  • Quote

    Original von marco777
    Im Beta schon.....


    Kommt man aber nicht dran oder?

    Gruss
    Peter


    Dreambox 920 Ultra HD


    Sateliten:
    19,2° 13,0°

  • Nein das ist nur für uns Betatester ,wir tesen das hier erst alles und es ist auch noch einiges an Arbeit für unsere Programmierer bis alles im GP3 wieder so läuft wie es laufen soll.
    Das OE2.5 ist noch garnicht richtig fertig ,da wird gerade fleißig von DMM dran gerabeitet und genauso sind auch noch nicht alle Sachen an das OE2.5 angepasst (von den externen Plugins halt auch noch nicht) und darum gibt es da auch noch kein GP3 für OE2.5 für die Allgemeinheit.

  • Quote

    Meine persönliche Lösung ist übrigens entweder das Update nicht machen (oder eben das vorletzte unstable flashen) oder den Treiber nicht installieren und das Display einfarbig nutzen


    Ich möchte nur den GP3 Skin Holo black installieren und dann habe ich ein mittel blaues Display und das nervt.

    Gruss
    Peter


    Dreambox 920 Ultra HD


    Sateliten:
    19,2° 13,0°

  • Nach dem Update von heute morgen ist das Display wieder so wie es sein soll.


    OT Zu meiner Ueberraschung nun mit Bootlogo auf dem Fernseher.



    Edit: Im Gemini MediaPlayer wird der Text des gerade abgespielten Liedes nicht korrekt angezeigt ist mir grad aufgefallen.

    DM8000SSSS 4TB RGB-Display Lüfter BR-RW OE2.0 2GB DeLock Modul
    DM7080SSSST 6TB RGB-Display OE2.2/GP3.3

    Edited 2 times, last by bloupx ().

  • Du meinst den Music Browser oder Jukebox? Welche Box? Ich kann erst nachher nachschauen. Wenn es die 8k ist, bitte kurz ein Bild machen, damit ich weiß, was ich anpassen muss.

    Viele Grüße
    Jürgen


    "Kaum macht man es richtig, .... schon geht es!"


    "Machen ist wie wollen, nur krasser!"

  • Quote

    Nach dem Update von heute morgen ist das Display wieder so wie es sein soll.


    Ist das jetzt gefixt?

    Gruss
    Peter


    Dreambox 920 Ultra HD


    Sateliten:
    19,2° 13,0°

  • Ja , du kannst das Update machen

    Spannung Spiel und Spaß

  • Quote

    Original von Jogi29
    Du meinst den Music Browser oder Jukebox? Welche Box? Ich kann erst nachher nachschauen. Wenn es die 8k ist, bitte kurz ein Bild machen, damit ich weiß, was ich anpassen muss.


    Ich meine diesen Player. Könnte das der MerlinMusicPlayer sein? (siehe Bild)


    Und das Display, respektive der Text sieht seltsam aus bei der Wiedergabe von Musik aus selbigem Player. (siehe 2. Bild)


    Es handelt sich um die 7080er Box.

    Files

    • 078.jpg

      (1.79 MB, downloaded 208 times, last: )
    • 079.jpg

      (747.46 kB, downloaded 218 times, last: )

    DM8000SSSS 4TB RGB-Display Lüfter BR-RW OE2.0 2GB DeLock Modul
    DM7080SSSST 6TB RGB-Display OE2.2/GP3.3

  • du musst doch wissen, welches Plugin du aufrufst ;)
    Ich kenne den Merlin Music Player nicht.
    Welchen DisplaySkin hast du ausgewählt?


    EDIT:
    das scheint nicht der Merlin Music Player zu sein, denn dort rufe ich eine andre Grafik auf, also schreibe mir bitte, womit du was für eine Datei öffnest.

    Viele Grüße
    Jürgen


    "Kaum macht man es richtig, .... schon geht es!"


    "Machen ist wie wollen, nur krasser!"

    Edited once, last by Jogi29 ().