(Plugin) DisplaySkin 5.8 für die Dreambox Farbdisplays

  • Ein Sender picon hat immer der selbe Name (Kanal Referenz). Egal welche Größe und/oder Outfit er hat.
    Dadurch kannst du nur ein bestimmte Größe und/oder Outfit haben pro Ordner


    E2 Box: TWO ~ ONE ~ DM8000 ~ DM7080 ~ DM7020HD~ DM9x0 ~ DM820 ~ DM800(SE(v2))~ DM52x ~ DM500HD(v2)~ DM7025(+)
    E1 Box: DM7020 ~ DM7000 ~ DM 5620 ~ DM600 ~ DM500+ ~ DM500 ~ TRIAX 272-S
    Image: OE2.5/OE2.6 Unst./GP4.1 ~ OE2.5 Unst./GP3.3 ~ OE2.2 Unst./GP3.3 ~ OE2.0 Exp./GP3.2 ~ iCVS/GP3 ~ Gemini 4.70
    Sonstiges: DM Tastatur ~ Box: DM100 ~ Router: Fritz!Box 7590 ~ Wlan Stick: Dream Multimedia ~ Server: ALIX.3D3 ~ BananaPI
    Satelliten: WaveFrontier T90
    23,5°E | 19,2°E | 16.0°E | 13,0°E | 10,0°E | 9,0°E | 7,0°E | 4,9°E | 3.0°E | 1.9°E | 0,8°W | 4,0°W | 5,0°W | 8,0°W | 12,5°W | 15,0°W | 22,0°W | 24,5°W | 30.0°W


    Hilfe gesucht ? schau mal ins Gemini Project WIKI, auch unsere Video Tutorial sind für den Einstieg sehr empfehlenswert

  • hallo leute,


    bitte um hilfe ..


    habe die "enigma2-plugin-skincomponents-extcomponents" installliert, trotzdem lässt sich das display-plugin nicht installieren und sagt zusammengefasst: error


    920er mit den neuesten 2.5 merlin/gemini image.


    danke ;-)

    schöne grüße,
    sascha


    TVR - because loud is not enough

  • wenn du DisplaySkin über den Addon Manager vom GP4 installierst, kannst du über die blaue Taste ein Logfile speichern und hier hochladen.
    Da du aber Merlin verwendest, gehe ich davon aus, dass das Image einfach noch nicht auf dem geforderten enigma2-Stand ist.

    Viele Grüße
    Jürgen


    "Kaum macht man es richtig, .... schon geht es!"


    "Machen ist wie wollen, nur krasser!"

    Edited once, last by Jogi29 ().

  • habe es zuerst hier runtergeladen, dann via GP-bluepanel versucht ..
    software ist komplett "upgadatet", laut "software aktualisieren".
    image habe ich auch vom GP-forum, das für "faule"..



    bitte hier:


    Reading package lists...
    Building dependency tree...
    Reading state information...
    Some packages could not be installed. This may mean that you have
    requested an impossible situation or if you are using the unstable
    distribution that some required packages have not yet been created
    or been moved out of Incoming.
    The following information may help to resolve the situation:


    The following packages have unmet dependencies:
    enigma2-plugin-systemplugins-displayskin : Depends: enigma2 (>= 4.3.2r6) but 4.3.2r5-r0.3 is to be installed
    E: Unable to correct problems, you have held broken packages.


    danke.

    schöne grüße,
    sascha


    TVR - because loud is not enough

    Edited 2 times, last by sascha h-k ().

  • danke dir,


    und bitte was könnte ich machen, oder einfach abwarten ?


    ich habe das von emanuel:
    Für die Faulen unter Euch (so wie mich) gibt es unser Gemini 4 flash-bereit in einem original Dream bzw. Merlin Image vorinstalliert.


    Gemini4 Images (download)


    Einmal über Blau->Addonsmanager upgraden und man ist auf dem Top aktuellen Stand.

    schöne grüße,
    sascha


    TVR - because loud is not enough

    Edited 2 times, last by sascha h-k ().

  • ich schaue mir später mal an, ob ich diese depends rausnehmen kann.
    Alternativ das Dream-Image verwenden, das ist immer auf dem aktuellen Stand.

    Viele Grüße
    Jürgen


    "Kaum macht man es richtig, .... schon geht es!"


    "Machen ist wie wollen, nur krasser!"

  • nun bin ich verwirrt, denn nachdem ich in den downloads nachgesehen habe sind beide enigmas auf dem "letzten stand" ..

    schöne grüße,
    sascha


    TVR - because loud is not enough

  • Merlin verwendet noch enigma2 4.3.2r5 und das Dreamimage 4.3.2r7 und daher lässt sich DisplaySkin auf Merlin zur Zeit nicht installieren.

    Viele Grüße
    Jürgen


    "Kaum macht man es richtig, .... schon geht es!"


    "Machen ist wie wollen, nur krasser!"

    Edited once, last by Jogi29 ().

  • danke dir, alles klar, ich habe .2r5 ..

    schöne grüße,
    sascha


    TVR - because loud is not enough

  • Hallo,


    ich habe im IDLE-Modus StandbySummary_Netatmo gewählt. Heute ist mir aufgefallen das bei 100 % Luftfeuchtigkeit nur 10 % angezeigt werden statt 100 % scheint ein Problem mit 3 Ziffern zu bestehen.


    Grüße

  • Quote

    Original von MP3Chris2712
    Hallo,


    ich habe im IDLE-Modus StandbySummary_Netatmo gewählt. Heute ist mir aufgefallen das bei 100 % Luftfeuchtigkeit nur 10 % angezeigt werden statt 100 % scheint ein Problem mit 3 Ziffern zu bestehen.


    Grüße


    Kann ich bestätigen.
    Wollte es auch schon länger melden.

  • Hallo.
    Ich habe auch mal ne Frage.
    Ich bekomme die Picons einfach nicht in das Display.
    Ich habe bei meiner 7080HD mit dem Grautec Display über GP4 die Picons und „Display Skin“ installiert.
    Aber egal welches ich nun auswähle und über „Gelb“ dann den richtigen Pfad wähle zeigt das Display immer nur den farbigen Sendernamen und einen farbigen Balken mit dem Fortschritt.
    Im Idle Modus zeigt es die Zeit und das Datum.


    Hat jemand einen Tipp für mich...


    Gruß

  • hier ein Auszug von Seite 1:

    Code
    1. Piconpfad, Progressbar und Line auswählen
    Über die gelbe Taste (Einstellungen) wird der Piconpfad gesetzt, damit entfällt bei allen Images das leidige Thema mit dem "Piconpfad" und "setzen von Symlinks".
    Bei Verwendung von GP4 werden die Picons automatisch gefunden und es muss somit kein Piconpfad eingestellt werden.
    Seit DisplaySkin 3.0 kann man in den Einstellungen (GELB) die Farbe der Progressbar (Progressbar für den Skin 03_Kompakt) und die Line auswählen. Standardmäßig werden bei allen Skins die Fortschrittsanzeige (Progressbar) rainbow und die Linie (Line) blue verwendet.


    Also entferne die Symlinks unter /usr/share/enigma2, starte die Box neu und die Picons sollten angezeigt werden, wenn du die Einstellungen in den geminiwidgets gemacht hast.

    Viele Grüße
    Jürgen


    "Kaum macht man es richtig, .... schon geht es!"


    "Machen ist wie wollen, nur krasser!"

    Edited 2 times, last by Jogi29 ().

  • sehr schön.


    Es ist wichtig, sich immer zuerst Seite 1 durchzulesen, dort habe ich eigentlich alles notiert, was für die User wichtig ist. Mir ist auch klar, dass so viel Text auch eine abschreckende Wirkung hat ;)

    Viele Grüße
    Jürgen


    "Kaum macht man es richtig, .... schon geht es!"


    "Machen ist wie wollen, nur krasser!"