Greenscreen Valihdflex OE 2.0

  • Hallo
    Versuche Valihdfklex 3.9 CVS unter OE2.0 zum laufen zu bekommen.
    Leider bekomme ich immer wen ich unter Menü Erweiterungen auswähle eienen Greenscreen. Ich komme einfach nicht weiter.


    Der Crashlog zeigt mir:
    raise SkinError("component with name '" + wname + "' was not found in skin of screen '" + name + "'!"
    skin.SkinError: {Vali.HD.flex/skin.xml}: component with name 'list' was not found in skin of screen 'PluginBrowser'!
    (PyObject_CallObject(<bound method NumberActionMap.action of <Components.ActionMap.NumberActionMap instance at 0x1eeabc0>>,('OkCancelActions', 'ok')) failed)
    ]]>



    Was müsste ich mach, wo ist mei Fehler?

    Files

    • skin.xml

      (362.02 kB, downloaded 9 times, last: )
  • du kannst nur einen skin nutzen der auch fürs neue OE2.0 ist denn dort haben sich screens geändert (unter anderem auch der vom PluginBrowser) wenn du jetzt einen skin vom OE1.6 nutzt der diese screens beinhaltet dann knallt es grün.

  • Habe jetzt ein paar Tage überall herumgelesen und herumprobiert.
    Ich wollte es sellber hinbekommen aber ich schaffe es nicht, immer Greenscreen und jetzt lass ich es sein. Ich warte bis jemand der ahnung von dem ganzen hat das Skin mal rausbringt.

  • Danke den habe natürlich schon gesehen. Mich hatte es einfach gereitz nur den CVS Skin zu haben. Es gibt sogar hier im Board einen fürs CVS Skin angepastes Teil aber beidem gibts auch beim aufrufen vom Erweiterungen einen Greescreen. Nun wie gesagt mir reicht es, ich schaffe es nicht und warte bis es jemdan vieleich es macht.

  • Ich habe doch weiter gemacht und habe es endlich geschaft, kein Greenscreen mehr.


    Für alle die es intressiert, den PluginBrowser nicht nur in skin.xml ändern sondern auch in main.xml ändern.

  • Ich bekomme auch immer Greenscreen, bootet immer wieder neu ins Enigma, wie kann ich denn den Skin wieder ändern ohne alles neu zu installieren?

  • Helft mir doch bitte mal wo der Skin steht, suche mir schon den Wolf

  • mit ftp während des startens einfach aus usr/share/enigma2/den ordner vali hd flex löschen ..

    schöne grüße,
    sascha


    TVR - because loud is not enough

  • Quote

    Original von netgear
    Helft mir doch bitte mal wo der Skin steht, suche mir schon den Wolf


    wenn du es genau wissen willst:
    /etc/enigma2/settings Eintrag config.skin.primary_skin=deinskin


    ändern funktioniert aber nur mit init 5 -> settings ändern -> init 3

  • Habe ich gemacht, aber aus der Enigma Schleife ist er nicht rausgekommen

  • Helft mir bitte nochmal, irgendwie klappt das nicht.
    Was muss ich denn genau alles machen

  • Hat sascha h-k doch schon geschrieben:


    Per Ftp Programm in /usr/share/enigma2 den Ordner ValiHDFlex löschen.

  • Das alleine hatte aber irgendwie nicht geholfen, als ich dann aber in der Settings den Eintrag geändert hatte, hatte es geklappt.