Music Charts (Top 100) Streamer v1.6

  • Quote

    Original von mr.mixx
    Vielen Dank es funktioniert wieder alles!!!
    Danke an alle die mir geholfen haben.


    Aber Rnb/Rap funktioniert bei dir auch nicht, oder?

  • Das Plugin läuft auch mit den aktuellen Updates. Installiere dir mal die neuste Version vom NN-Feed. ....
    Meinst du das chartsplayer Plugin oder das rmtp Plugin ?

    Never change a running system without DFlash........

  • Quote

    Original von snuggels72
    Das Plugin läuft auch mit den aktuellen Updates. Installiere dir mal die neuste Version vom NN-Feed. ....
    Meinst du das chartsplayer Plugin oder das rmtp Plugin ?


    Du musst das aktuelle chartsplayer plugin installieren.

  • Quote

    Original von sparksofinsanity
    Auf dem NN2 Feed sollte eine Version liegen die mit der aktuellen rtmp dump Version funktioniert..


    Danke Sparks und Polymorph wegen dem Tipp mit dem Entpacken. ich hatte das Plugin schon seit einem halben Jahr abgeschrieben.
    Wo bekomme ich den Quellcode her um die Schriftgröße zu ändern? Liegt der irgendwo oder muss ich Dirtylion anhauen?


    Rennt!!!


    Gruß Messias

  • ist das file das korrekte für oe2?
    enigma2-plugin-newnigma2-chartsplayer_1.0git20130427-r0_dm8000.ipk
    habe ich über den oe2 link im nn feed


    max303

  • wenn es feed des images liegt, sollte es auch funktionieren.;)

  • den konnte ich auf dem nn feed finden:
    http://feed.newnigma2.to/unstable/
    nach der installation und reboot taucht es jedoch nicht im erweiterungen menü auf


    für mein merlin kann ich das plugin leider nicht auf dem merlin feed finden und lt. den aussagen hier, benötigt man wohl die neuste version, dass es läuft


    max303

  • Quote

    Original von Polymorph
    Wie installierst du die ipk. Du musst sie entpacken und per ftp auf die Box schieben.


    Hast du so installiert?

  • das wars - danke für den erneuten hinweis


    das wäre auch super im startposting aufgehoben inkl. verweis auf die nn-version (sollte er ersteller es hier lesen) :)


    max303

  • so hab's auch zum Leufen bekommen.
    Jetzt wird mir neue Versionen vorgeschlagen
    gst ... 0.10.23.2 und libtrmp0 2.46c und libtrmp-bin 2.46c


    Kann ich die installieren oder geht's dann nicht mehr ?


    jole14

    DMM 8000HD; 2TB HDD; DMM-Image Exp. OE2.0 27.03.2013; tarball 21.05.2015; EMC 3.7.4; CoolTVGuide 7; Skin: elegance.HD + Zombi Skin HD1R3
    VU+ Duo2: VTI 9.0.x; EMC 4.x; CoolTVGuide 7

  • Absolut spitze, vielen Dank :hurra:

    DB 7020 HD C/T+S/S2 mit 2 TB WD HDD, Image NeuesRätsel2 an einer Wavefrontier T90, Abos Sky Full HD, KD HD, ORF HD, SRG HD

  • Hallo.


    Bei mir ist es schwarz. Version 1.1 lief aber. Muss ich nun noch die üblichen Files installieren?


    Es liegt wohl am Gstreamer oder?? Habe gelesen, dass DMM den erneuert hat.


    Gibt es schon eine Lösung dafür?



    Gruß,
    Dog6574

  • Bei mir ist es nach der Installation auch schwarz beim abspielen der Videos.
    llibrtmp-0 / librtmp-bin + gst plugin good / bad sind auf dem neuesten Stand.


    Hat jemand eine Idee was faul sein kann?

  • Und hier auch das Gleiche!


    Alle Files aus dem ersten Posting installiert und aktuell.


    DMM OE2.0 + GP


    Gruss slonnet

    DM8000SS + RGB TFT + Atmolight DMM Experimental OE2.0/GP3
    DM7020HD DMM Experimental OE2.0/GP3
    DM500HD + USB Mod DMM Experimental OE2.0/GP3