Music Charts (Top 100) Streamer v1.6

  • Die Links zum flv Plugin aus dem ersten Post verweisen beide auf die Version für OE2.0
    Wo bekomme ich die Version für OE1.6?

  • Quote

    Original von dirtylion
    von deinem image feed..


    Ich nutze das experimental OE1.6 von DMM


  • Gehört das auch in der plugin.pyo +plugin.py editiert ??

  • Quote

    Original von postmaster


    Gehört das auch in der plugin.pyo +plugin.py editiert ??


    Nur in die plugin.py. Nach einem GUI-Neustart wird die plugin.pyo neu erzeugt.

  • Hast RECHT !!
    Bin schon ganz .... ,gehört natürlich unter skin_default die key_help.png !!!!!!
    Ohhhhh mann
    FERTIG mit Editieren der plugin.py und png einfügen.
    Jetzt passt alles.....im Anhang

    Files

    • screenshot.png

      (79.53 kB, downloaded 1,116 times, last: )
    • plugin.rar

      (8.47 kB, downloaded 73 times, last: )
    • key_help.png

      (1.53 kB, downloaded 794 times, last: )

    Edited 4 times, last by postmaster ().

  • Hey,
    Seit 0.9 hab ich das Problem, dass beim Laden der Playlist nach ca. Jedem 5 Lied die Dreambox kurzzeitig hängt(so5-10sekunden) und die liste dann erst weitergeladen wird... 5 lieder weiter wieder das selbe.
    Mit version 0.8 ging es deutlich schneller.

  • Quote

    Original von ulib
    Hey,
    Seit 0.9 hab ich das Problem, dass beim Laden der Playlist nach ca. Jedem 5 Lied die Dreambox kurzzeitig hängt(so5-10sekunden) und die liste dann erst weitergeladen wird... 5 lieder weiter wieder das selbe.
    Mit version 0.8 ging es deutlich schneller.


    hm.. daran wurde nichts verändert.

  • auch wenn OpenAAF und ET9200 hier nicht supportet werden, wollte ich mal sagen, dass das Plugin einfach Klasse ist. Der Bug im OpenAAF wurde gefixt und es läuft jetzt wunderbar.


    Danke an dirtylion!

  • dirtylion finde dein plugin super.
    Aber, seit ich es installiert habe kann ich das Multimediathek- plugin nicht mehr installieren, und es gibt die Fehlermeldung das bestimmte rmpt- Datein bereits mit deinem plugin verbunden sind.
    Kann man eure Plugins nur entweder/oder benutzen?

  • Super Plugin läuft stabil unter Oe 2


    Danke

    -----------------------------------------------
    Image im Flasch: Merlin3 OE 2.0

  • Wird die 1.0 version gerade hochgeladen??
    Sehe die garnicht auf seite 1


    Nachtrag:


    hat sich überschnitten!!!

  • v1.0:
    10.06.2012 - Künstler A-Z removes, cleanup code and button fix


    ich habe das mit dem Künstler A-Z und der eigenen playlist wieder removed aufgrund der tatsache das ich das plugin so einfach und elegant wie möglich halten möchte.


    wer das andere lieber mochte kan weiter hin die version v0.9 benutzen.

  • Kann noch installation von Music Charts das plugin multimediathek nicht installieren.
    Nutze eine Dreambox 8000 mit dem aktuellen OE 2 experimental.


    l.ipk
    Installing enigma2-plugin-extensions-multimediathek (3.7) to root...
    Collected errors:
    * check_data_file_clashes: Package enigma2-plugin-extensions-multimediathek wants to install file /usr/lib/librtmp.so.0
    But that file is already provided by package * librtmp0
    * check_data_file_clashes: Package enigma2-plugin-extensions-multimediathek wants to install file /usr/bin/rtmpdump
    But that file is already provided by package * librtmp-bin
    * opkg_install_cmd: Cannot install package enigma2-plugin-extensions-multimediathek.
    root@dm8000:~# [6n

    -----------------------------------------------
    Image im Flasch: Merlin3 OE 2.0

    Edited once, last by lotterbube ().

  • Hi,
    versuche mal die MMT mit telnet so zu installieren!!


    Code
    opkg install --force-overwrite /tmp/*.ipk

    Nicht das Internet macht wahnsinnig, sondern die Wahnsinnigen machen das Internet!


    Gruß goetzy200!


    DM7020HD,DM800se,iMac,MacBook,LappiDebian(Squeeze),iPhone5,iPadmini