[gelöst] OE2.0 und ftp + dmm_exp 19.5.

  • Hi,


    Nach einer anstrengenden Upgrade-Session hier etwas Feedback ...


    Ausgehend vom dream-exp 12.5. konnte ich problemlos "upgraden" (=neuflash), und alle benötigen Plugins installieren. Nein, ich habe keine Settings übernommen (außer Programmlisten/Bouquets), sondern brav alles wieder manuell konfiguriert.
    Nach dem Upgrade funkt ftp zwar grundsätzlich (WS-FTP, DOS-ftp), allerdings kriege ich mit dem Win-Explorer (Verknüpfung zu "Benutzerdefinierte Netzwerkadresse: ftp://root@dm8000") keinen Zugriff auf die Box. Ein reFlash einer OE1.6 Sicherung zeigt, dass es am OE2.0 liegen muss, weil es prompt wieder ging.


    Um sicherzugehen habe ich komplett nochmal bei 0 angefangen und diesmal als Ausgangsbasis das heutige dm-exp (19.5.) geflasht. Mit dieser Version konnte ich kein GP3 installieren :-(


    Also zurück zu meinem gesicherten 2.0 (Basis 12.5): Spielt man die heutigen Updates ein, dann geht ftp überhaupt nicht mehr :-(


    Jemand eine Idee, wie ich ftp wieder zum Laufen bekomme?


    Danke
    ...jp

    Grüße
    ...jp


    DM900 / OE2.5 Experimental ... und sehr glücklich damit :)

    Edited 4 times, last by juanito_perez ().

  • Guck mal hier: Kein FTP zugriff

    TunerA: Multifeed
    13°O, 19,2°O, 23,5°O, 28,2°O
    TunerB: LAMINAS OFC-1200
    45°O, 42°O, 40,0°O, 39°O, 36,0O, 33,0°O, 31,0°O, 28.2°O, 26,0°O, 23.5°O, 21,6°O, 19.2°O
    , 16,0°O, 13°O, 10,0°O, 9°O, 7°O, 5°O, 4,8°O, 0,8°W, 4°W, 5°W, 7°W, 8°W, 11,0°W, 12.5°W
    , 15°W, 18,0°W, 22,0°W, 24,5°W, 30°W
    TunerA/B: In Gebrauch
    0,8°W, 9°O, 13°O, 19.2°O, 23.5°O, 28.2°O
    Dreambox: 7000, 7020SI, 7020HD
    Telekom-Entertain

  • Hallo netman, hallo kilian,


    Danke für die schnellen Antworten :-)


    In der Tat gab's wieder ein Update, was die grundsätzliche ftp-Funktionalität wieder hergestellt hat. Hilft schon mal...


    Die Win-Explorer-Verknüpfung funkt aber weiterhin nicht.


    Noch ne Idee? Bzw. kann das jemand verifizieren?


    Falls nicht bekannt: Im Explorer (win7) "Computer" auswählen, rechte Maustaste im rechten Bereich (an einer freien Stelle), im Menü "Netzwerkadresse hinzufügen" / weiter / weiter / ftp://dm8000 (bzw. namen eurer Box oder IP-Adressse) / Häkchen bei "anonym" raus und Benutzer "root" eingeben / weiter / Namen für den Link bestätigen / fertigstellen.


    Merci
    ...jp

    Grüße
    ...jp


    DM900 / OE2.5 Experimental ... und sehr glücklich damit :)

    Edited once, last by juanito_perez ().

  • Wieso machst Du das am Arbeitsplatz mit FTP ??
    Verbinde doch einfach 2 Netzlaufwerke ;)


    greetz

  • Hi,


    Es geht nicht um einen Workaraound, davon gibt es viele. Es geht vielmehr darum, dass es unter OE1.6 einwandfrei ging und selbst unter 2.0 die "anderen" ftp-Zugriffe (WS-FTP, FileZilla, Dos-ftp) funktionieren. Warum funktioniert der Zugriff aus dem Explorer nicht? Ich wüsste es einfach gerne.


    Zu den Netzlaufwerken: Diese laufen mit SMB. Die dm bietet standardmäßig zwei Freigaben "Configuration" (geht auf /var) und "Harddisk" (geht auf /media/hdd). Der von mir bisher genutze ftp-Zugriff geht auf "/" und erlaubt damit den Zugriff auf alle Dateien ;-)


    ...jp


    P.S.: Könnte bitte jemand den ftp-Zugriff aus dem Dateiexplorer verifizieren? Geht's nur bei mir nicht, oder überhaupt nicht mehr?

    Grüße
    ...jp


    DM900 / OE2.5 Experimental ... und sehr glücklich damit :)

  • ... ging wohl bei allen Updates nicht.
    Es gibt ein neues Update,... jetzt gehts wieder.
    Danke...

  • Hallo samagon,


    Nur, dass keine Missverständnisse entstehen.
    Du meinst den grundsätzlichen ftp-Zugriff, jedoch nicht den Zugriff über den Windows-Explorer, richtig?


    ...jp

    Grüße
    ...jp


    DM900 / OE2.5 Experimental ... und sehr glücklich damit :)

    Edited once, last by juanito_perez ().

  • Habs bei mir jetzt auch mal probiert, es wird im Win Explorer einfach ein leeres Fenster/Verzeichniss angezeigt sonst nix.


    Muss demnach wohl ein Bug im OE2.0 sein


    greetz

  • Meinst du das so unter Windows7 hier z.b. mit dem Explorer?

    Files

    • win1.jpg

      (20.21 kB, downloaded 423 times, last: )
    • win2.jpg

      (49.17 kB, downloaded 424 times, last: )
    • win3.jpg

      (35.32 kB, downloaded 452 times, last: )
    • win4.jpg

      (39.77 kB, downloaded 416 times, last: )

    TunerA: Multifeed
    13°O, 19,2°O, 23,5°O, 28,2°O
    TunerB: LAMINAS OFC-1200
    45°O, 42°O, 40,0°O, 39°O, 36,0O, 33,0°O, 31,0°O, 28.2°O, 26,0°O, 23.5°O, 21,6°O, 19.2°O
    , 16,0°O, 13°O, 10,0°O, 9°O, 7°O, 5°O, 4,8°O, 0,8°W, 4°W, 5°W, 7°W, 8°W, 11,0°W, 12.5°W
    , 15°W, 18,0°W, 22,0°W, 24,5°W, 30°W
    TunerA/B: In Gebrauch
    0,8°W, 9°O, 13°O, 19.2°O, 23.5°O, 28.2°O
    Dreambox: 7000, 7020SI, 7020HD
    Telekom-Entertain

  • Hallo Kilian,


    Nein, nicht ganz. Deine Screenshots zeigen die SMB-Freigaben.
    Beim Zugriff per ftp sieht es wie folgt aus. Anbei Bilder von der dm7025+:

    Files

    Grüße
    ...jp


    DM900 / OE2.5 Experimental ... und sehr glücklich damit :)

    Edited once, last by juanito_perez ().

  • Sieht man sich das Ganze mit dem Netzmonitor an, dann sieht man, dass bei OE2.0 der Datentransfer etwas anders abläuft und dann einfach stoppt:
    ftp_ok:7025+
    ftp_nok: 8000

    Files

    • ftp_ok.png

      (48.51 kB, downloaded 395 times, last: )
    • ftp_nok.png

      (28.42 kB, downloaded 384 times, last: )

    Grüße
    ...jp


    DM900 / OE2.5 Experimental ... und sehr glücklich damit :)

    Edited once, last by juanito_perez ().

  • juanito_perez


    OK,... ich verbinde mich mit FTP grundsätzlich immer mit dem TotalCommander.
    Damit habe ich über alle Geräte die komplette Übersicht...


    Mir dem IE ( ftp://192.168.xxx.xxx ) habe ich es eben getestet, geht auch.
    Mann muß natürlich auf die übergeordneten Ordner klicken, da man erst mal irgendwo im Root-Verzeichnis landet....


    Gruß,.... und schönen Sonntag.

  • Quote

    Original von kodo
    Was genau klappt eigentlich nicht? Beim oe2 landest du im leeren root home, bei oe1.6 in /


    Richtig, man landet im home, kann dann aber kein Verzeichnis wechseln und kommt somit z.b. auch nicht auf "/" (oder sonstwo).


    Grüße
    ...jp

    Grüße
    ...jp


    DM900 / OE2.5 Experimental ... und sehr glücklich damit :)

  • samagon:


    Ext. Tools, wie auch Dein TC funktionieren. Das wurde ja schon bestätigt.
    Was nicht funktioniert ist der Explorer (explorer.exe). Bitte nicht mit dem IE verwechseln. Der funktioniert (wie auch andere Browser), damit kann man aber nicht einfach Dateien oder Verzeichnisse kopieren/verschieben, usw.


    Grüße
    ...jp

    Grüße
    ...jp


    DM900 / OE2.5 Experimental ... und sehr glücklich damit :)

  • Quote

    Originally posted by juanito_perez
    Was nicht funktioniert ist der Explorer (explorer.exe).


    Lies noch mal ;)
    Der Explorer funktioniert auch. Du landest lediglich in einem völlig leeren Verzeichnis, weil OE2.0 Dich nach /home/root wirft. Wenn er allerdings nicht gestattet, von da wegzunavigieren, dann ist das hässlich. Leider ist im Directory Listing auch kein ".." drin, mit dem man nach oben käme.


    Netman hat die Lösung hier aber schon anderswo gepostet: Einen Nutzer anlegen, der FTP-Zugriff gestattet und / als HOME hat.


    HTH,
    Andre.


    Edit: Richtig lesen gilt bilateral ;)

  • Quote

    Original von ABPSoft
    Lies noch mal ;)
    Der Explorer funktioniert auch. Du landest lediglich in einem völlig leeren Verzeichnis, weil OE2.0 Dich nach /home/root wirft.


    HTH,
    Andre.


    Lies auch nochmal ;)


    Ja, man kommt nur nicht vom root/home weg, womit der Zugriff als Solches sinnlos wird.


    Grüße
    ...jp

    Grüße
    ...jp


    DM900 / OE2.5 Experimental ... und sehr glücklich damit :)

    Edited once, last by juanito_perez ().