.::BETAVERSION::. OE2.0-> Enhanced Movie Center (EMC) V.3.0.0beta708 by Coolman, Betonme & Swiss-MAD

  • Quote

    Original von Herry88
    Das sehr Merkwürdig das es einmal ging aber dann nie wieder.


    Das ist dann wenn du den unfreiwilligen fixen Spendenbeitrag nicht bezahlt hast. :grinning_squinting_face: :349:


    Sorry ich habe leider echt keine Ahnung weshalb das so ist. :confused_face:

  • Diese Ironie hier *g*


    Aber das muss wieder gehen mit den .sub Untertitel
    Habe soviele mkvs wo .sub .idx dabei sind :frowning_face:

  • Hi,
    habe heute auf das OE2.0 gewechselt, da ist mir bei EMC aufgefallen das der Trashcan einmal mit Mülleimersymbol und einmal als normaler Ordner aufgeführt wird.


    Gruß

  • Quote

    Original von Rabbit_1
    Hi,
    habe heute auf das OE2.0 gewechselt, da ist mir bei EMC aufgefallen das der Trashcan einmal mit Mülleimersymbol und einmal als normaler Ordner aufgeführt wird.


    Gruß


    Ist ein bekannter Bug in der aktuellen Betaversion ?(.....steht hier auch irgendwo im Tread. :winking_face:

  • hiho hab auch mal ne frage... hab das oe 2 drauf
    und die emc beta für oe2


    hab alles soweit eingerichtet und funktioniert tadellos


    nun zu meiner frage hab auf meinen nas die ganzen filme jeweils noch mal in einen ordner


    also so


    media/filme/film1/film1.avi
    media/filme/film2/film2.avi
    media/filme/film3/film3.avi
    usw


    hab zwar wenn ich im ordner bin film1 das richtige cover
    sobald ich aber im hauptordner bin mit den ganzen filmordnern sehe ich keine cover sondern nur das nopic


    kann man das irgendwie einstellen oder muss ich meine ganzen filme aus den ordner in das filmverzeichnis kopieren sodass alle ohne ordner sind

  • meinst du, wenn du in media/filme bist?


    da kannst du kein cover sehen, du hast in diesem verzeichnis nur ordner.


    btw.: warum legst du fuer jeden film einen unterordner an?

  • naja nicht im media von der box sondern vom NAS


    hab teilweise filme oder serien in einen ordner also mehrere teile


    media/filme/Die Mumie/Die Mumie 1.avi
    media/filme/Die Mumie/Die Mumie 2.avi
    media/filme/Die Mumie/Die Mumie 3.avi


    da sehe ich eben kein Cover


    wobei wenn eine DVD Struktur im Ordner ist dann klappt es wieder.


    wenn nicht ist es vielleicht ein verbesserungsvorschlag :)

  • Hallo Swiss-MAD,


    blöde Frage... Was muss ich installieren, damit ich bei der 2.0er das Serien rename habe?
    Das SeriesPlugin ist scheinbar nicht.


    Bei der 1.6er hat das super funktioniert.


    Beste Grüße


    EDIT:


    Hat sich erlädigt. Es war doch das SeriesPlugin.

  • So, bin jetzt auch auf OE2.0 umgestiegen. Mir ist folgendes aufgefallen. Wenn ich z.B. aus dem Schnitteditor raus gehe, wird das Menü Filmauswahl übersprungen und der Auswahlmarker springt direkt in die Filmliste und da ganz nach oben. Das ist ziemlich ungünstig, wenn man mehrere Filme nacheinander schneiden will. Dann muss man immer durch die ganz Liste zurück scrollen. War in der OE1.6 Version anders. Da wurde das Menü nicht übersprungen.

  • Quote

    Original von 23goalieWenn ich z.B. aus dem Schnitteditor raus gehe, wird das Menü Filmauswahl übersprungen und der Auswahlmarker springt direkt in die Filmliste und da ganz nach oben.

    Ist mir auch schon aufgefallen.


    Mit der OE1.6 V.3.0.0beta708 hatte ich dieses Problem übrigens auch. In der OE1.6 stable 3.0.0 passte es natürlich. Nur als Info, falls das beim Fehlersuchen hilft.


  • keiner ne lösung ?


    dann vielleicht mal ne andere Frage?


    wie liest emc die daten von einer DVD ordner struktur da muss ja auch irgendwo was drin stehen damit emc weis was es für film ist

  • Quote

    media/filme/film1/film1.avi
    media/filme/film2/film2.avi
    media/filme/film3/film3.avi


    Das geht nur wenn filmx als DVD erkannt werden würde.


    Quote

    wie liest emc die daten von einer DVD ordner struktur da muss ja auch irgendwo was drin stehen damit emc weis was es für film ist


    aus von Hand erstellten Meta oder Eit Dateien, die in dem Ordner liegen.


    Gruß

  • Möglicherweise ist es auch schon bekannt, habe folgendes :


    geskinnt vom OE1.6 EMC3 beta bis auf einige kleine Änderungen (wie im 1. Post geschrieben).


    Nun aber im OE2.0 Image ist
    1. im PIP bei der Cover Anzeige wird das aktuelle Fernsehbild im Hintergrund nicht angezeigt, im OE1.6 Image seher wohl


    2. Der Fehler in der EIT Info lag am EIT - Editor, den ich verwendet hatte :)

  • Keine Ahnung ob da was kaputt ist aber bei mir ist der Trashcan sichtbar und auch das Verzeichnis welches der Trashcan verwendet, das war doch früher nicht so oder? Also ich seh jetzt 2x Trashcan. :tongue:


    EDIT: Ich bin blind, steht ja schon weiter oben. :kaffee:

    Ein kleines Dankeschön, durch eine Spende, nehme ich gerne an, PayPal oder Amazon-Gutschein an dhwz(at)gmx.net

    Edited once, last by dhwz ().

  • Mal eine grundsätzliche Frage:


    Ich habe die aktuelle Beta installiert (DM800se), davor habe ich den Flash mithilfe von Dumbo erweitert. Kann es sein, dass es durch das Auslagern auf den USB-Stick zu massiven Performance-Einbußen beim EMC kommt (speziell zu beobachten bei Navigation durch die Ordner des NAS) oder liegt das an der Beta selbst?
    Ich nutze ja auch auf meiner 8000 das EMC (stable) und kann dort flüssig durch die Ordner navigieren. Bei der 800se,. die ja einen besseren Prozessor hat, geht überhaupt nichts flüssig. Ich sehe quasi permanent Zahnräder.

    DM 8000 HD SSS (mit 2 TB WD-CaviarGreen-HDD)
    DM 800se PVR S (mit 160GB WD-Caviar Blue)

  • Quote

    Original von tesky
    Ich sehe quasi permanent Zahnräder.


    Ich auch, zwar nicht permanent, aber auch bei anderen Menüs. Liegt sicher am langsamen Stick.

  • ich nicht. bin auch dumbofiziert unterwegs. habt ihr die emc option "zeige verzeichnis informationen" abgedreht?

  • Quote

    Original von Schnello
    Super Plugin (verwende es mit der 7020HD)
    Nur eine Frage. Ist das bei Euch so das am LCD Screen beim Filmnamen eine halbe zwei erscheint?


    Btw: Für was ist eigentlich die zweite Progress bar?


    Im 1. Post steht:

    Code
    - Der EMC-MoviePlayer hat jetzt einen eigenen OLED-Screen. Die XML ist wie die anderen Skin's im EMC Skinverzeichnis zu finden. Diese XML ist nur mal quick and dirty gemacht, damit es erst mal funktioniert.


    Leider ist das immer noch so, und ich habe im Moment auch keine Zeit das an zu passen.
    Die 2. Progressbar ist das RecordingProgress.
    Also wenn du was abspielst das noch am aufnehmen ist, dann hast du eine Progressbar für das abspielen und eine für den Aufnahmefortschritt.


    Man kann das natürlich über die XML beliebig anpassen oder entfernen.
    Für das ColorOLED der 800se geht das natürlich auch in Farbe. :winking_face:


    Ich habe dazu schon mal was geschrieben und auch einen Screenshot dazu gehängt wie das in der Infobar zu sehen ist. ---> KLICK