Skins dTV Glass, Transp, wf, DMConcinnity `s und SwaN`s für GP3.2

  • hast du mal unter menü-einstellungen-system-zweite infobar geguckt?

  • lies nochmal was Erim geschrieben hat ;)


    und danke zombi, ich benutze das 2IB nicht, daher war ich das auch vergessen :D

  • normal ja (hab ich fürs OE2.0 sogar selbst gepackt und auf den feed laden lassen).
    hab es auch selbst drauf und hier kein problem , im control file des Plugins sind auch keine abhängigkeiten drin daher sollte das normal gehen.
    zu erim seinen skin kann ich aber nix sagen (ob da was blockiert wird)

  • erim hat da in sein skin eine abhängigkeit drinne,


    wenn man über webadmin installiert sieht man das schön:


    Code
    Installing enigma2-plugin-extensions-secondinfobar2 (OE2.0) to root...
    Collected errors:
    * check_conflicts_for: The following packages conflict with enigma2-plugin-extensions-secondinfobar2:
    * check_conflicts_for: gp-skin-dmconcinnity-transp *
    * opkg_install_cmd: Cannot install package enigma2-plugin-extensions-secondinfobar2.
  • na dann ist es logisch das es nicht geht ,da es durch die abhängigkeit blockiert wird.
    also mit erim seinem skin ist die nutzung der secondinfobar leider nicht möglich so wie er es ja auch schon geschrieben hatte.

  • Ok.


    Ich hab jetzt aber z.B. auf den Standard HD Skin geschaltet und es geht immer noch nicht.


    Zudem ist das doch nur der Test vom Skin, wenn dieser Installiert wird, oder?


    Die SecondInfobar2 checkt doch nicht, ob der Skin installiert ist, oder?

  • was hab ich soeben gepostet ;)


    die 2IB checkt, und sieht ein conflict mit dem skin


    das Erim bewust eingebaut, und im post der zombi verlinkt hat steht die erklärung

  • Aber wird dieser Check auch durchgeführt, wenn ich den Skin gar nicht aktiviert habe?

  • ja weil dieser check von erim seinem installiertem skin kommt und das ist auf der box gespeichert ,da ist es egal ob du zu einem anderen skin wechselst.
    wie gesagt das Plugin nutzt dir e nix weil das nur zum grünen führen würde mit diesem skin

  • Quote

    Original von Choco2
    Trotzdem müsste sich doch das Plug In Installieren lassen, oder?


    Schau mal eine Seite vor dieser....


    2IB einfach per FTP kopieren...

  • und was bringt dir das dann ?
    erim hat doch geschrieben

    Quote

    ausserdem darf valis enigma2-plugin-extensions-secondinfobar2 nicht installiert sein.


    wenn´s dann im skin knallt und grün wird ,dann wird wieder gejammert

  • Miit dem Skin Patch gibt es keine GS ! Ich habe es so laufen ;)

  • An was genau liegts den im Moment, dass das die EPG Infobar nicht geht?


    Kann man das nicht fixen?

  • erim hat es doch erklärt (den link klicken):


    Quote

    Originally posted by zombi
    hat erim hier nicht was drüber geschrieben?
    Skins dTV Glass, Transp, wf, DMConcinnity `s und SwaN`s für GP3.2
    man soll doch die secondinfobar mit seinem skin nicht nuzen weil es damit probleme gibt