[eingestellt] Skin - Vali.HD.Flex für OE2.0 / GP3.2

  • Quote

    Original von LukaNoah
    thx Liz für den Support während meiner Abwesenheit.


    gern geschehen! :437:

  • Hallo,


    mal eine Frage, wäre es möglich das Paket "Trekker" auch noch in den Mod zu integrieren?


    Gruß Michael

  • @ LukaNoah


    Bei den meisten Apps, im GP3 BluePanel fehlt teilweise der Menue-Button.
    Der Menue-Button rechts, ist nur andeutungsweise zu erkennen.... Dateimanager, Dreamnetcast , Addons, Gemini-Wetter... usw.
    Da stimmt was an der Aufteilung der Button-Leiste nicht!
    War doch alles Perfekt,... warum immer diese Updates? Schade....
    Wenn ein Update,... dann nicht unbedingt Online! Erst mal testen.


    Gruß

  • Quote

    Original von MOhlmann
    Hallo,


    mal eine Frage, wäre es möglich das Paket "Trekker" auch noch in den Mod zu integrieren?


    Gruß Michael


    nein, das erhöht den Aufwand nochmals um ein Vielfaches und ich seh jetzt schon nicht mehr durch.


    diddsen
    dass muss ich mir anschauen


    samagon
    Das Update kam Stunden später ins BP, als ich es hier reingestellt hatte. Es gab keine Reaktion, also machen alle den Test.


    @all
    Die bisher gemeldeten Sachen werden gefixt, dann gibt es die wahrscheinlich finale Version.


    cu
    LN

    Kein Support per Mail oder PN

    Edited once, last by LukaNoah ().

  • @ LukaNoah
    ... hast recht, war lange nicht mehr hier.
    Du könntest dir aber trotzdem mal das Problem mit der unteren Button-Leiste
    bei den Blue-Panel-Apps mal ansehen.
    Der ovale MENU Butten bei vielen Tools im GP3 ist nur als Fragment zu erkennen und manchmal garnicht.


    Schönes Adventswochenende

  • Sollte mit dem Update von letzter Nach eigentlich gefixt sein. Wieso so ein alter Fehler sich wieder eingeschlichen hat, weis ich sowieso nicht. Irgendwie ist dass alles Katastrophe. Viel zuviele Teile im Skin....


    cu
    LN

    Kein Support per Mail oder PN

  • Ich hatte gerade einen Greenscreen mit der Version vom 8.12.2012.
    Beim Klick auf "Speichergerätemanager" (oder ähnlich).
    Aber ich versuche gerade die neue Version vom 9.12.2012


  • GreenScreen aber erst nach dem gestrigen Dream-Update.


    Speichergerätemanager,... hat glaube ich nichts mit GP3 oder Vali.HD.Flex zu tun.
    Ist bei mir auch...
    Gruß

  • Quote

    Original von samagon
    GreenScreen aber erst nach dem gestrigen Dream-Update.


    Speichergerätemanager,... hat glaube ich nichts mit GP3 oder Vali.HD.Flex zu tun.
    Ist bei mir auch...


    main.xml ersetzt,... GreenScreen und dann Neustart kommt immer noch
    Gruß

  • @ LukaNoah


    Danke,... die MENU-Buttons sind wieder an der richtigen Stelle.


    Der GreenScreen ist immer noch bei MENU -> System -> Speichergeräte


    Aber ich glaube wirklich erst beim gestrigen Update von Dream


    Gruß

  • Hätte mal ne andere Frage:


    Wie zum Geier bekomme ich denn das ganze hin, das mir der Skin das EMC richtig anzeigt, also nicht den "default Skin".
    Habe leider nicht so viel Ahnung vom Skinnen, weis nur das man in der skin.xml was ändern muss.


    Wäre dankbar wenn mir einer helfen könnte. Hab ne Dreambox 7020HD.


    PS: Der Skin ist einfach TOP!


    mfg

  • weil es nicht im vali-flex geskinnt wurde, lukanoah hat dafür die AMS voll geskinnt.

  • achso, danke für die info. AMS hab ich schon ausprobiert, ist aber nicht so mein Fall. Danke trotzdem!

  • Quote

    Original von LukaNoah
    Probiere mal die beiliegende main.xml (/usr/lib/enigma2/python/plugins/extensions/flexsetup/data). Rechte auf 644. Dann den Skin neubauen lassen (mit dem Controller).


    cu
    LN


    hast noch n fehler drinnen:

    Code
    <widget source="info" render="Pixmap" pixmap="Vali.HD.flex/buttons/key_info.png" position="1220,643" zPosition="9" size="35,25" transparent="1" alphatest="blend"> 			
    <convert type="ConditionalShowHide" /> 		
    </widget>


    sollte ja dieser pfad sein:


    pixmap="Vali.HD.flex/skin_default/buttons/key_info.png"


    zeile 1330 in der main.xml
    zeile 2093 in der skin.xml


    ich häng die geänderte main.xml an, falls es wer ganz eilig hat.;)

  • Quote

    Original von LukaNoah
    diddsen
    Dein Crash dürfte eigentlich nicht auftreten. Hast Du den in der Skin.xml oder main.xml auskommentierten Screen FritzMenu wieder aktiviert? Wenn ja, ist dass Dein Fehler. Die Auskommentierung war nicht ohne Grund.


    Update im 1. Post


    cu
    LN


    nein, hatte nichts verändert.
    hab nun neue version und geht :)


    thx