[eingestellt] Skin - Vali.HD.Flex für OE2.0 / GP3.2

  • danke ln, alles ok !

    schöne grüße,
    sascha


    TVR - because loud is not enough

  • Quote

    Original von digital
    hallo bisher bin immer noch zufrieden mit der Multimediathek doch nun wo youtube zur Zeit nicht läuft habe ich versucht webmedia zu probieren. doch leider immer greenscreen aufgrund meines geliebten vali.hd.flex skin gibt es hier eine lösung ??


    thanx und weiterhin einen sonnigen sonntag...


    Lag nicht am Skin. Wurde bereits gefixt und sollte mit den Image-Updates behoben sein.


    cu
    LN

    Kein Support per Mail oder PN

  • Hi,


    ich hab´den Skin nochmal probiert. Dabei sind mir 2 Sachen aufgefallen:


    1) Mit eingeschalteten Mini-TV hab´ ich eine CPU-Last von 3-4 !
    Die 500er wird elendig langsam.


    2) Die 6 grauen Buttons rechts unten in der Advanced Channellist sind irgendwie zu weit unten. Die werden bei mir fast zur Hälfte abgeschnitten, auf allen 3 TVs. Hat wohl was mit Over- bzw. Underscan zu tun. Gibt´s evtl. ´ne Möglichkeit, die woanders hin zu machen ? :)


    Gruss, HC

    2x500HDSE (Merlin3+GP3.2), 1x7020HD (Merlin3+GP3.2), 1x800HDSE (Merlin3+GP3.2), VU Duo, QNAP TS-219PII, LG 50PH6608, Philips 42PFL7674, Toshiba 46TL963G

  • Wegen den Buttons schaue ich nochmal. Bin eh grad am rumexperimentieren.


    MiniTV bringt bei mir auch eine höhere Auslastung, aber nicht so extrem wie bei Dir. Ohne MiniTV habe ich 0,02, mit MiniTV liege ich dann bei 0,28.


    cu
    LN

    Kein Support per Mail oder PN

  • Hab gerade mit den BluRay Player einen crash gekriegt. Mit den Default Skin geht alles.

  • Welche Version des Skins verwendest Du?
    Den Fehler hatte ich schon gefixt. Schau mal bitte, ob unter /us/share/enigma2/Vali.HD.flex/icons das file ico_dolby_on.png vorhanden ist. Wenn nicht, musst Du eigentlich nur den Skin updaten.


    cu
    LN

    Kein Support per Mail oder PN

  • Dank dir, nach den update geht es

  • Habe mit dem aktuellen TVSpielfilm Plugin Greenscreens!


    Log sagt:



  • das könnte schuld sein:
    AttributeError: 'ePixmap' object has no attribute 'setHAlign'


    luka sieht sich das sicher an.;)

  • H.D.

    Boxen: im Betrieb die DM7080HD, DM900HD, DM920HD
    Image: u.a. DP Original (unstable)
    Skin...: Verschiedene

  • LukaNoah: kannst du vlt. EMC screen einbauen (siehe anhang)

    Files

    Boxen: im Betrieb die DM7080HD, DM900HD, DM920HD
    Image: u.a. DP Original (unstable)
    Skin...: Verschiedene

  • Hallo!
    Ich habe heute nach update (Vali.HD.flex) Dauerschleife, nach löschen von Vali.HD.flex Ordner geht’s wieder
    OE2.0 (dreambox-image-dm800se-20121011)GP3 und Vali.HD.flex


    Kann sich mal jemand das Crash Log anschauen.

    Files

    Viele Grüße :danke:


    1X DM 900UHD
    1X DM two OE2.6

    1X DM one OE2.6
    Gemini 4, Zombi
    WLan, Lan, Fritz!Box 6890LTE
    TV 4x Samsung