Gemini3 0.53-r14 (für OE2.0)

  • Here is the right procedure to install GeminiWizard with OE2.0


    1/ install an image with OE2.0 (Experimentals OE2.0)
    2/ Open DCC => FTP => etc =>opkg and edit "arch.conf" with adding "arch mips32el 26".
    3/ Put g3wizard_0.16-r0_all.ipk in /tmp
    4/ with telnet : opkg install /tmp/g3wizard_0.16-r0_all.ipk
    5/ After rebooting box you will find Gemini3 Wizard in plugins.
    6/ Put gemini-mips32el-feed.conf in etc/opkg.
    7/ Reboot Box
    8/ Go to Menu=>Plugins=> and install Gemini3 Wizard
    9/ After rebooting you will find Gemini blue panel.


    It work for me 100%

    Dreambox 920 UHD
    Dreambox OS Version: 4.3.2r10-2020-03-31
    Image Version: Experimental 2020-04-03



  • Maybe can you, or somebody else upload the File "gemini-mipsel32el-feed.conf", because in that File is an Downloading-Link , and the old File of DM800 "gemini-mips32el-nf-feed" is Offline!

    Wenn du Dumm bist und schweigst, dann ist es Klug was du tust..!

    Edited once, last by MicroXXL ().

  • Es ist bei mir auf der 7020HD so, dass der Wizard nur auf dem Image vom 12.05. das Gemini Plugin installiert. Auf allen neueren Images, jeweils frisch geflasht, kommt wenn ich den Wizard starte sofort die Meldung "Neustart", die Box startet neu und kein Gemini Plugin ist installiert.


    Es muss also auf den OE 2.0 Images ab dem 19.05. etwas anders sein, so dass man zwar den Wizard installieren kann, aber der Wizard nicht mehr das Plugin installiert, weil da irgendwas fehlt oder nicht zusammen passt.


    Einem Freund von mir geht es mit der 7020HD genauso wie mir.


    Update: habe gesehen, dass in den neueren Images (in diesem Fall vom 27.05.) beim Einstellen des Netzwerkes die DNS-Einstellung übergangen wird. Da steht dann 0.0.0.0. Internet geht zwar, aber DNS ist nicht eingestellt.
    Habe das nachträglich gemacht (Adresse des Routers wie immer), Box neu gestartet, dann lässt sich das Plugin mit dem Wizard installieren.

  • Das Problem hatte ich auch. Es lag daran, dass keine Internetverbindung bestand.
    Ich habe dann nach dem Flashen die Internetverbindung eingerichtet und neu gestartet.


    Danach Onlinetest gemacht, positiv.


    Dann GP3 installiert.


    Das habe ich mit dem OE 2.0 vom 25.05.2012 gemacht.

    7020HD mit OE 2.0 und HDD WD 2 TB intern
    500HD mit ICVS und HDD WD 2 TB extern sata
    800HD mit OE 2.0 und HDD WD 500 GB extern USB

  • Bei mir sind die "Gemini QT Plugins" (0) grau unterlegt, ist das ein Fehler bei mir oder im Moment nicht verfügbar ?

  • Here is gemini_mips32el-feed

    Files

    Dreambox 920 UHD
    Dreambox OS Version: 4.3.2r10-2020-03-31
    Image Version: Experimental 2020-04-03

  • wie viele andere user hir im board habe ich auch die probleme das ich gp3 nicht auf meine dm 8000 installieren kann.
    es ist egal mit welcher Methode man vor geht,es funktioniert keine.
    habe auch schon das aktuelle image immer wieder neu installiert.
    kommt da noch ein update von gp3?


    Quote

    Original von maxl
    ok, try this on telnet

    Code
    opkg update && opkg install geminiplugin


    Quote

    Original von maxl
    install gp3 Wizard first --> rebboot --> blue button --> execute GP3 Wizard


    oder so http://wiki.blue-panel.com/index.php/GP3_Installation


    Downloading http://download.blue-panel.com/gemini3/g3_wizard.
    Collected errors:
    * opkg_download: Failed to download http://download.blue-panel.com/gemini3/g3_wizard, wget returned 1.

  • Quote

    Originally posted by dirk01
    Bei mir sind die "Gemini QT Plugins" (0) grau unterlegt, ist das ein Fehler bei mir oder im Moment nicht verfügbar ?


    ;( ;(


    Projekt eingestellt


  • Mit welchem Befehl installierst du den wizard?
    Das geht schon z.B. so via Telnet


    Code
    opkg install http://download.blue-panel.com/gemini3/g3_wizard
  • Quote

    Original von Schpountz
    Here is gemini_mips32el-feed


    YES , It works now! Blue Panel is here at DM800 ( Barry Allen):hurra:


    Ich kann es kaum glauben, dass niemanden von den Verantwortlichen das aufgefahlen ist.


    Nun ist es egal. Hauptsache es Funktioniert! :hurra:


    PS. Jetzt gucke ich wie warm wird die Box!

    Wenn du Dumm bist und schweigst, dann ist es Klug was du tust..!

    Edited 2 times, last by MicroXXL ().

  • und was steht im ersten post:


    Quote


    Achtung!:
    Das GP32 kann/soll momentan auch nicht auf die alte dm800 installiert werden! Wird unnötig heiß.
    Ein anpassung kommt aber noch.

  • Es steht aber das auch:


    "
    Da die Images wesentlich mehr Platz im Flash beanspruchen, wird das zu Problemen bei den kleinen Boxen führen (>4MB freier Flash). Bei kleinen Boxen sind die dm500, dm800 und dm800se gemeint. Wenn Images auf einen USB-Stick oder SSD ausgelagert sind, stellt das natürlich kein Problem mehr da."


    Also , dann habe ich es doch versucht ,ich hatte Freeze und jetzt Barry Allen, aber ich konnte einfach kein Erfolg haben, deswegen were besser wenn ihr es auf der Seite 1 anders formuliert z.B. :


    "Benutzer der DM800 , versucht es erst garnicht, denn wir haben dafür gesorgt in eurenInteresse, dass ihr es nicht schafft! Wenn es so weit ist, wird es hier dann anders stehen!"

    Wenn du Dumm bist und schweigst, dann ist es Klug was du tust..!

    Edited 2 times, last by MicroXXL ().

  • sorry, was hat das mit GP 3.2 zu tun? In deinem Zitat wird von den Images gesprochen und drunter steht der eindeutige Hinweis zur DM800 und GP 3.2.

    Viele Grüße
    Jürgen


    "Kaum macht man es richtig, .... schon geht es!"


    "Machen ist wie wollen, nur krasser!"


  • Habe dich schon vorgestern gefragt, ob du "gemini-mips32el-feed " installiert hast !!
    Hättest du also schon 2 Tage früher haben können.
    Läuft eigentlich einwandfrei. Benutze aber vorsichtshalber OE1.6. wieder.
    Außerdem wird meine USB-FP im OE2.0 nicht erkannt.

  • Quote

    Original von mfgeg


    Mit welchem Befehl installierst du den wizard?
    Das geht schon z.B. so via Telnet


    Code
    opkg install http://download.blue-panel.com/gemini3/g3_wizard


    sorry,habe mich falsch aus gedrückt.
    das gp3 habe ich auf der box installiert,
    aber es lässt sich nicht installieren unter Erweiterung,
    ich kann es aus wählen drücke auf ok zum installiern und innerhalb Sekunden starte die box neu,nach dem Neustart gibt es kein BP.


    kann es sein das bei den meisten 8000 probleme gibt.

  • Quote

    Original von mfgeg
    Kontrolliere noch einmal deine Netzwerkeinstellungen
    und vor allem auch den DNS ;)


    mfgeg es hat geklappt.Dankeschön.
    unter Netzwerk Primärer DNS und Sekundärer DNS aktiviert


    root@dm8000:~# opkg install http://download.blue-panel.com/gemini3/g3_wizard
    Downloading http://download.blue-panel.com/gemini3/g3_wizard.
    Installing g3wizard (0.16-r0) to root...
    Configuring g3wizard.
    root@dm8000:~#


    danach ein GUI Neustart gemacht und es hat sich installiert.