Gemini3 0.53-r3 (für OE1.6)

  • hallo zusammen,


    bitte wer stellt skins die unter 0.53-r3 crashen in die addons vom bp ?


    jüngstes beispiel, leider: valihdflex, das schönste .., aber nicht das einzige skin das crasht ..


    was/wem nützt es, wenn man das readme vom gemini-plugin auswendig lernt und es trotzdem knallt ?




    danke für aufklärung.

    schöne grüße,
    sascha


    TVR - because loud is not enough

  • crasht nur bei dir und deine verwendete image anscheinend. Habe es getestet, und kein problem.


    E2 Box: TWO ~ ONE ~ DM8000 ~ DM7080 ~ DM7020HD~ DM9x0 ~ DM820 ~ DM800(SE(v2))~ DM52x ~ DM500HD(v2)~ DM7025(+)
    E1 Box: DM7020 ~ DM7000 ~ DM 5620 ~ DM600 ~ DM500+ ~ DM500 ~ TRIAX 272-S
    Image: OE2.5/OE2.6 Unst./GP4.1 ~ OE2.5 Unst./GP3.3 ~ OE2.2 Unst./GP3.3 ~ OE2.0 Exp./GP3.2 ~ iCVS/GP3 ~ Gemini 4.70
    Sonstiges: DM Tastatur ~ Box: DM100 ~ Router: Fritz!Box 7590 ~ Wlan Stick: Dream Multimedia ~ Server: ALIX.3D3 ~ BananaPI
    Satelliten: WaveFrontier T90
    23,5°E | 19,2°E | 16.0°E | 13,0°E | 10,0°E | 9,0°E | 7,0°E | 4,9°E | 3.0°E | 1.9°E | 0,8°W | 4,0°W | 5,0°W | 8,0°W | 12,5°W | 15,0°W | 22,0°W | 24,5°W | 30.0°W


    Hilfe gesucht ? schau mal ins Gemini Project WIKI, auch unsere Video Tutorial sind für den Einstieg sehr empfehlenswert

  • danke dir,


    komisch nur, daß vor dem 0.53-r3 update das valihdflex perfekt funktionierte ...


    gleiches merlin3 & gp3 wie vorher.


    könntest du dir netterweise den crashlog x ansehen ?!


    p.s. könnte ich auf's 0.52-r5 "force ... " downgraden und wie ?

  • Quote

    Original von BoondockSaint
    Kann man das Update rückgängig machen?


    Ja. Kann man. Wenn man vorher eine Sicherung angelegt hat. Die dann zurückspielen.

  • Hallo zusammen,


    ich habe heute über telnet ein update gemacht. Hatte zuvor meine Skins gelöscht und ein aktuelles für das GP3 installiert. Update hat auch funktioniert. Box reboot und keine greenscreens.


    Doch nun habe ich keinen Ton! Alles vom Strom getrennt, hochgefahren und Ton war wieder da.
    Dann bei einem neuen Neustart wieder kein Ton! Alles vom Strom getrennt und kein Ton!
    Nach 3 Neustarts hatte ich wieder Ton. Heute morgen die Box wieder gestartet und wieder kein Ton!
    Also: Mal habe ich Ton und mal nicht.
    Noch jemand solch ein Problem und eventuell eine Lösung?


    Habe jetzt erst mal wieder ein Backup installiert.


    Liebe Grüße
    VisitOrTwo