OE2.0 Experimentals DM 800HD

  • Quote

    Original von muelleimer321
    die 800 wird wohl gleich behandelt werden wie die se oder hat die weniger flash?


    Hätte ich auch vermutet, aber anscheinend doch nicht:


    Quote

    <reichi>800 zieht alleine
    <reichi>die hat ja keinen browser


    Das bedeutet VERMUTLICH, dass es für die dm800 keinen neuen Feed gibt, aber trotzdem leider alles etwas verwirrend.


    Im dmm Board steht zwar, dass ALLE Boxen einen neuen Feed bekommen, aber die beschriebenen Vorgänge, um die neuen Feeds auf die kleinen Boxen manuell zu installieren, beziehen sich nur auf die dm500 und dm800se - kein Wort zu der alten dm800:


    http://www.dream-multimedia-tv…&postID=118941#post118941

    Edited once, last by kashmir ().

  • Hallo


    Das muss nur beim 1ten Update gemacht werden wegen den Neuen Update Feeds
    Bei weiteren Updates gehts dann wie bisher
    So hab ich das Verstanden

  • Ja, aber leider bezieht sich die Info nur auf die dm500 und dm800se - es gibt keine Infos - außer der Aussage "800 zieht alleine" - zur dm800:


    Code
    1. "init 5"
    2. Die neue Feed-Config manuell installieren, die Befehle dazu sind für
    * die dm800se: "opkg install http://dreamboxupdate.com/opendreambox/2.0.1/ipk/dm800se/distro-feed-configs_1.0-r1-pl2_dm800se.ipk"
    * die dm500hd: "opkg install http://dreamboxupdate.com/opendreambox/2.0.1/ipk/dm500hd/distro-feed-configs_1.0-r1-pl2_dm500hd.ipk"
    3. "opkg update"
    4. "opkg --force-maintainer upgrade"
  • Hallo


    Naja das ganze scheint ja mit dem Vorinstallierten Browser
    zutun zuhaben.Die 800er hat das nicht deshalb kann man die ganz normal Updaten.

  • Die dm800 hat auch ein neue feed. Dies wird auch automatisch geladen mit dem erste Update.


    2,5MB langt aber nicht zur update ohne crash auf dem flash, aber man kann problemlos das update beenden über die console mit opkg update && opkg upgrade ohne neu flashen zur müssen.


    E2 Box: TWO ~ ONE ~ DM8000 ~ DM7080 ~ DM7020HD~ DM9x0 ~ DM820 ~ DM800(SE(v2))~ DM52x ~ DM500HD(v2)~ DM7025(+)
    E1 Box: DM7020 ~ DM7000 ~ DM 5620 ~ DM600 ~ DM500+ ~ DM500 ~ TRIAX 272-S
    Image: OE2.5/OE2.6 Unst./GP4.1 ~ OE2.5 Unst./GP3.3 ~ OE2.2 Unst./GP3.3 ~ OE2.0 Exp./GP3.2 ~ iCVS/GP3 ~ Gemini 4.70
    Sonstiges: DM Tastatur ~ Box: DM100 ~ Router: Fritz!Box 7590 ~ Wlan Stick: Dream Multimedia ~ Server: ALIX.3D3 ~ BananaPI
    Satelliten: WaveFrontier T90
    23,5°E | 19,2°E | 16.0°E | 13,0°E | 10,0°E | 9,0°E | 7,0°E | 4,9°E | 3.0°E | 1.9°E | 0,8°W | 4,0°W | 5,0°W | 8,0°W | 12,5°W | 15,0°W | 22,0°W | 24,5°W | 30.0°W


    Hilfe gesucht ? schau mal ins Gemini Project WIKI, auch unsere Video Tutorial sind für den Einstieg sehr empfehlenswert

  • Hallo


    Naja kein Wunder oder? OE 2.0 wurde für die
    7020 HD gebaut und nicht für die 8er Boxen nur musste das
    halt viel zu Früh Veröffentlicht werden weil DMM sonst nix
    aber auch gar nix zur Einführung der 7020HD gehabt hätte ;)
    und weil dann der Aufschrei kam wurde das halt auch für die
    8er zusammen Geschustert

  • Mein bericht ist ja kein kritik! Es ist ein test das ich durchführen wollte.


    Auch mit 2.5MB freie flashspeicher kann ich problemlos die Box benützen.


    Ich habe ja mehrere möglichkeit das flashspeicher zur erweitern. Wollte diesmal ohne versuchen, und mit erfolg auch update können.


    E2 Box: TWO ~ ONE ~ DM8000 ~ DM7080 ~ DM7020HD~ DM9x0 ~ DM820 ~ DM800(SE(v2))~ DM52x ~ DM500HD(v2)~ DM7025(+)
    E1 Box: DM7020 ~ DM7000 ~ DM 5620 ~ DM600 ~ DM500+ ~ DM500 ~ TRIAX 272-S
    Image: OE2.5/OE2.6 Unst./GP4.1 ~ OE2.5 Unst./GP3.3 ~ OE2.2 Unst./GP3.3 ~ OE2.0 Exp./GP3.2 ~ iCVS/GP3 ~ Gemini 4.70
    Sonstiges: DM Tastatur ~ Box: DM100 ~ Router: Fritz!Box 7590 ~ Wlan Stick: Dream Multimedia ~ Server: ALIX.3D3 ~ BananaPI
    Satelliten: WaveFrontier T90
    23,5°E | 19,2°E | 16.0°E | 13,0°E | 10,0°E | 9,0°E | 7,0°E | 4,9°E | 3.0°E | 1.9°E | 0,8°W | 4,0°W | 5,0°W | 8,0°W | 12,5°W | 15,0°W | 22,0°W | 24,5°W | 30.0°W


    Hilfe gesucht ? schau mal ins Gemini Project WIKI, auch unsere Video Tutorial sind für den Einstieg sehr empfehlenswert

  • Quote

    Original von cepheus
    Die dm800 hat auch ein neue feed. Dies wird auch automatisch geladen mit dem erste Update.


    Ja, habe jetzt ein normales Update gemacht und der neue Feed wurde installiert. Ist bei der dm800 also so wie bei der dm8000 und dm7020hd, der neue Feed muss nicht manuell installiert werden.

  • Quote

    Original von cepheus
    Auch mit 2.5MB freie flashspeicher kann ich problemlos die Box benützen.


    Ich habe ja mehrere möglichkeit das flashspeicher zur erweitern. Wollte diesmal ohne versuchen, und mit erfolg auch update können.


    Ich verschiebe nach wie vor die QT Libraries auf meinen USB Stick, bringt gut 8 MB mehr freien Platz im Flash:


    root@dm800:/usr/lib# ln -s /media/usb/usr/lib/libQtCoreE.so.4.8.1 /usr/lib/libQtCoreE.so.4.8.1
    root@dm800:/usr/lib# ln -s /media/usb/usr/lib/libQtGuiE.so.4.8.1 /usr/lib/libQtGuiE.so.4.8.1
    root@dm800:/usr/lib# ln -s /media/usb/usr/lib/libQtNetworkE.so.4.8.1 /usr/lib/libQtNetworkE.so.4.8.1

  • gibt es nun einen neuen Feed für die 800 und wenn ja wie seh ich ob ich den neuen feed habe?

    Viele Grüße vom verrückten Hund


    Sat-Receiver: DM800HD PVR (Merlin3 OE2.0 + Rambo + Gemini 3.2)
    TV: LG 42LW4500
    StreamingClient: PopcornHour A-200

  • Moin Jungs wollte meine Box eventuell auch mal neu Flashen empfehlt ihr 2.0 oder soll ich lieber bei den alten Image bleiben.
    Die neuen sollen ja nicht so Prickelnt laufen hab ich gehört.

  • Moin!



    Hänge mich da nochmal ran,


    OE2.0 auf der 800HD zu empfehlen ?


    (Ohne HBBTv und Browser )


    gruß



    JonnyDreambox

    ______
    DM800SE V2 S-(C-sundtek)
    DM500HD C-(C-sundtek)
    oe 2.0 MERLIN
    Synology ds-214Play
    FB7490
    MacBookPro16gb Ram
    ATV2
    iPhone6
    Panasonic TX-P55VT50e

  • Hi
    Ich hab hier die DM800 eines bekannten und wollte OE2.0 flashen.
    Dazu hab ich mir das File dreambox-image-dm800-20130117.nfi von dreamboxupdate.com gezogen.
    Als ich es einfach per lan flashen wollte bekomme ich folgende Meldung "INVALID IMAGE (OR OLD VERSION)"


    Was hab ich vergessen?

  • Wer lesen kann ist klar im Vorteil. Sorry für die unnötige Frage! Klappt wunderbar!

  • Hallo zusammen


    Da ich glaubte verstanden zu haben, dass OE1.6 langsam nicht mehr von GP3 unterstützt werde, habe ich den Grossen Schritt auf ein OE2.0 gemacht. Im zweiten Anlauf mit Flash-Expander hat es dann auch gereicht um meine Box nicht mit 'disk full' abzuschiessen.


    Warum eigentlich noch dieser alte 2.6.18er Kernel?


    Was ich nun vermisse, und ich wäre froh, um Tipps, wo ich das Zeuch wieder finden würde:


    - IPv6 Kernel Modul (Dann wäre meine Box wieder von aussen ohne NAT gewürge zu erreichen)
    - SNMP Packages (Ja, ich graphe CPU + Netz Auslastung) Die OE1.6 Packages kriege ich nicht installiert. Gibt es da nen Trick?


    Gruss
    -Pizzaboy

  • Es kann wieder geupdatet werden!


    da das Update nicht über die Addonfunktion geht (wegen dem crash) gibt es 3 Varianten das Update zu installieren.


    Variante 1. per Telnet :
    per Telnet auf die Box und opkg update && opkg upgrade -force-maintainer eingeben.


    Variante 2. per GP3 Wizard :
    über die Erweiterungen den GP3 Wizard aufrufen und dort einfach das GP3 nochmal Installieren


    Variante 3. per Softwareverwaltung von DMM:
    Hauptmenü/Einstellungen/Softwareverwaltung/Software aktualisieren

  • Wie gut/schlecht geht denn Timeshift mit dem Image? Gerade auf den Sky HD-Sendern wäre eine Info nicht schlecht.
    Ruckelt es oder läuft es gut?

    Dreambox 800 | Merlin³ + GP3.2 | 2,5'' 250 GB
    VU+ Uno | VTi Image 6.0.5 | 500 GB
    Gibertini 85 | Inverto Premium Twin LNB | 19.2°