OE2.0 Experimentals DM500HD


  • Läuft mit dem neuen BarryAllen 7.0 ohne Probleme und bis die neue Version von Dumbo da ist dauert es sicher auch nicht mehr lange ;)

  • Quote

    Original von aroaro
    ich hab das Ridax Board eingebaut - ich kanns empfehlen


    kann ich auch !!!
    gestern,um zu testen,habe ich OE2.0,per BA 6.1.2 installiert.
    kein Image von 1.6,hat sich so leicht,und schnel installiert,wie 2.0!(bootet,aber nicht)beim booten,bleibt BA bootmenu auf Bildschirm,aber alle LEDs sind dukel....

    Sat: Astra 23,5° O ;Astra 19,2° O ;Eutelsat 16° O ;HB 13° O ;Eurobird 9° O ;Sirius 5° O ;Tohr0,8° W ;Amos 4°+AB 5° W.



    :amen: I-HAVE-A-DreamBox

  • Die 500hd hat gar keinen usb :zensiert:


    Also Testergebnisse von mir: usb-boot ging schon mal bei der 7020hd, 800se. (sollte die 500hd auch können) leider hab ich keine zum Testen :tongue:


    Aber ich wollte mal eine Idee unters Volk bringen. Ich habe die 8k mal von einem Stick, der am Router hängt gebootet über nfs. Das sollte die 500hd doch auch können. Der kernel muss gar nicht zwingend mit TFTP gebootet werden es reicht das Rootverzeichnis.

    no brain no pain! :495:
    Auf gar keinen Fall die GP-Wiki lesen!!
    sie könnte Deinen Kopf zu schwer für Deinen Hals machen :D
    :sonne:458859-modellist-gif


    attachment.php?attachmentid=158292 Wir wollen uns für das Update bedanken!!
    attachment.php?attachmentid=204594

  • Quote

    Original von Siluet
    gestern,um zu testen,habe ich OE2.0,per BA 6.1.2 installiert.
    kein Image von 1.6,hat sich so leicht,und schnel installiert,wie 2.0!(bootet,aber nicht)beim booten,bleibt BA bootmenu auf Bildschirm,aber alle LEDs sind dukel....


    Das geht auch nicht... du brauchst um ein neues OE 2.0 Image mit BA nutzen zu können auf jeden Fall ein OE 2.0 im Flash und das neue BA 7.0. Das ist abwärtskompatibel, d.h. du kannst damit dann auch OE 1.6 Images starten - aber andersrum geht das nicht! OE 2.0 nur mit BA 7.0 und OE 2.0 im Flash.

  • Quote

    Original von mmtux
    Das geht auch nicht... du brauchst um ein neues OE 2.0 Image mit BA nutzen zu können auf jeden Fall ein OE 2.0 im Flash und das neue BA 7.0. Das ist abwärtskompatibel, d.h. du kannst damit dann auch OE 1.6 Images starten - aber andersrum geht das nicht! OE 2.0 nur mit BA 7.0 und OE 2.0 im Flash.


    ja,ja!ich weiß
    wie gesagt,es war nur ein Test,für BA installation!
    und,hat besser funktioniert,wie mit 1.6...

    Sat: Astra 23,5° O ;Astra 19,2° O ;Eutelsat 16° O ;HB 13° O ;Eurobird 9° O ;Sirius 5° O ;Tohr0,8° W ;Amos 4°+AB 5° W.



    :amen: I-HAVE-A-DreamBox

  • Werden bei euch auch die Nameserver einträge nicht gespeichert?
    Nach einem reboot sind sie wieder auf 0.0.0.0

  • Quote

    Original von Termi11
    Werden bei euch auch die Nameserver einträge nicht gespeichert?
    Nach einem reboot sind sie wieder auf 0.0.0.0


    Ja, das ist einbekannter Bug.. DHCP hilft da momentan nur.

  • Quote

    Originally posted by n@ser
    I have a Dreambox 500HD.
    This would activate the usb receiver capabilities.


    How can the image OE 2.0.0, Web browser to install plug in?


    Please can you answer my question now?
    So how can I set up OE 2.0.0 CCcam in my image?

  • um Platz zu gewinnen, möchte ich gerne diverse Dinge deinstallieren wie z.B. trafficinfo, Wireless Lan, Satfinder usw, das klappt aber nicht über die Softwareverwaltung sondern nur über die Console, ist das bei euch auch so?


    EDIT:
    hat es schon jemand geschafft Modem zu entfernen? Ich habe es mit


    opkg remove enigma2-plugin-extensions-modem --force-depends

    und


    opkg remove task-opendreambox-modem enigma2-plugin-extensions-modem ppp kernel-module-ppp-async kernel-module-crc-ccitt kernel-module-ppp-deflate kernel-module-ppp-generic kernel-module-slhc dreambox-modem-ppp-scripts


    versucht, jeweils ohne Erfolg.

    Viele Grüße
    Jürgen


    "Kaum macht man es richtig, .... schon geht es!"


    "Machen ist wie wollen, nur krasser!"

    Edited once, last by Jogi29 ().

  • Is there a way that it WEB Browser plugin installed on flash memory?

  • Quote

    Original von Jogi29
    hat es schon jemand geschafft Modem zu entfernen? Ich habe es mit
    [...]
    opkg remove enigma2-plugin-extensions-modem --force-depends
    [...]
    versucht, jeweils ohne Erfolg.


    das sollte aber gehen und ich habs meine ich auch so gemacht, was kommt denn da für ne fehlermeldung in telnet wenn du's mit o.g. befehl probierst?

  • Quote

    Original von Homey[GER]


    das sollte aber gehen und ich habs meine ich auch so gemacht, was kommt denn da für ne fehlermeldung in telnet wenn du's mit o.g. befehl probierst?


    Das ging nicht weil man das so macht:
    opkg remove task-opendreambox-modem --force-depends --force-removal-of-dependent-packages

  • mit "--force-removal-of-dependent-packages" deinstalliert der aber auch anderes zeugs und nich nur das modem. Also bei mir ging das auch ohne das ... mein modem is deinstalliert und das nur mit --force-depends


    *edit*
    geht denn noch alles? :)
    Weil bei depencies vom modem plugin steht das:

    Quote

    Depends: ppp, enigma2, dreambox-modem-ppp-scripts


    der hat jetzt aber kein "enigma2" bei dir gelöscht oder? :) Weil du hast ihm ja gesagt er soll alles deinstallieren was abhängigkeiten zum modem package hat, und enigma2 gehört auch dazu :-)

  • Quote

    Original von Homey[GER]
    mit "--force-removal-of-dependent-packages" deinstalliert der aber auch anderes zeugs und nich nur das modem. Also bei mir ging das auch ohne das ... mein modem is deinstalliert und das nur mit --force-depends


    Eh ja aber das entfernt nur die Pakete die zu dem Task gehören, die Pakete brauchst sowieso alle nicht wenn du das Modem deinstallierst. ;)
    Also zumindest beim Modem Task kann man das guten Gewissens so machen. :tongue:


    Quote


    Package: task-opendreambox-modem
    Version: 1.0-r0
    Depends: dreambox-modem-ppp-scripts, enigma2-plugin-extensions-modem, kernel-module-ppp-async, kernel-module-ppp-deflate, kernel-module-ppp-generic, ppp

    https://mediaportal.info/

    Ein kleines Dankeschön, durch eine Spende, nehme ich gerne an, PayPal oder Amazon-Gutschein an dhwz(at)gmx.net

    Edited 2 times, last by dhwz ().

  • okay beim task gehts, mitm modem würde ich aufpassen. Enigma2 zu deinstallieren könnte nach hinten losgehen :tongue:

  • Quote

    Original von Homey[GER]
    okay beim task gehts, mitm modem würde ich aufpassen. Enigma2 zu deinstallieren könnte nach hinten losgehen :tongue:


    Ja das gilt natürlich nur für den Task, man muss schon aufpassen was man deinstalliert. ;)

  • meine dm 500hd macht keine update´s stimmen die pfade nicht?
    plugins kann ich installieren


    root@dm500hd:~# opkg update && upgrade
    Downloading http://dreamboxupdate.com/open….0.0/ipk/all/Packages.gz.
    wget: bad address 'dreamboxupdate.com'
    Downloading http://dreamboxupdate.com/open…/ipk/dm500hd/Packages.gz.
    wget: bad address 'dreamboxupdate.com'
    Downloading http://dreamboxupdate.com/open…ipk/mips32el/Packages.gz.
    wget: bad address 'dreamboxupdate.com'
    Collected errors:
    * opkg_download: Failed to download http://dreamboxupdate.com/open….0.0/ipk/all/Packages.gz, wget returned 1.
    * opkg_download: Failed to download http://dreamboxupdate.com/open…/ipk/dm500hd/Packages.gz, wget returned 1.
    * opkg_download: Failed to download http://dreamboxupdate.com/open…ipk/mips32el/Packages.gz, wget returned 1.