[Boblight SupportThread] Update: 11-02-2014, Boblight 0.8R6

  • deine config-file ist fehlerhaft.
    strate mal NUR boblightd über telnet auf


    Code
    (CConfig::CheckLightConfig) ERROR: /etc/boblight.conf line 44 section [light]: wrong value 30.88 25.0 for key hscan
    (CConfig::CheckLightConfig) ERROR: /etc/boblight.conf line 53 section [light]: wrong value 36.76 30.88 for key hscan
    (CConfig::CheckLightConfig) ERROR: /etc/boblight.conf line 62 section [light]: wrong value 42.65 36.76 for key hscan
    (CConfig::CheckLightConfig) ERROR: /etc/boblight.conf line 71 section [light]: wrong value 48.53 42.65 for key hscan
    (CConfig::CheckLightConfig) ERROR: /etc/boblight.conf line 80 section [light]: wrong value 54.41 48.53 for key hscan
    (CConfig::CheckLightConfig) ERROR: /etc/boblight.conf line 89 section [light]: wrong value 60.29 54.41 for key hscan
    (CConfig::CheckLightConfig) ERROR: /etc/boblight.conf line 98 section [light]: wrong value 66.18 60.29 for key hscan
    (CConfig::CheckLightConfig) ERROR: /etc/boblight.conf line 107 section [light]: wrong value 72.06 66.18 for key hscan
  • gaga32: kann ich nicht sagen, ob das sedu board die lösung deines problems sein kann. vllt ist deine DB zu schwachfür den grabber und boblightd.


    ruf mal über telnet top auf, um zu sehen wieviel % cpu-resourcen beide prozesse in anspruch nehmen.

  • Hallo zusammen,


    Sabuha
    erstmal vielen Dank für deine tatkräftige Unterstützung!!


    Wie starte ich boblightd über telnet ?
    Gibt es da eine Liste nützlicher Befehle ?
    Bin jetzt nicht der größte telnet Kenner :)


    Ich weiß nicht genau welchen Befehl ich gestern abgesetzt hatte, jedoch zeigte mir die Console etwas wie
    "boblightd: not running"
    "boblight: running with PID XXX"


    Es gibt bestimmt eine Möglichkeit das ganze zu debuggen bzw. zu loggen, oder ?
    Vielleicht würden mir einige Befehle (console) helfen welche Prozesse starten/stoppen
    und mir den jeweiligen Status anzeigen.


    Habe nun gestern abend die "enigma2-plugin-extensions-boblight-enigma2_0.8r5" wieder entfernt und werde heute Nachmittag erst
    wieder daran arbeiten können.


    besten Gruß
    jay

  • wie hast du "boblight-control start" aufgerufen? genauso rufst du "boblightd" auf :)



    die telnet verbindung baust du mit


    telnet 192.168.0.XXX


    auf

  • Falls jemand Interesse hat:


    - ich biete ein SEDU-Board zum Verkauf an :)


    Anfragen bitte über PN..

  • I have problems with my Lightpack detection. At the beginning (just after image installation) it had been detected but now I have feedback that:


    Quote

    ERROR: ambilight: no Lightpack device with vid 1d50 and pid 6022 found


    I wander If udev/rule is correct:



    because when I execute it in bash I have sutch answer:

    Quote


    root@dm7020hd:~# /etc/udev/rules.d/93-lightpack.rules
    /etc/udev/rules.d/93-lightpack.rules: line 16: ENV{DEVTYPE}==usb_device,: command not found
    /etc/udev/rules.d/93-lightpack.rules: line 19: ENV{DEVTYPE}==usb_device,: command not found
    root@dm7020hd:~#

  • Hallo


    Bekomme folgende Meldung beim ausführen:


    /etc/init.d/boblightd-control start


    /etc/init.d/boblightd-control not found



    Scheint kein daemon zu laufen bzw. da zu sein,oder


    Gruß
    Jay

  • bekomme folgende Meldung:


    root@dreambox500hd:~# boblightd -f

    Boblight Daemon - for enigma2 0.8r4 (c) 2012-2013 Speedy1985 and Oktay Oeztuete
    )
    root@dreambox500hd:~#

  • wenn du boblightd mit -f aufrufst (fork), läuft der prozess im hindergrund, so dass du keine debug-output bekommst !


    um sicherzustellen dass deine config file OK ist und boblightd auch läuft, testweise im vordergrund aufrufen (also ohne fork)

  • bekomme folgende Meldung:


    root@BlackBox:~# boblightd

    Boblight Daemon - for enigma2 0.8r4 (c) 2012-2013 Speedy1985 and Oktay Oeztuete
    )
    (InitLog) start of log /home/root/.boblight/boblightd.log
    (PrintFlags) starting boblightd
    (CConfig::LoadConfigFromFile) opening /etc/boblight.conf
    (CConfig::CheckConfig) checking config lines
    (CConfig::CheckLightConfig) ERROR: /etc/boblight.conf line 44 section [ligh
    ]: wrong value 30.88 25.0 for key hscan
    (CConfig::CheckLightConfig) ERROR: /etc/boblight.conf line 53 section [ligh
    ]: wrong value 36.76 30.88 for key hscan
    (CConfig::CheckLightConfig) ERROR: /etc/boblight.conf line 62 section [ligh
    ]: wrong value 42.65 36.76 for key hscan
    (CConfig::CheckLightConfig) ERROR: /etc/boblight.conf line 71 section [ligh
    ]: wrong value 48.53 42.65 for key hscan
    (CConfig::CheckLightConfig) ERROR: /etc/boblight.conf line 80 section [ligh
    ]: wrong value 54.41 48.53 for key hscan
    (CConfig::CheckLightConfig) ERROR: /etc/boblight.conf line 89 section [ligh
    ]: wrong value 60.29 54.41 for key hscan
    (CConfig::CheckLightConfig) ERROR: /etc/boblight.conf line 98 section [ligh
    ]: wrong value 66.18 60.29 for key hscan
    (CConfig::CheckLightConfig) ERROR: /etc/boblight.conf line 107 section [lig
    t]: wrong value 72.06 66.18 for key hscan


    somit ist die conf nicht OK.


    Habe 50 LED'S und die Settings über die Boblight Enigma extension erstellt(siehe Anhang Bild 1).


    Habe oben 17 Leds
    an den Seiten jeweils 11
    Unten links (frontal): 8
    Unten rechts (frontal): 7


    Der arduino uno wird unten links betrieben, siehe Bild 2

  • Der Creator hatte schon öfters mal Fehler - musste halt händisch die Werte richten. Links steht eigentlich immer der niedrigere Wert.

  • Hab nun meine Beschreibung ein wenig aktualisiert inkl Bild!
    Ist das richtig das wenn die boblight.conf fehlerhaft ist, die LED's nicht leuchten ?

  • das zweite bild von dir zeigt, dass du den anfang der LEDs falsch positioniert hast!!


    also, von vorne gesehen, solltest du unten links an der ecke vom tv anfangen und im uhrzeigersinn gehen

  • Sabuha


    aber da ich den TV nicht an der Wand anbringen werde sondern per Standfuss nutze, wollte ich die Lücke beim Standfuss leer lassen.
    Es muss doch möglich sein die .conf so anzupassen das der Startpunkt mitte unten link sit,m oder irre ich mich?
    Momentan geht es mir eher darum das ich die LED's über die Dreambox nicht zum lechten bekomme!


    Würde diese gerne erst zum leuchten bringen und anschließend die feinheiten (gg. umlegung der LED's, anpassen der boblight.conf usw.) machen


    gruß
    jay

  • Du kannst natürlich unten mittig anfangen - das passt schon. Solange die config aber nicht stimmt leuchten die LEDs auch nicht. Also richte die erst mal ,bitte.

  • geil, habs hinbekommen!!!! :hurra:


    auf jeden Fall erst mal großes Lob an euch, vielen vielen Dank.
    Die config war fehlerhaft (nicht 1-50 sondern 001-050) wie ihr bereits gesagt hattet.


    naja jetzt muss ich "nur" noch an die feinjustierung und dan anbringen an den TV.


    Gruß
    jay