[Boblight SupportThread] Update: 11-02-2014, Boblight 0.8R6


  • Hi Martin,


    Yes this problem, is a bug in R6, I hope i can make a fix in R7.
    The flashes are more in hd 1920*1080 i gues ??


    Gr Speedy

    if you like this project and want to support me, buy me a beer ;) Thanks!!

  • Hi,
    With latest version of raspbmc no extra compiling is nedded any more as I understood.
    This should simplifiing the useage of the raspbmc as additional client via boblightdemon on dreambox.
    Will try that over the weekend...
    Regards zwehn
    ...
    ..."Now available via Raspbmc Settings: Boblight support provides an ambilight like implementation." ...

    ...
    DM800SE, newnigma2 V3.3.2 2012-03-28, adalight with 50 lamps, last working boblight version: enigma2-plugin-extensions-boblight-enigma2_0.6r17_mipsel.ipk

    Edited once, last by zwehn ().

  • Quote

    Original von speedyisfast


    The flashes are more in hd 1920*1080 i gues ??


    Gr Speedy


    Correct, looking forward to R7 :)

  • This flashes were in atmolight plugin too.mamba said it comes from the decoder.i have this flashes too, since 2 years with every plugin for my lights on dreambox or gigablue.no prob with htpc.or raspberry pi.

  • Hi


    Habe mein Sedu mal wieder rausgekrahmt und sollte es ja unter /dev/ttyUSB0 finden , kann ich aber ums verrecken nicht .


    Boblight musste ich mit : opkg install ipkfile --force-depends , installieren wollte sonst nicht


    Muss ich noch zwingend :
    libpng15-15_1.5.14-r0_mips32el und
    libusb-1.0-0_1.0.4-r0_mipsel installieren ?
    Bei denen bekomme ich auch nen error oder muß ich die auch mit : --force-depends installieren ?


    Danke schon mal

    cu mcgyver100
    ---
    Klingt komisch , iss aber sooo !!!

    Edited once, last by mcgyver100 ().

  • I'm using dm800 and raspberry pi with your latest daemon and 50 ws2801. I'm planning to increase led to 100 but as far as i remember there is restriction with dm800. Is it still valid while using raspi as a daemon?

  • speedy is really helpful and fully supports his software
    very rare to get so great developers who are so available to help!!! very grateful thanks


    a small donation is all i can do to help - sorry not very good in coding.
    but keep up the good work

  • Hi Speedy,


    nice Update! Thank you!


    The flashes seems to be better/gone.


    Which value would you recommend for auto-speed?


    Greetz, Martin

  • Will boblight work with any mips based enigma2 receiver? I was wondering, if the Xtrend 6500 is compatible, since it got the same hardware specifications as the VU+ UNO.


    Same question regarding Unibox HD1 and HD2 and Quadblue boxes.

    VU+ UNO, VTI 5.1.x, 500GB internal HDD, 4GB Stick for PICONS
    Arduino UNO, 50 WS2801 LEDs, Boblight (always the latest version)

  • XTrend is compatible - I am using my ET9000 and it works perfect!


    GreeT`s Erich

  • Officially, boblight is compatible with xtrend 9xxxx and xtrend 5xxx but I just want to make sure that xtrend 6xxx is also working.

    VU+ UNO, VTI 5.1.x, 500GB internal HDD, 4GB Stick for PICONS
    Arduino UNO, 50 WS2801 LEDs, Boblight (always the latest version)

  • Quote

    Originally posted by TheNewGuy
    Officially, boblight is compatible with xtrend 9xxxx and xtrend 5xxx but I just want to make sure that xtrend 6xxx is also working.


    Can you tel me what chipset thst is ?
    bcm7405 or bcm7424 or something ..

    if you like this project and want to support me, buy me a beer ;) Thanks!!


  • With R7 I still have these problems (but Moodlamp-Fader works well and looks great! :hurra: ).


    And there´s another problem (also with earlier versions):
    sometimes bl freezes or is changing colors very slowly (it does not match to the picture).
    Then I can´t stop/restart BL (only some minutes later).
    I hope you can find a solution. :rolleyes:

  • Quote

    Original von speedyisfast


    Can you tel me what chipset thst is ?
    bcm7405 or bcm7424 or something ..


    Unibox HD1 = BCM7314
    Unibox HD2 = BCM7413


    Xtrend 6500 = BCM7413


    Here is an overview. I suppose it is likely that every enigma2 version of these receivers might work, right?


    Broadcom Chipset Receiver Overview

    VU+ UNO, VTI 5.1.x, 500GB internal HDD, 4GB Stick for PICONS
    Arduino UNO, 50 WS2801 LEDs, Boblight (always the latest version)

  • Quote

    Original von chrisly
    With R7 I still have these problems (but Moodlamp-Fader works well and looks great! :hurra: ).


    And there´s another problem (also with earlier versions):
    sometimes bl freezes or is changing colors very slowly (it does not match to the picture).
    Then I can´t stop/restart BL (only some minutes later).
    I hope you can find a solution. :rolleyes:


    exactly same here with v7 on ET9200.
    can we download old versions for testing? i remember that with v6 was no freezes or color stops


    i hope for some solutions.


    speedyisfast
    PS: can you add a option to bind the process to a specific cpu (cpu1/cpu2)? because this help to reduce some freezes and color stops?