[Boblight SupportThread] Update: 11-02-2014, Boblight 0.8R6

  • Hi Speedy.


    Are you sure that for Sedu prefix 5A A1 is okay?
    I´ve tested that with an old version and only the first 86 (?) LEDs worked.
    I use 96 LEDs and it worked only with prefix 5A B0 (and type "Momo").


    I would test the r10 but the daemon is not active ( and I can´t start it with telnet).

  • And I have problems with the Sedu-config (made with your creator):

    Code
    (CConfig::CheckConfig) checking config lines
    (CConfig::CheckLightConfig) ERROR: /etc/boblight.conf line 35 section [light]: wrong value 3 0 for key hscan
    (CConfig::CheckLightConfig) ERROR: /etc/boblight.conf line 44 section [light]: wrong value 6 3 for key hscan
    (CConfig::CheckLightConfig) ERROR: /etc/boblight.conf line 53 section [light]: wrong value 9 6 for key hscan
    ...
  • Quote

    Original von chrisly
    And I have problems with the Sedu-config (made with your creator):

    Code
    (CConfig::CheckConfig) checking config lines
    (CConfig::CheckLightConfig) ERROR: /etc/boblight.conf line 35 section [light]: wrong value 3 0 for key hscan
    (CConfig::CheckLightConfig) ERROR: /etc/boblight.conf line 44 section [light]: wrong value 6 3 for key hscan
    (CConfig::CheckLightConfig) ERROR: /etc/boblight.conf line 53 section [light]: wrong value 9 6 for key hscan
    ...


    Are you sure you selected the correct start.
    I has this before also. but i has LEFT-bottom but it mus be BOTTOM-left.


    Gr

    if you like this project and want to support me, buy me a beer ;) Thanks!!

  • The 6r10 works for me, also the config-creator works fine.


    vu solo 2 :-O


    BUT the grabber picture isn't ok, it's like the 6r5 version.


    the grabber in 6r8 works fine.


    See the pic below.


    Mirko

  • Hallo, ich versuche jetzt seit zwei Tagen Boblight zum Leuchten zu überreden (DM8000, letztes experimental). Nach dem starten erhalte ich:


    Start boblight...
    Checking if Boblightd is running: Boblightd is not running! starting deamon....
    (InitLog) start of log /home/root/.boblight/boblightd.log
    (PrintFlags) starting /usr/bin/boblightd -f
    (CConfig::LoadConfigFromFile) opening /etc/boblight.conf
    (CConfig::CheckConfig) checking config lines
    (CConfig::CheckConfig) config lines valid
    (CConfig::BuildConfig) building config
    (CConfig::BuildConfig) built config successfully
    (main) starting devices
    (CClientsHandler::Process) opening listening socket on *:19333
    (CDevice::Process) ambilight: starting with output "/dev/ttyUSB0"
    (CDevice::Process) ambilight: setting up
    (CDevice::Process) ambilight: setup succeeded
    Starting boblight-enigma2...
    root@dm8000:~#
    boblight-enigma2 0.6r9 (c) 2012-2013 Martijn Vos(speedy1985)
    Gamma not set, using 2.2 since this is default for video
    [grabber] Connecting to boblightd
    (CClientsHandler::Process) 127.0.0.1:48293 connected
    (CClientsHandler::ParseMessage) 127.0.0.1:48293 said hello
    [grabber] Connection to boblightd opened
    (CClientsHandler::ParseSet) Prio 128
    (CClientsHandler::ParseSet) 127.0.0.1:48293 priority set to 128
    [Boblight] found STB-Type 6
    [Boblight] Found 4 lights - 12 channels


    [Boblight] Interval: 0.10
    [Boblight] Sync mode enabled
    [Boblight] Prepare videobuffer....
    [Boblight] Socket has name /tmp/boblight.socket
    [Boblight] Setting Resolution to 60x33 (Source 1920x1080)


    In der GUI steht "Daemon not active".


    Vielleicht kann ja mal jemand in meine config im Anhang schauen und mir sagen, welchen blöden Fehler ich mache...

  • Quote

    Original von speedyisfast


    This comes from the delay, i will make a fix for that. soon.


    Gr


    when do you think you have time for it ? in the next update ? :)

  • Quote

    Original von speedyisfast
    Are you sure you selected the correct start.
    I has this before also. but i has LEFT-bottom but it mus be BOTTOM-left.


    Gr


    Yes, I have selected "BOTTOM-left". I hope Krautmaster will update his BL-Config-Tool - so we have more options to config ...

  • Quote

    Original von chrisly


    Yes, I have selected "BOTTOM-left". I hope Krautmaster will update his BL-Config-Tool - so we have more options to config ...


    What are your settings in the Creator menu ?
    I will test the settings here.


    Gr Speedy.

    if you like this project and want to support me, buy me a beer ;) Thanks!!

  • Still no luck (lights) with r10.


    root@dm8000:~# boblight-chase 5
    ERROR: /usr/lib/libboblight.so: undefined symbol: _ZN6CMutexC1Ev


  • hallo gemeinde
    0.6r10 läuft bei mir auch nicht , die led`s bleiben dunkel




    Danke für alles


    speedyisfast

    Merlin³ OE2.0 + GP3 boblight-enigma2-0.8r5
    raspberry pi @ boblight

  • Hi Members,


    For every one the have problems.
    Come in chat @ 20:00
    i will give support there,


    webchat.freenode.net
    channel:#boblight-enigma2


    Gr Speedy1985

    if you like this project and want to support me, buy me a beer ;) Thanks!!

  • Tried to install R10 today with the new boblight.conf. Thanks again speedy.


    Uninstalled R5, rebooted and tried to install R10 but it's missing kernel-module-cdc_acm.


    Tried this: opkg install kernel-module-cdc_acm using telnet but it didn't work. I found the module on the feed though.


    After the R10 was completed, the daemon didn't wanted to start, no matter what I tried using the menu. Switched to local and network and back.


    Via telnet I could start the daemon using boblighdt -f.


    After that, I have created a new config with the config creator, just for fun.


    I pressed ok and used the new conf file a restarted my VU+. The daemon didn't come up and using boblighdt via telnet brought this error up.


    (CConfig::LoadConfigFromFile) opening /etc/boblight.conf
    (CConfig::CheckConfig) checking config lines
    (CConfig::CheckLightConfig) ERROR: /etc/boblight.conf line 34 section [light]: wrong value 30.0 25.0 for key hscan
    (CConfig::CheckLightConfig) ERROR: /etc/boblight.conf line 43 section [light]: wrong value 35.0 30.0 for key hscan
    (CConfig::CheckLightConfig) ERROR: /etc/boblight.conf line 52 section [light]: wrong value 40.0 35.0 for key hscan
    (CConfig::CheckLightConfig) ERROR: /etc/boblight.conf line 61 section [light]: wrong value 45.0 40.0 for key hscan
    (CConfig::CheckLightConfig) ERROR: /etc/boblight.conf line 70 section [light]: wrong value 50.0 45.0 for key hscan
    (CConfig::CheckLightConfig) ERROR: /etc/boblight.conf line 79 section [light]: wrong value 55.0 50.0 for key hscan
    (CConfig::CheckLightConfig) ERROR: /etc/boblight.conf line 88 section [light]: wrong value 60.0 55.0 for key hscan
    (CConfig::CheckLightConfig) ERROR: /etc/boblight.conf line 97 section [light]: wrong value 65.0 60.0 for key hscan


    Values of my working boblight.conf are these
    hscan 41.2 47.08
    hscan 35.31 41.19
    hscan 29.43 35.31
    hscan 23.54 29.42
    hscan 17.66 23.54
    hscan 11.77 17.65
    hscan 5.89 11.77
    hscan 0 5.88


    The first 8 lights are causing the problem, which are the buttom left lights.


    Nevertheless. Lights are up and running with latest release R10.

    VU+ UNO, VTI 5.1.x, 500GB internal HDD, 4GB Stick for PICONS
    Arduino UNO, 50 WS2801 LEDs, Boblight (always the latest version)

  • Danke für den Chat an Speedyisfast !!! KLASSE!!! Atmolight user mit Problemen kann geholfen werden...

  • Quote

    Original von speedyisfast
    What are your settings in the Creator menu ?
    I will test the settings here.


    Gr Speedy.


    Hi.


    My settings for Sedu withV2- Stripes:
    Sedulight / 500000 / RGB / LEDs: 30,18,18,30
    Tiefe: 20 / Startpunkt: BOTTOM-left / clockwise

  • Thanks for the new version!
    Is it necessary to deinstall the old version before every update?

  • Quote

    Original von chrisly
    Thanks for the new version!
    Is it necessary to deinstall the old version before every update?


    I think you can update it without uninstalling.


    Gr Speedy

    if you like this project and want to support me, buy me a beer ;) Thanks!!

  • after installing r11 via GUI, I get some new error when trying to acces the Extensions menue:

    Code
    Some plugins are not available:
    Extensions/Boblight-dvbapp2 (invalid syntax (plugin.py, line 75


    I guess that's incomplete, but more is not shown on the TV.
    and after that the Boblight entry is missing... Reinstalling the extension does not solve the problem.
    the light do work anyway starting boblight control via SSH, so it looks like a plugin problem.

  • Quote

    Original von noway42
    after installing r11 via GUI, I get some new error when trying to acces the Extensions menue:

    Code
    Some plugins are not available:
    Extensions/Boblight-dvbapp2 (invalid syntax (plugin.py, line 75


    I guess that's incomplete, but more is not shown on the TV.
    and after that the Boblight entry is missing... Reinstalling the extension does not solve the problem.
    the light do work anyway starting boblight control via SSH, so it looks like a plugin problem.


    Fixed.

    if you like this project and want to support me, buy me a beer ;) Thanks!!