[Boblight SupportThread] Update: 11-02-2014, Boblight 0.8R6


  • What port used the sundtek tuner ?
    maybe you need to change the port in boblight.conf.

    if you like this project and want to support me, buy me a beer ;) Thanks!!

  • hi speedyisfast,


    as far as I can see it is Port 9234. Should not be the problem.


    I guess it is mor a conflict on the usb port.


    BR
    Mag

  • Habe folgendes Problem:


    Wenn ich den Grabber starte, funktioniert er ca. 3sek. und dann kommt folgende Meldung und alles hängt um mehrere Sekungen bzw. Minuten.


    ERROR: 127.0.0.1:19333 Write timed out
    Connecting to boblightd
    (CClientsHandler::Process) 127.0.0.1:55047 connected

  • Guten Morgen!


    Ich habe gestern festgestellt, dass die ich bei aktiviertem Boblight eine CPU-Auslastung von ca 60% habe. Das ist mir bei Version 0.5-r6 nicht aufgefallen.


    Hat sonst noch jemand solche Performance-Probleme?


    Weiterhin ist mir aufgefallen, dass ich im Blue Panel zwar eine Verknüpfung zum Boblight erstellen kann, diese jedoch beim Auswählen eine Fehlermeldung verursacht.


    Gruß


    Squooshie

  • Servus Dreambox-Freunde,


    ich bin hier neu und meine Dreambox DM7020HD erst ein paar Tage, auch hier im Furum fehlt mir leider noch die Übersicht.


    Ich versuche gerade an meiner Dreambox ein Sedu Ambilight zu installieren.


    Wo find ich bitte eine "rundum sorglos Komplettanleitung" mit allen Anweisungen und Downloadlinks?


    Im Augenblick hakt es z.B. beim Verbinden mit Filezilla auf die Box, Fehler 530 Login Incorrect oder ich finde keine boblight-dev.sh.....


    Wie gesagt ich bin absoluter Neuling und hab keinerlei Dreambox und Linux Erfahrungen!


    Danke für Eure Hilfe!


    Christian aus München

  • Also das wäre sehr genial, wenn man bei Boblight eine Einstellung für half SBS und OU hätte. Bisher hab ich Bob bei 3D immer aus gemacht, weil das doch sehr merkwürdig ausschaut :rolleyes:


    Gruß, Martin

  • Hab mal in einer "try and error" Session die Boblight Texte im Plug soweit eingedeutscht.
    Leider funktionierte das nicht bei allem per Sprachdatei .mo!
    Somit habe ich manche Texte in der plugin.py anpassen müssen, was bedeutet - beim nächsten update sind diese Texte wieder weg!
    Wer einen Fehler findet oder eine Meldung noch ins Deutsche haben möchte - bitte melden.


    Die 2 Dateien einfach im Boblight Ordner ersetzen.

  • Ich finde das Bobligth Plugin einfach nur genial :hurra:


    Habe heute auf die Version v0.5-r12 upgedatet und finde die Idee mit der Moodlamp sehr gut!


    Jedoch finde ich nicht so gut, dass man wenn der Boblight Deamon gestoppt ist - also keine Bildinformationen abgegriffen werden - nicht die Settings vom Moodlight ändern und übertragen kann.


    Ich hätte mir gedacht, wenn ich im Moodlight die gelbe Taste drücke, dass dann die Einstellungen angewendet werden.
    Dies ist jedoch nicht so. :rolleyes:
    Erst wenn man den Boblight Deamon beendet und Moodlight aktiviert hat wird es angewendet.


    Wäre schön, wenn man das Moodlight auch so nach Lust und Laune verändern könnte ;)


    Gruß Erich

  • Hallo zusammen,


    also ich habe auch heute das Update auf R12 durchgeführt und scheinbar auch extreme Performanceprobleme, da es immer wieder zu hängern kommt und die Farbumstellung absolut nicht hinterherkommt.
    Egal welchen Modus ich im Setupmenü auswähle keiner funktioniert so wie es bei R9 noch ging.


    Hat jemand das Gleiche oder ähnliche Probleme und schon eine Lösung gefunden?


    Ab und zu läuft das Plugin dann ganz plötzlich wieder scheinbar völlig normal...
    Momentan steht der Modus bei mir auf Custom.


    Kann mir einer erklären wie man die Auslastungsanzeige der Dreambox in der Infobar deuten muss ? Hier steht etwas wie 1.86 wenn das Plugin halbwegs normal läuft... ich hatte hier aber auch schon 3.8 oder Ähnliches stehen.


    Leider kann ich das nur so deuten das höher größere Auslastung bedeutet aber ich weiß nicht genau was die zahlen sagen.


    Grüße


    PS. Ein weiteres Problem ist: sowohl beim Moodlight als auch beim Netzwerksetup bekomme ich einen Greenscreen.

  • Quote

    Original von roninfr
    ..... und die Farbumstellung absolut nicht hinterherkommt.


    Hi,
    ein Versuch wäre die Einträge in der settings file komplett zu löschen!
    Enigma anhalten (Telnet "init 4") dann die Boblight Einträge in der /etc/enigma2/settings löschen, danach die box wieder starten (Telnet "init 3). Hatte selber einen Timeshift von ca. 3sek. nach dem löschen war's dann OK.

  • Hm Danke für den Vorschlag werd ich morgen gleich mal probieren!


    Wie macht ihr eigentlich die Farbabstimmung? Ich hab manchmal das Gefühl, daß die Farben etwas zu krass/intensiv rüberkommen und auch der Farbton an sich nicht so ganz genau stimmt....


    Grüße

  • Bei mir passen die Farben auch nicht immer wirklich.
    Ab und zu ist irgendwo dann mal eine rote Stelle obwohl gar kein Rot im Bild ist.


    Mich stört es eigentlich gar nicht so. Aber meine Freundin beschwert sich immer.
    Warum ich so viel Geld für was ausgebe was hinterher nicht richtig funktioniert.

  • Guten Morgen zusammen,


    hab den Vorschlag mit den Settings inwzischen mal ausprobiert...
    Es hat sich zwar was verändert aber es scheint so als sei die CPU Last teilweise so hoch das es einfach hängenbleibt, nach einiger Zeit läuft das Plugin dann für ein paar Sekunden normal und dann geht das Spiel von vorne los....


    Hat noch jemand solche Probleme ?


    Grüße


    Felix

  • hi,
    ich hab schon sehr viel ausprobiert aber es klappt nicht.
    Ich habe die DM8000 mit dem orginalen image und Gemini 3
    Das Sedu Ambiligth V3 und eine Lichterkette aus China mit WS 2801
    Boblight r9


    das ist die Ausgabe:
    root@dm8000:~# /etc/init.d/boblight-control stop
    Stopping Boblight-enigma2...
    Try to stop boblight-chase....
    root@dm8000:~# /etc/init.d/boblight-control start
    Checking if Boblightd is running: Boblightd is not running! starting deamon....
    boblightd (c) 2009 bob loosen (modded by Martijn Vos - see source for more information)


    (InitLog) start of log /home/root/.boblight/boblightd.log
    (PrintFlags) starting /usr/bin/boblightd -f
    (CConfig::LoadConfigFromFile) opening /etc/boblight.conf
    (CConfig::CheckConfig) checking config lines
    (CConfig::CheckConfig) config lines valid
    (CConfig::BuildConfig) building config
    (CConfig::BuildConfig) built config successfully
    (main) starting devices
    (CClientsHandler:Zunge raus rocess) opening listening socket on 127.0.0.1:19333
    (CDevice:Zunge raus rocess) ambilight: starting with output "/dev/ttyUSB0"
    (CDevice:Zunge raus rocess) ambilight: setting up
    (CDevice:Zunge raus rocess) ambilight: setup succeeded
    Starting Grabber...
    root@dm8000:~# boblight-enigma2 0.5r9 (c) 2012 Martijn Vos(speedyisfast) and c@rstenpresser.de - see source for more information
    Connecting to boblightd
    (CClientsHandler:Zunge raus rocess) 127.0.0.1:45502 connected
    (CClientsHandler:Zunge raus arseMessage) 127.0.0.1:45502 said hello
    Connection to boblightd opened
    Gamma not set, using 2.2 since this is default for video
    (CClientsHandler:Zunge raus arseSet) 127.0.0.1:45502 priority set to 128
    [grabber] found STB-Type 2
    [grabber] Maximum intermediate-picture-size is 128px
    [grabber] Sync mode is on
    [grabber] Setting Resolution to 90x72 (Source 720x576)


    Meine Config:
    [device]
    name ambilight
    output /dev/ttyUSB0
    channels 768
    type momo
    interval 10000
    prefix 5A B0
    postfix A5
    rate 500000


    natürlich geht noch weiter



    Die Lichter zeigen ein permanentes Licht an mit verschiedenen farben, ohne sie zu wechseln.



    Am PC hab ich XBMC mit Boblight installiert und da funktionierte es.


    Brauche dringend hilfe !!!!!!!!!!!!

  • versuch mal über telnet die prozesse zu killen und starte sie manuell... hatte auch das problem, dass wenn boblightd autom. gestartet wird die farben immer konstant aufleuchten.


    EDIT: wenn boblightd autom. gestartet wurde, kann es sein dass mit boblight-control stop die prozesse mit "killall" nicht beendet werden.


    beende lieber diese prozesse mit


    kill -9 xxxx (PID)


    und dann manuell starten


    oder ein anderes image ausprobieren, hatte anfangs (mit vu+) nur mit BH images erfolg.


  • 1a. bist du dir mit 768 channels sicher?
    2a. bist du mit der prefix / postfix sicher (ich habe das momolight protokoll gerade nicht im kopf... )
    Das wären dann 256 rgb LEDs.


    Versuch erstmal die ersten 16 zum Testen, heisst 48 channels, dafür müsstest du die anderen alle erstmal löschen, alles ab 49.


    dann mach mal:

    Code
    1. ps ax| grep bobl
    2. dann killst du alle prozesse (kill -9 PID)
    3. dann startest du boblightd mit boblightd
    4. in einem neuen terminal startest du boblight-engima2 mit boblight-engima2


    was passiert dann? Gibt es Fehlermeldungen?


    Falls es an den Kanälen liegt, arbeite dich langsam mit der Anzahl mal hoch.


    Viel Erfolg.
    D :)=



    EDIT: ich habe gerade mal die Beispiel config von boblight angeschaut, da haben die als prefix nur FF drin und kein suffix bzw postfix.


    vielleicht ggf

    [SIZE=6]
    Schaltet Bluetooth auf euren mobilen Geräten aus, wenn nicht benötigt. Dadurch halten die Akkus ca. 3x länger + Netzteil muss seltener an die Steckdose[/SIZE]

    Edited once, last by denim ().