[Boblight SupportThread] Update: 11-02-2014, Boblight 0.8R6

  • Update 0.5R5


    - Better install.
    - Set permissions after installation
    - Dm800 needs other compiled version
    - Lights go now off in standby
    - Magic error in e2frontend fixed
    - Sedu prefix update


    After installation, you need to start this script:
    /usr/bin/boblight-dev.sh
    This will install all packs you need.


    Start/Stop Boblight without Plugin Frondend:


    Start the grabber: /etc/init.d/boblight-control start
    Stop the grabber: /etc/init.d/boblight-control stop
    Restart grabber: /etc/init.d/boblight-control restart


    Test paterns:


    Start boblightd -f in telnet


    boblight-chase 1 ffcc gives you a chase (ctrl+c is cancel)
    boblight-chase 3 ffcc gives you a rainbow
    boblight-chase 4 ffcc gives you a rainbow
    boblight-chase 5 ffcc00 gives you a color, this is orange/yellow
    boblight-chase 5 cc0000 gives you a color, this is red


    Don forget to edit /etc/boblight.conf. without a boblight.conf: no light.


    if there is a error, please post it.


    For support i'am in chat in evening @ webchat.freenode.net # boblight-enigma2


    Kind regards Speedyisfast ;)

    if you like this project and want to support me, buy me a beer ;) Thanks!!

    Edited 3 times, last by speedyisfast ().

  • This version is great.


    Now i can start the Boblight Extension.


    But it seems that it does not recognize the Sedu Board.
    The stripes show either the red wave programm, or since i changed it via Sedu Setup
    the "fire" program.


    Do I have to do something to make the Dreambox recognize my Sedu Board?
    Or should it work after plugging it in into the USB port or USB Hub?

  • :hurra:
    this version works perfect for me, the problem with the sd-channels is solved!!



  • would something like this be possible? because i have also an htpc with xbmc on it...

  • Hi,


    habe aktuell ein atmolight 4 kanal un eine dm800 mit lcd4linux. leider ist die box enorm träge. kann ich das atmolight plugin und das boblight paralel installieren? ist die cpu last wirklich um so vieles besser? hat eventuell jemand eine config die bei wir funzen wird? was habe ich noch zu beachten? es steht zum anderen das es 8 bis ... kanäle unterstützt. kann ich es vielleicht gar nicht nutzen?


    danke für eure hilfe.

    AzboxMeopenRSI600GBHDD
    DreamboxDM7020HD2TBWDMerlinOE2.0Atmolight+LCD4Linux
    TechnisatMultytenneTwin19,2°-13°-23,5°-28,5°
    FRITZ!Box7170(UI)ImagefreetzSmargoMaxdigitalV13fullfastmodus

  • Hi there,


    hope you can help me! I get the following error while starting boblight via telnet using seduboard...


    Code
    Check if Boblightd is running: Boblightd is not running! starting deamon.....
    /usr/binboblightd: error while loading shared libraries: libpng15.so:
    cannot open shared object file: No such file or directory


    I´ve installed it as mentioned some posts above.


    By the way can´t i start and stop boblight through the extensions menue?


    Best regards


    Felix

  • Danke, aber - wo ist das /home/boblight-addons/atmolightd-dm500hd-*.tar.gz'?


    Code
    opkg list | grep -i bob
    enigma2-plugin-extensions-boblight - 0.1-beta1
    opkg remove enigma2-plugin-extensions-boblight




    Code
    root@dm800se:~# find /home/boblight-addons/
    /home/boblight-addons/
    /home/boblight-addons/kernel-module-cdc-acm_3.2-r8.16-bsp1_dm800se.ipk
    /home/boblight-addons/kernel-module-cdc-acm_3.2-r8.16-bsp1_dm7020hd.ipk
    /home/boblight-addons/boblight-dm800.tar.gz
    /home/boblight-addons/kernel-module-cdc-acm_3.2-r8.16-bsp1_dm8000.ipk
    /home/boblight-addons/libpng12-0_1.2.42-r2.0_mipsel.ipk
    /home/boblight-addons/kernel-module-cdc-acm_3.2-r8.16-bsp1_dm500hd.ipk
    /home/boblight-addons/libusb-1.0-0_1.0.4-r0_mipsel.ipk
    /home/boblight-addons/boblight-default.tar.gz


    Box: Dreambox 800HD se
    Image: Newnigma2 v3.3.2

  • Hallo zusammen,


    hat jemand diese Datei für OE2.0 ?
    libpng15-15_1.5.5-r3.1_mipsel.ipk


    Irgendwie scheint Boblightd aufgrunddessen nicht zu starten ;(


    Grüße

  • Quote

    Original von holymoly
    Hi,
    wo finde ich die log datei wenn ich den debug modus aktiviere?


    danke hm


    in boblight.conf you can set debug to on.
    then start boblightd and start a client in other telnet window.

    if you like this project and want to support me, buy me a beer ;) Thanks!!

  • ich habe hier eine ET9000 und atmolight (4 Kanal) und wollte nun boblight 0.5r5 installieren.
    Mit dem Atmolight bringe ich es zum laufen, aber mit dem boblight bekomme ich die led´s nicht hell.
    hier die Ausgabe:


    Die Schnittstelle ist passend zum Atmolight "ttyUSB0".


    hier noch die confog:


    Ich weiß leider nicht weiter...

  • speedyisfast,


    what is happening here?


    Have you utilized portions of the atmolight installation script? This has been reported to me by a user, I haven't tried it myself.


    Mamba

    checking for long long... yes
    checking for long double... yes
    +++ Divide By Cucumber Error. Stopping. +++

    Edited once, last by mamba0815 ().

  • Quote

    Original von speedyisfast


    in boblight.conf you can set debug to on.
    then start boblightd and start a client in other telnet window.


    Ein anderer Weg führt über den Dream-Explorer. Diesen starten und im Root Verzeichnis findet man den ".boblight" Ordner mit darin enthaltener log File.

  • Updated package...


    - Inc. sedu support in boblight.conf, set type to sedu.
    - Vu+ ultimo detection
    - cpu load 6-10% (set pixels to 64 in plugin, with 128pix 10-13%)


    Regards Speedyisfast

  • Hm
    also ich habe leider nach wie vor das Problem mit der fehlenden libpng bei OE2.0...


    Bei mir haben leider dir vorher beschriebenen Tricks auch nicht geholfen.


    Code
    Check if Boblightd is running: Boblightd is not running! starting deamon..... /usr/binboblightd: error while loading shared libraries: libpng15.so: cannot open shared object file: No such file or directory


    Fällt irgendwem hier noch etwas ein ?


    Grüße

  • Auch bei mir ;(


    Box ist 7020HD mit OE2.0

    Files

    • bobfehler.jpg

      (100.05 kB, downloaded 848 times, last: )

    cu mcgyver100
    ---
    Klingt komisch , iss aber sooo !!!

    Edited once, last by mcgyver100 ().

  • If I start boblight via telnet i get an error message:


    ERROR: bind() *:1933 Address already in use

  • Quote

    Original von Squooshie
    If I start boblight via telnet i get an error message:


    ERROR: bind() *:1933 Address already in use


    This error means that boblightd is already started.
    You need to kill them before start a new boblightd


    start in telnet 'top' to see if there is a other boblightd
    Kill it with killall boblightd.


    Then start a new one.


    The other error "libpng15...": You need to install libpng.


    See attachement.

  • Some ipk's, if the you need them. ;)