[Boblight SupportThread] Update: 11-02-2014, Boblight 0.8R6

  • Hi Members.


    I have tryed to make a how to install and made a website for this plugin.


    On this website comes all news, information, downloads, problems and fixes, screenshots etc....


    http://bit.ly/11Hnt7D


    I will add each day new information.
    I hope you enjoy it.


    Gr Speedy1985

    if you like this project and want to support me, buy me a beer ;) Thanks!!

    Edited 3 times, last by speedyisfast ().


  • this is aGREAT idea


    I am saving for a VU+ Solo 2
    so that I can sell by nbox and get the boblight to work finally


    looking forward to that :)


    well done for al your hard work!

  • The idea with the website is superb :hurra:
    If you have a forum like this - then realy valuable information get lost somewhere in between 100ts of posts :rolleyes:


    If you summarize all points and write a FAQ next to the documentation on your site its awesome :tongue:
    A forum is more for discussion and not for having all informations on 1 view.


    I will send you some pictures and videos to my solution.
    Would also be interesting to see other solutions.


    If everybody could write his impression to the boblight systems he uses, the positive and the negative things, it would be gr8.
    And others could decide more easy which system tehy build up.


    I will test your fixed version of the config generator this night.


    Greet`s Erich

  • the configurator still creates a config which Fails with the error message


    the config I created with the boblight config creator - button "5"


    GreeT`s Erich

  • Hey Speedy.


    As always you did a great job.


    At the moment Im figuring out how those values in the settings influence my sedulight.


    It would be great if I could change those values via telnet, but I dont know the commands. While Playing those little test movies I downloaded from your website (Also great work) I would like to change my settings but I cant figure out how to open the UI of boblight while using the media player.


    Is it possible to change all the settings via telnet?


    Another thing i noted was the fact that the brightness setting does not change anything at all if i set it to 5 or higher.


    And the saturation (I dont know if thats the correct name, because I use the german version, there its called "Sättigung") is supposed to be within 0 to 20, but after the value 14.8 it dropps back to 13.9.


    I also noticed that during the test video with the red dot, at the very end when the dot gets bigger and fills out the whole screen, at first my lights on the left and right side of the tv change to red colour and after that the top lights change. According to the video it should be the other way around because the dot reaches the top/ bottom of the screen first and after that it fills out the sides.


    How can i adjust that?


    Im looking forward to see more information in the faq section of your website.


    Thanks


    squooshie

  • silly question whilst i wait for my new box to arrive - does this plugin work with live tv or just recorded files ?

  • @ eriche: That's strange i have tested here with a string of 50 leds, and works ok.


    @ Squooshie: Ont this moment it's not possible to change the settings on telnet. I'am working on a new application for android. this app can do the job. But it's not ready for now. You can change the settings live, when you watching tv :P. I think it's ready soon, but i'am verry busy with other projects.


    For some lights the brightness is not good working for some reason. i will look to that.


    Saturation is the good word :P


    The problem with the reddot video: I think there is a error in your config or so. the best thing to make a config is manual with a calculator :)


    @ googloma: It's not a silly question :), Yes it's also working for live tv :)


    If there is some member here with a good idea or faq for the boblightenigma2 website, contact me! i will add you, sio you can add a nice faq.


    Thanks! i like it that you all like boblight for enigma2 :) i wil do my best to make it better and better :)


    Kind regards Speedy1985


  • Any idea?
    No one else with this problems?

  • I get the following error message while installing the boblight addon:


    Installing enigma2-plugin-extensions-boblight-enigma2 (0.7r6_Beta) to root...
    Collected errors:
    * ERROR: Cannot satisfy the following dependencies for enigma2-plugin-extensions-boblight-enigma2:
    * libusb-1.0-0 * kernel-module-cdc-acm * kernel-module-ftdi-sio * kernel-module-usbserial *
    * Cannot find package enigma2-plugin-extensions-boblight-enigma2.


    can someone tell me what to do?


    thank you :hurra:


  • Hi,


    Try

    Code
    opkg install ipkfile --force-depends

    if you like this project and want to support me, buy me a beer ;) Thanks!!

  • Neben den Problemen, dass BL manchmal schon gestartet ist (Autostart aus) oder sich nicht sofort starten lässt, wenn es aus ist (man muss mind. 2x starten) habe ich ein weiteres Problem:
    BL friert öfters ein (Farben wechseln nicht mehr oder nur sehr langsam und passen dann nicht mehr zum Bild). Dann reagiert BL nicht mehr auf Tastendrücke: Restart klappt nicht, BL ausschalten klappt nicht mehr. Nach einigen Minuten reagiert es dann meistens wieder.
    Habt Ihr das auch manchmal? Was kann man dagegen tun?

  • hi speedy
    I finally got my vu+ installed yesterday


    installed boblight... and pluged my Lightpack (I got it off ebay, if you search for 90x RGB Leds Light kit LightPack on that site you will find it - its a seller from israel)


    I have put it in the back usb1 of the vu+ solo2... but can't seem to get any config to even turn the lights on.


    Kind of loosing hope :(


    any help please?


    I am trying to create teh config via the plugin in engima2, which works fine.
    but neither the test button(yellow button) nor the /etc/init.d/boblight-test start in telnet turns the light on


    I have tried all the device types.... but can't even figure out zhat the device output should be. I have tried all the /dev/ttyXXX (currently set at /dev/ttyS0)


    thanks


  • Hi googloman.


    Currently Lightpack is not supported, I will work on it.
    http://www.boblightenigma2.net/faq-2/


    Gr Speedy1985


  • oh LOL thanks
    oh no, the only reason I bought a vu+ hehehehe


    now I just wait I guess lol
    thanks, hope you get to work on it soon.


    take care

  • hi


    installed and tested... the lights dont turn on.


    Setup basic settings - chose Lightpack and tried on /dev/ttyS2


    tested via the menu (yellow button) and /etc/init.d/boblight-test start
    Error message I get:


    Log File

  • when i reboot box; the leds blink.... which makes me believe they are detected somehow by the box.


    they work fine when connected to the pc.

  • Hi Speedy,


    Boblight 0.7R6 with additional delay works very well.


    But I noticed an new problem.


    There are some sort of "pre-flashes" of the backlight for the picture 1/2-1/4sek ahead.


    I noticed this at very hard light changes from dark to bright. There is a very short flash oft the upcoming picture. I don´t know, how to describe it better.


    This seems to be a problem with the grabber and the internal delay. Any idea?


    Greetings, Martin