[Boblight SupportThread] Update: 11-02-2014, Boblight 0.8R6

  • hey Speedy,


    I finally found "our" thread :-)


    congratulation.


    let's test and see ...


    D :)

    [SIZE=6]
    Schaltet Bluetooth auf euren mobilen Geräten aus, wenn nicht benötigt. Dadurch halten die Akkus ca. 3x länger + Netzteil muss seltener an die Steckdose[/SIZE]

  • Hallo, ich finde das sehr genial, nun hab ich etwas gefunden und bin nun leider kein Experte, aber vielleicht könnt ihr helfen.


    Wurden diese 5m IC RGB LED mit dem Sedu funktionieren? Gefunden bei eBay. IC LED eBay


    Der Preis ist ja unschlagbar.

  • Nein, alleine so geht das nicht. Du brauchst ein Steuergerät, z.B. Atmolight, Karatelight, Sedu-Board, sonst wird das nichts, denn die LEDs müssen angesteuert werden und das Steuergerät muss nen USB-Bus haben und vom Daemon unterstützt werden.

    checking for long long... yes
    checking for long double... yes
    +++ Divide By Cucumber Error. Stopping. +++

  • der preis ist wirklich unschlagbar, allerdings glaube ich (kann mich täuschen) sitzen dort die hl1606 chips drin, und die können nur 16 farbabstufungen pro farbe (statt 256 wie aktuell) --- ... oder so...


    für das sedu board brauchst du natürlich die entsprechende software, dann sollte es gehen...

    [SIZE=6]
    Schaltet Bluetooth auf euren mobilen Geräten aus, wenn nicht benötigt. Dadurch halten die Akkus ca. 3x länger + Netzteil muss seltener an die Steckdose[/SIZE]

    Edited 3 times, last by denim ().

  • Okay, danke. Dachte die Kombi,mit Sedu-Board, den LED Strip von eBay und Boblight wäre die ideale kostengünstige Lösung.
    Sehr geniales Konzept, nur leider finde ich die Mini LED Strips für 8euro je 3er LED ziemlich teuer.


    Welche Chips sind denn für den vollen Funktionsumfang erforderlich? Evtl. Kann man danach in Zukunft Ausschau halten.


    MfG Paul

  • WS2801.


    Was künftig supportet wird, muss man mal Turi oder Krautmaster fragen.


    Mamba

    checking for long long... yes
    checking for long double... yes
    +++ Divide By Cucumber Error. Stopping. +++

  • Das war die Info, danke mamba ;)
    Da gibt's ja Massen.
    Da warte ich lieber zwei Wochen auf die China Lieferung und mein athmo light wird ausgetauscht :)

  • Ich denke auch ... Auswahl ist ausreichend vorhanden. :D

    checking for long long... yes
    checking for long double... yes
    +++ Divide By Cucumber Error. Stopping. +++

  • Hallo,


    mein Sedu-Board ist heute eingetroffen.
    Wollt jetzt gerade boblight auf der Dream installiern. Nur leider meldet er mir folgende Fehlermeldung zurück:


    Package kernel-module-ftdi-sio (2.6.18-r50.0) installed in flash is up to date.
    root@dm500hd:~# opkg install /tmp/enigma2-plugin-extensions-boblight_0.1-beta1_
    ipsel.ipk
    Installing enigma2-plugin-extensions-boblight (0.1-beta1) to flash...
    Configuring enigma2-plugin-extensions-boblight
    Install boblight to flash...
    Trying to install the ftdi driver...

    Collected errors:
    * Could not lock /usr/lib/opkg/lock: Resource temporarily unavailable
    ###########################################################
    # #
    # Boblight installed (c


    You need to do a few things

    1. You need to check that you have the ftdi-sio plugin installed, if not then i
    stall this. 'opkg install kernel-module-ftdi-sio'
    2. You need to restart Enigma2 to use this plugin.
    3. don't forget to change the /etc/boblight.conf file, others boblight will not
    work...



    Was mach ich Falsch? Der ftdi ist up to date.
    (Image newnig*blub*)

  • Dann einfach E2 neu starten. Dann muss das Plugin erscheinen. Du musst nat. noch den boblight.conf File manuell bearbeiten, sodass das Plugin dein Sedu-Board erkennt.

    checking for long long... yes
    checking for long double... yes
    +++ Divide By Cucumber Error. Stopping. +++

  • Mahlzeit,


    irgendwie hab ich Probleme, das Boblight zum laufen zu kriegen.
    Habs jetzt schon zwei mal neu installiert.
    Im Blue-Panel erscheint Boblight. Aber ins Hauptmenü vom Plugin komm ich nicht rein.


    Config habe ich aus der "Config-Zip" (Boblight-sedu) genommen und diese mit dem Boblighttool um meine Channels erweitert.
    Die Grundeinstellungen habe ich nicht aus dem Boblightconfig-Tool genommen.


    Woran kann es sonst liegen?
    Die Rote Welle wandert schon ein paar Stunden im Kreis umher ?(

  • Hi all!


    I have updated Boblight to version 0.2 r1
    Ths version works also on OE2.0.


    It can be downloaded from my first post.


    Greetings Speedy1985

  • Quote

    Original von Krautmaster


    =) dann würde ich noch paar tage / ~2-3 Wochen warten.


    Wir wollen eventuell die Eckplatinen an der "geraden" Seite mit einem PSK Sr bestücken und dazu auch spezial Geraden anbieten die man dann mittels Kabel verbinden kann. Dann könnte man die stelle einfach überbrücken, würde ja genau eine Platine Abstand geben ... 2 wären sicher auch denkbar.


    Hab dies im Webshop gefunden. Ist es das was ich brauche? Was mache ich wenn das Kabel zu kurz ist um um den Sockel herum zu führen, gibt es Verlängerungen?


  • Thanks! Gonna test it tomorrow.

  • A short time it worked with my Atmolight. Unfortunately I does not anymore.
    And I don´t know the reason why.


    The LED of the atmolight device is working, the baudrate for the ttyUSB0 device is at 38400. The deamon says it did a well startup. But there is no light anymore.
    Did some reboots - no change.


    As a crosscheck I started the AtmoLight-Plugin and it works as usual.


    So I gonna wait for a working config from another atmolight user.

  • Hey,


    when I will remove the boblight-plugin, I will get such message from tellnet:


    root@dm500hd:~# opkg remove enigma2-plugin-extensions-boblight
    Removing package enigma2-plugin-extensions-boblight from flash...
    Stop boblight..
    //usr/lib/opkg/info/enigma2-plugin-extensions-boblight.postrm: line 4: /etc/ini
    .d/boblight-control: not found
    rm: cannot remove '/usr/sbin/boblight*': No such file or directory
    rm: cannot remove '/etc/init.d/boblight*': No such file or directory
    rm: cannot remove '/etc/boblight.*': No such file or directory
    Boblight removed..


    Can that be the reason why i can`t run the boblight?

  • After I installed the v 0.2 version i get this message:


    "Einige Plugins sind nicht verfügbar:
    Extensoins/Boblight(Bad magic number in /usr/lib/enigma2/python/Plugins/Extensions/Boblight/__init__.pyo"


    Can`t find my misstake....


    My Config:
    [global]
    #interface 10.0.0.2
    #port 19333


    ### >> Sedu << ###


    [device]
    name ambilight
    output /dev/ttyUSB0
    channels 72
    type atmo
    interval 20000
    prefix A5 5A A0
    rate 500000


    #########################################################
    # #
    # Light section #
    # #
    #########################################################
    #
    # You can change this to your own setting, some people have crossed red and blue etc....
    # then you change the blue 0000FF to red FF0000 and red to 0000FF.


    [color]
    name red
    rgb FF0000


    [color]
    name green
    rgb 00FF00


    [color]
    name blue
    rgb 0000FF


    [light]
    name Left1
    color red ambilight 1
    color green ambilight 2
    color blue ambilight 3
    hscan 0 15
    vscan 83 91

    Edited once, last by ulib ().