OE2.0 Experimentals DM7020HD

  • Ich bin jetzt etwas verunsichert.


    Einerseits würde ich gern updaten weil scheinbar die Timerfunktion nicht mehr richtig funktioniert (Mehrfacheinträge).
    Aber anderseits möchte ich nicht das aktuellste DVB-Modules haben das bei mir den Slot 2 sperrt.


    Kann man updaten ohne das man das ktuellste DVB-Modules mitupdatet ?

  • Prinzipiell kannst du die Treiber mit opkg flag hold (für genaue Syntax mal opkg --help benutzen) vom Update ausschließen. Es kann aber gut sein, dass dann Sachen kaputt gehen, weil Treiber, Kernel und enigma2 zueinander passen müssen.
    Gerade die deutlichen Änderungen in der Sendersuche brauchen bestimmt denselben Teiber.


    Wenn es dir nur um das Timer-Problem geht und du ein bisschen Python lesen kannst, kannst du auch manuell die Änderungen aus dem commit übernehmen (diff von TimerSanityCheck.py ist wohl die erste Anlaufstelle). Aber auch da musst du wissen, was du tust (und/oder ein Backup haben :D).


    Aber mal anders ran gegangen:
    Hast du den Fehler schon bei DMM gemeldet? Wenn du nur ewig auf den alten Treibern hocken bleibst, wird der Fehler nicht weg gehen.


    Du bist der erste User, der davon hier berichtet. Bei DMM oder in anderen Boards habe ich das noch nicht gelesen. Ein ausführliches (Boot-)Log wäre für die Fehlersuche vielleicht auch sinnvoll ;)

    so long
    m0rphU



    :aufsmaul: Kein Support per PN! :aufsmaul:

  • Habe nun trotzdem versuchsweise auf den aktuellen Stand updatet.


    Slot 2 geht nicht.!!!!


    Slot 2 funktioniert bei mir nur mit dem DVB-Modules
    vom Images dm7020hdv2_20160105.nfi


    Werde mein System mit diesem Image jetzt mal so belassen und den Autotimer vorerst ausschalten
    der momentan fehlerhaft mehrfache Timereinträge schreibt.


    Ich werde erst wieder komplett updaten wenn es ein neues Image mit einem neueren
    DVB-Modules gibt als den jetzigen.


    Danke fürs Interesse an meinen Problemen.

  • Hast du denn das gemacht was m0rphU vorgeschlagen hat?


    Quote

    Aber mal anders ran gegangen:
    Hast du den Fehler schon bei DMM gemeldet? Wenn du nur ewig auf den alten Treibern hocken bleibst, wird der Fehler nicht weg gehen.

  • Hi,


    ich kann das Problem von Cotton bestätigen. Nachdem ich heute mal wieder das System auf den neusten Stand gebracht habe funktioniert mein BCM4505 in Slot2 nicht mehr. In Slot 1 habe ich den Si2166B und da funktioniert auch alles.
    Wenn ich jetzt zwei Aufnahmen starte auf verschiedenen Ebenen und dann ein weiters Programm gucken möchte bleibt das Bild dunkel und es kommt die Meldung das keine Daten gefunden werden.
    Wenn ich jetzt das Images was im Flash ist starte klappt alles einwandfrei.


    Edit: Es geht um die 7020hdv2 mit dem DMM Image.

    MfG
    latte

    Edited once, last by latte ().

  • Steht das in irgendeiner Form in Zusammenhang mit den Aufnahmen?


    Kannst Du mal versuchen ob der Tuner in Slot B generell nicht funktioniert? Also den Tuner A1 und A2 in der Tuner Konfuguration mal auf "nichts angeschlossen" stellen und schauen ob dann der Single Tuner im anderen Slot funktioniert.


    cu

  • Quote

    Original von Polymorph
    Hast du denn das gemacht was m0rphU vorgeschlagen hat?


    Wo soll man das denn bei DMM melden ?

  • Kann ich auch bestätigen !!!
    Slot 2 geht wieder!


    Vielen Dank, Superservice

  • Es wurden gerade über den Feed per Software-Update 2 Dateien aktualisiert.
    Leider habe ich nicht aufgepasst, welche es waren.


    Gibt es eine Möglichkeit, diese zu ermitteln ?


    Seit diesem Update funktionieren bei mir beide CI Slots und beide internen Slots nicht mehr.
    Gibt es weitere User mit diesem Problem?

  • Gefühlt seit dem Update gestern leuchtet die blaue LED bei Aufnahmen bei mir nicht mehr.
    Ich dachte zuerst sie sei kaputt, aber wenn ich die Box neu starte leuchtet die LED wie bisher auch kurz.


    Werde die Tage mal neu flashen und prüfen, ob dies das Problem löst.

    verwende aktuell OE 2.0 Exp.

  • Hier das gleiche problem mit die blaue LED !
    Die LED leuchtet auch nicht mehr wahrend normaler betrieb obwohl es so sein soll mittels den LEDmanager.

    gr. aus die Niederlande, Mutxamel ;)

    Edited 2 times, last by mutxamel ().

  • Bei mir der blauen Leuchte das gleiche. Gibt es schon eine Lösung?

    externes Netzteil
    Box1 DMM 7020 HD OE 2.0 GP 3.2 Wohnzimmer mit 2,5" 250 GB HDD
    Box2 DMM 7000S Gemini 4.7 Schlafzimmer