OE2.0 Experimentals DM7020HD

  • Bei mir lief das Update ohne probleme durch, mal sehen ob es jetzt stabiler läuft.

    DM900UHD ~ DreamOS Unstable ~ GP3.3

  • Also Updates liefen bei mir immer ohne Probleme.
    Überhaupt läuft das OE2 bei mir ganz Klasse.
    Das größte Problem das ich habe ist aber leider das ich nurnoch 6,4 MB's beim FTP Transfer habe ;(
    EXT 3,EXT 4 oder XFS als Filesystem, das ändert bei mir nicht wirklich viel...

  • Ich hatte auch starke probleme mit dem ftp upload.
    Die platte komplett leer machen und mit xfs zu formatieren hats bei mir scheinbar aber gelöst.
    Upload fängt jetzt wieder sofort an und bleibt recht stabil auf 11.8mb/s.

    “If you think this has a happy ending, you haven't been paying attention.”

  • Quote

    Original von sin
    Ich hatte auch starke probleme mit dem ftp upload.
    Die platte komplett leer machen und mit xfs zu formatieren hats bei mir scheinbar aber gelöst.
    Upload fängt jetzt wieder sofort an und bleibt recht stabil auf 11.8mb/s.


    XFS hab ich diese vorhin Formatiert, bringt bei mir aber irgendwie garnicht.


    Es wird von Zeit zu Zeit immer langsamer, je länger die übertragung dauert.
    Früher hatte ich auch so zwischen 10MB - 12MB... K/A was ich noch machen soll.

  • Das ist schon irgendwie Komisch.
    Heute hab ich 9,1MB's. Ich habe aber weder die Box neugestartet, noch irgendwas anderes verändert.

  • Könnt ihr eigentlich Videos auf der Festplatte per ftp verschieben oder draukfopieren?


    Seit dem OE2.0 geht das bei mir nicht oder nur ganz selten.

    DREAM 7080
    DREAMBOX ONE

  • Quote

    Original von fendodendo
    Könnt ihr eigentlich Videos auf der Festplatte per ftp verschieben oder draukfopieren?


    Seit dem OE2.0 geht das bei mir nicht oder nur ganz selten.

    Verschieben per FTP geht eigentlich nicht. Da musst Du mit telnet ran...

  • Doch, klar. Hab viele Dateien per Win Explorer verschoben. Wieso sollte das nicht gehen?

    DREAM 7080
    DREAMBOX ONE

  • Habe drei Probleme/Fragen:


    1) HD-Aufnahmen (z.B. ARD HD) von Festplatte stocken teilweise extrem, aber immer an der selben Stelle. SD-Aufnahmen stellen kein Problem dar. Ist das bei euch auch so?


    2) HbbTV-Mediathek: Kann man irgendwo die Qualität der Streams einstellen? Wenn ich mir eine HD-Sendung in der ARD-Mediathek z.B. ansehe (weil sie von Festplatte ja stockt), wird diese nur in SD abgespielt.


    3) Nochmal HbbTV: Das Interface ist teilweise abgeschnitten, z.B. in der ARD-Mediathek unten die farbigen Buttons. Auch oben rechts diese schwarze Infoleiste ist abgeschnitten, sodass ich nicht lesen kann, was da steht. TV ist ein Full-HD. Bild ist testweise auf 720p und 1080i gestellt worden, kein Unterschied.

  • Quote

    Original von fendodendo
    Doch, klar. Hab viele Dateien per Win Explorer verschoben. Wieso sollte das nicht gehen?

    Okay, dann läuft das aber wahrscheinlich über eine Netzwerkfreigabe, sprich smb....

  • Quote

    Original von Sputnik24
    3) Nochmal HbbTV: Das Interface ist teilweise abgeschnitten, z.B. in der ARD-Mediathek unten die farbigen Buttons. Auch oben rechts diese schwarze Infoleiste ist abgeschnitten, sodass ich nicht lesen kann, was da steht. TV ist ein Full-HD. Bild ist testweise auf 720p und 1080i gestellt worden, kein Unterschied.


    Stell mal Overscan am Fernseher aus.

  • linux-dreambox-3.2: update to 3.2.19, enable MTD_BLOCK2MTD, fixed defconfigs



    Ob da wohl heut wieder ein update kommt???

    DREAM 7080
    DREAMBOX ONE

  • Habe gerade das Update von heute installiert. Box bleibt beim Booten (Anzeige im Display Kernelversion) stehen. Hat noch jemand das Problem?


    Ich habe gerade die nfi mit heutigem Datum übers Webinterface geflasht. Läuft wieder.... Puhhh

    Edited once, last by Ricardo22 ().

  • Bei mir ist die Box auch durchgelaufen update ohne probleme:D

  • Der Neustart nach dem Update klappte nicht. Neustart durch Netzschalter aus und ein hat gereicht.


    Alle Updates sind drauf und Box läuft wunderbar.

    7020HD mit OE 2.0 und HDD WD 2 TB intern
    500HD mit ICVS und HDD WD 2 TB extern sata
    800HD mit OE 2.0 und HDD WD 500 GB extern USB

    Edited once, last by AltGr ().

  • Updates haben super geklappt.
    Die Load Anzeige ist nur noch nicht gefixt, CPU Last 8%, CPU Load in der Infobar 0,90 - 1,00.

  • Hatte noch mehr:


    Gestern Spitzenwert von 1,64 !


    Hoffe, das wird bald gefixt.


    Gruß Frank

  • Quote

    Original von AltGr
    Der Neustart nach dem Update klappte nicht. Neustart durch Netzschalter aus und ein hat gereicht.


    Alle Updates sind drauf und Box läuft wunderbar.


    Nach meiner Erfahrung brauchen die Neustarts nur ewig lange (10 Minuten sind da bei mir nicht selten dabei). Einmal musste ich per Netzschalter neu starten (da war die Box ne halbe Stunde down).

    T90 mit 1°W/5°E/9°E/13°E/16°E/19,2°E/23,5°E/28,5°E

  • CPU-Load wird immer höher, hatte gerade 2,27.


    Die Freezes kommen auch wieder häufiger vor (die, wo man nur mit Telnet-Login
    wieder rauskommt).


    Hat noch jemand solche Probloeme?


    Gruß Frank