DM 8000 komische Bildaussetzer/Freezer [gelöst]

Am Sonntag, den 2. Oktober ab ca. 9 Uhr geht das Board in den Wartungsmodus. Geschätzte Dauer: Irgendwas zwischen 12 und 24 Stunden.

Es geht hierbei um Vorbereitungen für das eigentliche Board-Update auf Version 5.5.x.

Euer IHAD Team
  • Hallo erstmal,
    ich bin mit meinem kleinen Latinum am Ende angelangt. Habe ein sehr mysteriöses Problem mit meiner DM 8000 bzw. vorher auch schon mit meiner 7025+ gehabt.


    Es kommt in unregelmäßigen Abständen dazu, dass das Bild bei den meisten Sendern anfängt zu stocken (komischerweise ARD HD und ZDF HD ausgenommen). Es erscheint dann Tunen fehlgeschlagen, dann kommt für eine Sekunde Bild dann wieder nicht, es ist einfach zum heulen!
    Jetzt kommt allerdings das Mysteriöse an der ganzen Sache. Wenn ich in einem anderen Zimmer einen Schwaiger Receiver anschalte, ist alles wieder in Ordnung. Das ist zwar sehr schön aber nicht unbedingt des Rätsels Lösung. Sobald der Receiver im Standby ist oder ganz aus, ist auf der Dream auch das Bild bei den meisten Sendern wieder am stocken.


    Auf der 7025+ war/ist Gemini 4.70 & auf der 8000 iCVS mit Gemini Plugin. Ich hänge mal zwei Screenshots an, da sieht man am besten was passiert.


    Hoffe hier kann jemand einem Anfänger helfen.


    Der Thread ist vllt nicht im richtigen Bereich aber ich wusste nicht wo ich das Thema einordnen soll... :loudly_crying_face:


    Hab gerade zufällig gemerkt das die Tonaussetzer weg sind wenn ich den TV ausschalte und nur die Anlage noch an ist. Es scheint also nicht zwangsläufig an den Dreams zu liegen sondern irgendwo anders. Werde die Mehrfachsteckdose mal tauschen. Aber das erklärt noch nicht das besser Werden des Bildes/Tones bei einschalten des anderen Receivers.

    DM 8000HD PVR / ;(† DM 7025+SS † :loudly_crying_face:
    DMMExp OE 2.0
    mit GP3.2
    Synology
    DS416play
    Teufel
    Concept S

    Edited 2 times, last by hNt` ().

  • und was passiert, wenn due die 8k im anderenzimmer nutzt?


    wenn das so ist, wie du beschrieben hast, kann es ja nur zwischen der verkabelung und der schuessel liegen. ausrichtung der schuessel faellt aus. bleiben lnb, multischalter...


    wie ist der kram denn verdrahtet, mit welchen komponenten?

  • klingt nach LNB / Multischalter / Verkabelung...


    so wie schnurzelpurzel schon schrieb:
    sag uns mal was du wo und wie angeschlossen hast..


    wenn dein anderer Receiver aus ist geht alles?
    was passiert denn wenn du die DB an diesem Anschluss betreibst?

  • Musste gerade mal unterm Dach nachschauen.
    Also verbaut ist von TechniSat ein TechniSwitch 5/8G und ein EDISION quattro LNB.
    Vom switch gehen 4x jeweils zwei Kabel (doppelt geschirmt) in verschiedene Zimmer.


    Ich wechsel jetzt erstmal die Mehrfachsteckdose und trag die 8k innen anderen Raum mal schauen was sich tut.

    DM 8000HD PVR / ;(† DM 7025+SS † :loudly_crying_face:
    DMMExp OE 2.0
    mit GP3.2
    Synology
    DS416play
    Teufel
    Concept S

  • cs_e


    Nein, genau anders rum, wenn der andere Receiver an ist geht alles

    DM 8000HD PVR / ;(† DM 7025+SS † :loudly_crying_face:
    DMMExp OE 2.0
    mit GP3.2
    Synology
    DS416play
    Teufel
    Concept S

  • Quote

    Original von hNt`
    cs_e


    Nein, genau anders rum, wenn der andere Receiver an ist geht alles


    ist die Dreambox am anderen Receiver durchgeschleift oder hat die Dreambox ihr eigenes Kabel vom Multischalter?

  • Quote

    Original von cs_e


    ist die Dreambox am anderen Receiver durchgeschleift oder hat die Dreambox ihr eigenes Kabel vom Multischalter?


    Nein jedes Zimmer hat seine eigene Dose mit den Kabel vom Multischalter.
    Und im anderen Zimmer funktioniert die Dream einwandfrei

    DM 8000HD PVR / ;(† DM 7025+SS † :loudly_crying_face:
    DMMExp OE 2.0
    mit GP3.2
    Synology
    DS416play
    Teufel
    Concept S

    Edited once, last by hNt` ().

  • Hi,
    hast Du den G oder G2 Switch? Wenn G dann könnte das der Grund sein:"Die Spannungsversorgung der Multischalter (einschließlich der Terrestrik) wird von der LNB-Stromversorgung der Receiver übernommen. " Wenn es der Fall ist könnte vielleicht die Tuner-Einstellungen mit erhöhter Spannung oder was es da gibt helfen.


    ciao

    ---
    7020, Combo, Solo2, Ultimo

  • Quote

    Original von Trial
    Hi,
    hast Du den G oder G2 Switch? Wenn G dann könnte das der Grund sein:"Die Spannungsversorgung der Multischalter (einschließlich der Terrestrik) wird von der LNB-Stromversorgung der Receiver übernommen. " Wenn es der Fall ist könnte vielleicht die Tuner-Einstellungen mit erhöhter Spannung oder was es da gibt helfen.


    ciao


    Ja ist ein G. Aber welche Einstellung meinst du bzw. wo soll ich die finden?


    EDIT:
    So, ich hab beim Vater mal gefragt ob bei dem Multischalter noch ein zusätzliches Netzteil dabei war, weil es ohne & mit Netzteil betrieben werden kann. Dies war der Fall & hab dem Multischalter gleich mal zusätzlichen Saft zugeführt. Siehe da, Bild & Ton wurden wieder einwandfrei, genau wie wenn ich den anderen Receiver im Schlafzimmer anschalte.


    Woran das jetzt im Detail liegt kann ich mir nicht ganz erschließen, weil es ja ca 2,5 Jahre ohne Probleme lief, aber nun gut.


    Danke Trial für den Tipp & auch danke an alle anderen.

    DM 8000HD PVR / ;(† DM 7025+SS † :loudly_crying_face:
    DMMExp OE 2.0
    mit GP3.2
    Synology
    DS416play
    Teufel
    Concept S

    Edited once, last by hNt` ().

  • Setze deinen Beitrag doch bitte auf [gelöst]
    HDTVsatDreamer

    DM7080 mit original unstable OE2.5 27.04.2018 im Flash, GP4.1, 2*S2-Tuner, 2 TB 2.5" SSD, 1*SMARGO
    MacMini Late 2011 mit FusionDrive
    e2RemotePro
    DM520 für Remote-Streaming

    Edited once, last by HDTVsatDreamer ().