LG Nas auf 7020 HD mounten - bin verzweifelt

  • Hallo,


    ich habe auf meiner 7020HD das selbe Problem.


    Die Box hatte einige Probs mit HD... und ich habe die Pakete aktualisiert.


    Seit dem Update und dem reboot läuft HD... wieder aber ich komme nicht mehr auf meine NAS Bufalo Linkstation mit dem folgenden auto.network eintrag.


    nas500 -fstype=cifs,rw,rsize=8192,wsize=8192,user=User,pass=Pass ://192.168.2.150/share


    Die Nas wird zwar gemountet aber es werden keine Ordner oder Dateien angezeigt.


    Den selben eintrag verwende ich auf meinen 7025 und dort kann ich weiterhin auf den share zugreifen.


    per telenet erhalte ich folgende ausgabe:


    root@dm7020hd:/media/net/nas500# ls
    ls: can't open '.': No such file or directory


    Hat jemand noch eine Idee?

  • Ja -
    ich nutze das schon so seit ca. fünf Jahren erst mit zwei 7025 und seit 11/2011 auch mit der neuen 7020HD.


    am 14.03 habe ich eine Update durchgeführt und am Samstag 17.03. habe ich festgestellt das es nicht mehr funktioniert.

  • Überings die NFS Mounts von der 7020HD auf die andere Dreambox 7025 funktioniert weiterhin ohne Probs.


    DB7025S_Movie -fstype=nfs,rw,soft,udp,nolock,rsize=8192,wsize=8192 192.168.2.23:/hdd/movie
    DB7025S_DVD -fstype=nfs,rw,soft,udp,nolock,rsize=8192,wsize=8192 192.168.2.23:/hdd/dvd

  • ok, könntest du mir da evtl. bissl behilflich sein, gern auch per pn, damit das hier nicht alle nervt *g*.


    Bräuchte einfach mal jemanden der mir ne Art "schritt für Schritt" Anleitung gibt

  • Quote

    Original von cooli81
    naja,
    aber wenn er das kommando gar nicht kennt, ists doch egal als was ich mich anmelde, oder?


    Jeder Benutzer bekommt beim Einloggen sein eigenes Profil geladen.
    Im Profil von root stehen andere Verzeichnisse drin, wie bei Usern, die nicht
    zur gleichen Gruppe gehoeren; und Admin wird nicht zu der Gruppe gehoeren.
    Wenn Du sicher gehen willst, dass showmount nicht auf dem NAS existiert,
    gib folgendes im Telnet ein:
    find / -name showmount 2> /dev/null
    Wenn showmount auf dem NAS ist, wuerde es damit mit seinem Pfad angezeigt
    werden.

    Bitte keine unaufgeforderten PNs schicken, sondern im Forum fragen. Ich schaue NIE ohne Auffordung in meine PN-Box.

  • wiedersprich halt nie einem Profi ;-)


    shopwmount ist da und mit der Anmeldung als root gehts dann auch!


    Also die Ausgabe lautet:


    "Export List for 127.0.0.1:
    /mnt/disk
    /mnt/disk/volume1
    /mnt/diks/volume1/volume1
    /mnt/disk/volume1/volume1/Dreambox
    /mnt/disk/volume1/volume1/Dreambox//Movie"


    Das so in den NFS Server einzutragen habe ich aus einem Tantalus Forum, da man von "oben nach unten" der Reihe nach (der Ornderstruktur nach) die Freigaben einzeln eintragen müsse.
    Allein die Letzte mount-Zeile würde nach deren Aussage nicht genügen. K.A. ob das so ist, ich habes dann eben einfach so eingegeben.


    OK - nun haben wir also die freigegebenen mounts


    wie bekomm ich das nun in die 7020HD eingetragen, dass ich in das Verzeichnis Dreambox meine Aufnahmen reinbekomme UND diese dann auch wieder auf der Dreambox und ggf. anderen Endgeräten ansehen kann?

  • Das ist Kaese (wenn es sich um eine "normale" NFS Implementierung handelt).
    Es reicht, wenn man das gewuenschte Verzeichnis freigibt.
    Du bist Dir wirklich sicher, dass das Verzeichnis, welches Du freigeben willst,
    in /mnt/disk/volume1/volume1/Dreambox liegt und Movie heisst?
    Mir kommt dieses doppelte "volume1" Spanisch vor.
    Das unter Unix Gross- und Kleinschreibung bedeutend ist, ist Dir klar?
    Um das mal zu verifizieren, gib mal folgendes in Telnet ein:
    ls -l /mnt/disk/volume1
    (das ist ein kleines L als Parameter).
    Wird Dir da "volume1" als Verzeichnis (dann ist ein kleines "d" am Anfang der
    Zeile) angezeigt, oder nur "Dreambox"?

    Bitte keine unaufgeforderten PNs schicken, sondern im Forum fragen. Ich schaue NIE ohne Auffordung in meine PN-Box.

  • hm, telnet schreibt:


    "drwx------ 2 root root 16384 Sep 1 2011 lost+found
    drwxr-xr-x 8 root root 4096 Mar 5 20:14 service
    drwxrwxrwx 5 root root 4096 Mar 9 14:51 volume1"


    was wolltest Du mir überhaupt bzgl. groß- und Kleinschreibung sagen? Irgendwie versteh ich Deinen Satz nicht ;-)

  • Unter Unix sind "movie" und "Movie" zwei verschiedene Sachen, unter Windows
    aber nicht! Wenn Enigma2 nach "movie" sucht, wird "Movie" NICHT gefunden.
    Wenn das die Ausgabe von "ls -l /mnt/disk/volume1" ist, dann bitte nochmal die
    Ausgabe von "ls -l /mnt/disk/volume1/volume1" anschauen und wenn Du schon dabei
    bist, gleich auch noch fuer "ls -l /mnt/disk/volume1/volume1/Dreambox".

    Bitte keine unaufgeforderten PNs schicken, sondern im Forum fragen. Ich schaue NIE ohne Auffordung in meine PN-Box.

  • ok,


    also unter /mnt/disk/volume1/volume1/ findet er das Verzeichnis Dreambox (so wie ich es schreibe mit großem "D") und in dem Verzeichnis Dreambox gibt es dann auch das Verzeichnis "Movie" lt. Telnet

  • Dann muss folgendes in Deine auto.* Datei:

    Code
    LGNAS -fstype=nfs,rw,nolock,soft,tcp 192.168.178.23:/mnt/disk/volume1/volume1/Dreambox/Movie


    Danach entweder mit /etc/init.d/autofs reload oder mit einem Neustart der
    Box, das NAS mounten lassen.

    Bitte keine unaufgeforderten PNs schicken, sondern im Forum fragen. Ich schaue NIE ohne Auffordung in meine PN-Box.

  • ok, hab ich so eingetragen.


    Wie kann ich das ganze nun einrichten?
    Im Wiki wird es nur über bookmark beschrieben, was bei der 7020hd nicht geht (zumindest komm ich in keinen bookmarkeditor, wenn ich die pvr taste ein weiteres mal drücke).


    Im Blue Panel gibt es den Netscan und der findet auch diese NFS Freigabe. In der automount habe ich es allerdings wie von Dir beschrieben selbst eingetragen und habe nicht die automount funktion vom Bluepannel genutzt.


    Also - was nun?

  • Du musst die Ansicht auf Experte stellen, sonst kannst Du keine alternativen
    Speicherorte angeben. Auch 2 x PVR tut nur als "Experte".

    Bitte keine unaufgeforderten PNs schicken, sondern im Forum fragen. Ich schaue NIE ohne Auffordung in meine PN-Box.

  • ok, das hab ich hinbekommen.
    Es gibt nun auch den bookmark mit der LG Nas.


    Habe versucht den Aufnahmepfad auf den mount zu legen (er findet in der Speichergeräteliste unter "network mount" LGNAS.
    In LGNAS ist kein Ordner zu finden (sollte dort nicht der Ordner Dreambox angezeigt werden?).


    Wenn ich nun nur in den Ordner LGNAS reingehe und dann die Einstellung bestätige wird das zwar gespeichert, aber sobald eine Aufnahme gestartet werden soll kommt ein Crshlog (green Screen).


    Was ist nun wieder falsch?

  • ohne crashlog kann hier keiner was sagen

  • Da steht doch drin, dass es das Timeshift ist, was ein Problem verursacht.
    Du versuchst auf ein Medium mit weniger als 1GB Speicher den Timeshift zu legen.
    Das scheint zu crashen.
    Vielleicht solltest Du mal mit einer Aufnahme beginnen, statt mit Timeshift?


    Du solltest NICHT die Ordner sehen, sondern den Inhalt von "Movie", denn "Movie"
    wird an die Stelle "LGNAS" eingebunden. "LGNAS" ist also lokal auf der Box genau
    das was "Movie" auf dem NAS ist.

    Bitte keine unaufgeforderten PNs schicken, sondern im Forum fragen. Ich schaue NIE ohne Auffordung in meine PN-Box.

  • naja, ich habe als Aufnahmegerät diesen mount angegeben. Die Festplatte ist 500 GB groß und leer. Das sollte daher klappen...


    In dem besagten Ordner ist noch nix drin, da ich Ihn ja erst mit aufnahmen füllen möchte.