Gemini3 0.48-r7

  • Meine Todesursache wird wahrscheinlich Sarkasmus im falschen Moment sein!


    Boxen:
    1. One
    2. DM820HDse
    3. DM920


    Satellit:
    Astra 19,2°

  • Seit dem Update ist mein Webinterface tot. Siehe unten.
    Kann im Firefox auch keine Ausnahme hinzufügen.
    Ideen?



    Fehler: Gesicherte Verbindung fehlgeschlagen


    Ein Fehler ist während einer Verbindung mit xxx.xxx.x.xxx aufgetreten.


    Sie haben ein ungültiges Zertifikat erhalten. Bitte kontaktieren Sie den Server-Administrator oder E-Mail-Korrespondenten und geben Sie diesen die folgenden Informationen:


    Ihr Zertifikat enthält die gleiche Seriennummer wie ein anderes Zertifikat dieser Zertifizierungsstelle. Bitte erwerben Sie ein neues Zertifikat mit einer eindeutigen Seriennummer.


    (Fehlercode: sec_error_reused_issuer_and_serial)


    Die Website kann nicht angezeigt werden, da die Authentizität der erhaltenen Daten nicht verifiziert werden konnte.
    Kontaktieren Sie bitte den Inhaber der Website, um ihn über dieses Problem zu informieren. Alternativ können Sie auch die Funktion im Hilfe-Menü verwenden, um diese Website als fehlerhaft zu melden.

  • Quote

    Ideen?


    Nicht wirklich, da das GeminiPlugin nichts am Webif ändert oder modifiziert.

    Meine Todesursache wird wahrscheinlich Sarkasmus im falschen Moment sein!


    Boxen:
    1. One
    2. DM820HDse
    3. DM920


    Satellit:
    Astra 19,2°


  • Kontrolliere mal deine PC-Uhrzeit.


    Gruß
    Kaiser

  • Uhrzeit stimmt. Bzw Du meinst bestimmt das Datum, oder?
    Hatte ich bei nem Bekannten mal. Da stand das Datum auf 2020 oder so. Und so lange war das Zertifikat nicht gültig.

  • I think that something is wrong.
    In Webinterface (DM800) with windowsXP SP3 and IE8 after entered dream ip address result is this:
    "Internet Explorer has encountered a problem and needs to close. We are sorry for the inconvenience.


    Also,
    Internet Explorer has stopped trying to restore this website. It appears that the website continues to have a problem.
    What you can do:
    Go to your home page
    Try to return to the page you were viewing
    More information
    When a website causes a failure or crash, Internet Explorer attempts to restore the site. It stops after two tries to avoid an endless loop".

    What is this?

  • Bei mir geht das Webinterface auch nicht mehr.
    Gestern abend gings noch, heute früh das Update gemacht (2 Updates wurden angezeigt und dann kam 3 Updates erfolgreich)


    Edit
    Hm jetzt gehts
    Ich hatte natürlich nach dem Update ein Neustart gemacht und die Box war auch schon mal im DeepStadby.
    Ein Stromreset hat dann geholfen.

  • Quote

    Originally posted by wega78
    Ihr Zertifikat enthält die gleiche Seriennummer wie ein anderes Zertifikat dieser Zertifizierungsstelle. Bitte erwerben Sie ein neues Zertifikat mit einer eindeutigen Seriennummer.


    (Fehlercode: sec_error_reused_issuer_and_serial)


    Das ist ein Klassiker bei Firefox, der merkt sich einmal gesehene Zertifikate und weigert sich bei Self Signed Certs mit exakt den Daten eines Certs, das er schon gesehen hat, das aber für einen anderen Key ist, irgendwie weiter zu kommunizieren. Das ist im Prinzip Ok, weil es Dich gegen Rogue CAs schützt, aber sehr unpraktisch bei Embedded Devices, die ihre eigenen Self Signed Certs erstellen, die nach jedem Factory Reset zwar gleich aussehen, aber andere Keys haben.


    Lösung: Im Browser die Zertifikatverwaltung finden und das verursachende Zertifikat löschen. Ist manchmal schwer zu finden, bei Dreams sollten der Hostname (dmNNN...) oder die Organization "Dreambox" auftauchen. Manchmal hängen solche Certs auch nur an der IP-Adresse. Wenn das alte Cert raus ist, die Exception für das neue akzeptieren und alles ist wieder gut.


    HTH,
    Andre.

  • Webinterface don't work.
    Nothing changed also with enigma2-plugin-extensions-webinterface_experimental-git20120308-r0_dm800.ipk
    Result is the same as before, don't work.
    Who can give an answer? Please a little help.

  • Try to delete the certificate from webif in your PC's browser, than retstart browser and it should work!


    Good luck...

    DM7000s + 500GB hdd
    DM8000 HD DMOE2.0+GP3.2/flash + 1TB hdd+ Sandisk Extreme III 4GB SDHC
    DM920 UHD 4K 1x DVB-S2 FBC + 1TB hdd

    Edited 2 times, last by SuPerfrEa|< ().

  • I discovered where was wrong.
    I added dream ip address to compatibility view settings in IE Tools.
    Now is working.
    In conclusion there are problems with compatibility view. This is normal?


    mechatron
    Another question: is a problem if I made that upgrade from enigma2-plugin-extensions-webinterface_3.2git20120225-r0_dm800.ipk to enigma2-plugin-extensions-webinterface_experimental-git20120308-r0_dm800.ipk? If I look in blue panel addons at plugins (extensions) with info button I see version webinterface 3.2git20120225-r0 and status unknown ok not-installed.


  • hab ich gemacht. fehler ist aber noch da.

  • Quote

    Originally posted by wega78


    hab ich gemacht. fehler ist aber noch da.


    Dann hast Du noch nicht das richtige Zertifikat erwischt. Ich kenn das Drama, solche Certs verstecken sich irgendwo zwischen den hunderten CAs und sind leicht zu übersehen. Besonders putzig ist es, wenn sie für APIPA-Adressen gebaut werden, man hat dann keinerlei Chance, das irgendwie sauber zuzuordnen (wenn mehr als ein Gerät der selben Sorte im Spiel ist). Zur Not alles löschen, was nicht nach 'ner offiziellen CA aussieht...

  • Hi guys,
    I've a DB800 HD PVR running the image "experimental-dm800_20120302" with "Gemini3 Plug-In 0.47-r4" and I'm not able to installl the latest update of the plug-in and all of the other updates (about 34 files) that comes with it (webinterface, etc.).


    When I launch the upgrade porcess in the Blue Panel everything seems to work, dowloading of the files is fine and installation seems to be done up to the end, I then restart the box and when I check into the Addons area again it shows again all of the update as still there to be done!.


    I've launched the proccess few times but everything is still there, no change at all.


    As a result now the web-inferface stopped to work (it load in part and after few second a red banner cames ou saying "Error Parsing EPG: TypeError: xml is null".


    Don't know what to do. Someone can help?


    Thank in advance.