SeriesPlugin for OE2.0 / OE2.2

Wir haben aktuell ein Problem mit dem Board und arbeiten an der Lösung...


-> Aktuell bereiten wir das Upgrade auf die aktuelle Version 6 von Woltlab vor.
  • Im SerienPlugin unter Kanal bearbeiten (gelbe Taste) bei den Sendern einfach TNT/Warner entfernen (blaue Taste) und mit WarnerTV XY neu zuweisen.

    Best Enigma2 Plugins:
    TV Charts Plugin, EPGRefresh, AutoTimer, VPS Plugin, SeriesPlugin

  • Super, danke, jetzt werden mir wieder die Serieninfos angezeigt. So einfach und ich bin nicht selber drauf gekommen. Hatte zwar nach der Änderung von TNT auf WarnerTV die Kanalliste im Plugin mir angeschaut, aber weil er den Sendernamen automatisch übernommen hatte, dachte ich ich müsste nicht manuell aktiv werden.

    Box: VU+ Uno 4K

    Image: VTi 15.0.0

    :smiling_face::hugging_face::people_hugging:

  • Immer wieder ändern sich mal die Namen sei es RTL Nitro > Nitro > Nitro. oder TNT Serie > Warner Serie > WarnerTV Serie.

    Wenn was nicht mehr erkannt wird ist es meistens so, dass sich der Sendernamen im SerienPlugin geändert hat. Hier muss man dann halt manuell kurz nacharbeiten, dann gehts wieder.

    Best Enigma2 Plugins:
    TV Charts Plugin, EPGRefresh, AutoTimer, VPS Plugin, SeriesPlugin

  • Ich habe seit Tagen das Problem, dass mir Dexter: New Blood nicht mehr benamst wird.

    Grund dafür ist, dass letzte Woche Sky die Folge von 22:25 auf 23:30 verschoben hat

    Das weißt auch wunschliste.de so aus (https://www.wunschliste.de/serie/dexter-new-blood#tv)
    Nur die Druckansicht (https://api.wunschliste.de/print/42293/7199/057302919416078) hingegen nicht, wozu sich das SerienPlugin die Infos bezieht.

    Weis jemand wie lange das bei Wunschliste.de immer dauert oder ob man da was antriggern kann?

    Best Enigma2 Plugins:
    TV Charts Plugin, EPGRefresh, AutoTimer, VPS Plugin, SeriesPlugin

    Edited once, last by muelleimer321 ().

  • Ich habe mal wieder ein Problem.


    Freitag Mittags läuft die 7.Staffel von Married at first Sight - Down Under auf sixx.

    sixx strahlt die Sendung aber unter dem Titel Hochzeit auf den ersten Blick - Australien aus

    Das SeriesPlugin findet natürlich diese Sendung somit nicht zum benamsen.


    Ich habe den Independence Mode an, aber das Labeln funktioniert trotzdem nicht
    Laut SeriesPlugin Log kommt immer

    Code
    2022-04-20 21:39:29,499 - INFO - timername, service, begin, end: Hochzeit auf den ersten Blick - Australien <enigma.eServiceReference; proxy of <Swig Object of type 'eServiceReference *' at 0x9ea13e00> > 1650638700 1650644622
    2022-04-20 21:39:29,501 - DEBUG - lookupEventId 52530 None
    2022-04-20 21:39:29,501 - DEBUG - We don't know the exact margins, we will assume the E2 default margins
    2022-04-20 21:39:29,503 - DEBUG - getEpisode: Hochzeit auf den ersten Blick - Australien 1650638700 1650644622 False

    AutoTimer sucht nach dem Begriff "Hochzeit auf den ersten Blick" und nach Teilen des Begriffs, sowie fügt die Sendung laut EPG dann den Timern hinzu.



    Alle anderen Timer werden natürlich weiter umbenamst, somit gehe ich von keinem SSL Problem wirklich aus.

    Best Enigma2 Plugins:
    TV Charts Plugin, EPGRefresh, AutoTimer, VPS Plugin, SeriesPlugin

  • Kann es sein das sky sport f1 im Serienplugin nicht angeboten wird?

    Best Enigma2 Plugins:
    TV Charts Plugin, EPGRefresh, AutoTimer, VPS Plugin, SeriesPlugin

  • Der SerienServer holt sich die Senderliste von dieser Seite:

    Serienstarts nach Sendern – TV Wunschliste


    Die Sender die im Dropdown-Menü „Senderauswahl“ enthalten sind, können auch vom SerienServer benutzt werden. Evtl. müsste man Wunschliste mal darauf hinweisen.

  • Oh, wusste gar nicht das sie Serie das seperat führt.

    Dachte es gibt nur folgende Seite (https://www.wunschliste.de/login/senderliste) wo das SeriesPlugin die Sender bezieht.

    Sorry

    Best Enigma2 Plugins:
    TV Charts Plugin, EPGRefresh, AutoTimer, VPS Plugin, SeriesPlugin

  • Hi,


    leider weiß ich nicht ob mein Problem hier oder besser im Autotimer Faden passt.

    Seit der Umstellung von ATV2 in HD wird mir kein Timer mehr für „Navy CIS: Hawaii“ angelegt.

    Selbst mit der Funktion Timer anlegen werden zwar Timer gefunden aber nicht in die Timerliste geschrieben.

    Was hingegen noch geht ist den Timer manuell erstellen und wenn ich mit der blauen Taste die Timer in der Timerliste überprüfen lasse werden auch die SerienInfos an den Timer angehängt.

    Ich weiß nicht mehr wo ich noch suchen soll. In SeriesPlugin habe ich alles überprüft einen neuen Sendersuchlauf gemacht, das Programm aus der Senderliste gelöscht und neu hinzugefügt.

  • Im Autotimer für deine Sendung die blaue Taste „Sender bearbeiten“.


    Ansonsten kannst du auch im Webif unter Extras im Autotimer einen Test-Lauf machen.

    Dann siehst du, warum für deine Sendung kein Timer erstellt wird.


    Falls du im Autotimer für deine Sendung die letzte Option „prüfe/ speichere in Filterliste“ aktiviert hast, könnte es sein, dass er dir nun für einen bereits erstellten und wieder gelöschten Timer keinen neuen Timer erstellt, weil die Sendung da jetzt schon in der Filterliste steht.

  • Hi,


    im Senderfilter steht ATV2 HD drin also so wie es sein soll.

    Ein Testlauf im WebIf habe ich mehrmals gemacht weiß aber nicht weshalb kein Timer angelegt wurde.

    Die Option „prüfe/ speichere in Filterliste“ ist deaktiviert.

    Im laufe des Tages poste ich mal das Ergebnis vom Testlauf.


    Edit: Timer entfernt

    MfG
    latte

    Edited 2 times, last by latte ().

  • Skipping an event because of check services


    Das besagt eigentlich, dass der Timer nicht erstellt wird, weil der Sender-Filter im AT nicht zum Sender des EPG-Treffers passt.


    Lösche doch mal den Senderfilter im AT und füge den Sender neu als Filter hinzu.

  • Hi,


    hab ich schon gemacht. Versucht habe ich auch den Sender zu löschen und das Bouquet einzutragen.

    Leider wird auch dann kein Timer in die Timerliste eingetragen. Das Ganze tritt auch erst auf seitdem ATV2 in HD sendet. Als der Sender noch in SD war wurden alle Timer erstellt.

  • Da ist bei beiden die falsche Service-Ref eingetragen.


    1:0:1:…. anstelle 1:0:19:…

    Da müsste der Service stehen, der oben beim Test abgelehnt wurde.


    Und dann macht es keinen Sinn, einen Sender zu filtern und dann noch das ganze Bouquet.

    Entweder Sender oder Bouquet.


    Welche Service-Ref hat denn der Sender bei dir im Bouquet. Also mal auf den Sender schalten und dann über Hauptmenü - Information - Kanal.


    Und dann hast du bei beiden Timern unterschiedlich Textfilter drin.

    Einmal nur Staffel 2 und dann Staffel 2+3.

  • Hi,


    ok, jetzt ist alles in Butter. Es lag an der Service-Ref. Mir ist das garnicht aufgefallen das sich die 1 in 19 geändert hat.

    Der Sender lief trotz Suchlauf mit der 1 weiterhin. Hätte nach dem Suchlauf nicht die Service-Ref im Bouquet angepasst werden müssen?

    Nachdem ich dann den Sender nochmal aus dem Bouquet gelöscht und nach einem erneuten Suchlauf neu eingefügt habe wird die Sendung erkannt und die Timer wieder in die Timerliste geschrieben.

    Das mit den Textfiltern sollte ja keine Rolle spielen, das habe ich eigentlich einheitlich aber was ändert man nicht alles beim Testen?