SeriesPlugin for OE2.0 / OE2.2

  • Hi,


    betonme
    mittlerweile braucht SP 5.85 geschlagene 6:05 Minuten nach einen Neustart der 7020hd bzw. einem manuellem anstoßen von SP.
    Siehst du irgendwo bzw. irgendwie eine Chance das ganze zu beschleunigen? Oder könnte man eine Option einbauen das SP nur einmal am Tag ausgeführt wird wenn man die Box öfter mal Neustarten muß?

  • Quote

    Original von Lowbytes
    Schuldig ist Autotimer ..........
    Aber auch da wieder die Frage - warum läuft der Autotimer einfach los - der soll doch nur durch EPG Refresh getriggert werden.......



    GRRRR

    Kannst du mir deine Einstellungen geben?

  • Quote

    Original von latte...Siehst du irgendwo bzw. irgendwie eine Chance das ganze zu beschleunigen?

    Ich habe da schon lange eine Idee, die muss aber jemand auf der Server Seite umsetzen und testen...


    Quote

    Original von latte...Oder könnte man eine Option einbauen das SP nur einmal am Tag ausgeführt wird wenn man die Box öfter mal Neustarten muß?

    Das mache ich ungern im SP. Dann legt der Autotimer bereits Timer an, die müsste man dann später wieder löschen... Stelle den AutoTimer lieber auf nur eine Suche am Tag

  • Hi,


    zum testen bin ich immer zu haben.


    Den Autotimer habe ich auf einen Intervall von 24 Stunden eingestellt, nur das nutzt mir nichts wenn ich die Box zig mal neu starte weil ich irgendetwas am "spielen" bzw. testen bin. :winking_face:

  • betonme Hier die (ich hoffe relevanten Einstellungen)
    Autotimer 4.1.7
    Automatisch suchen =an
    Startverzögerung =3
    Verzögerung nach Bearbeitung =3
    Abfrageintervall=24
    Timeout=5


    Series
    Anzeigedauer für Erfolgreiche Popups =3
    Anzeigedauer Warnungen = 0
    Unabhängiger Mode: Nein
    AT:Automatisch suchen : an
    AT: Startverzögerung : 3
    AT: Abfrageintervall: 24
    AT: Timeout: 5

    Rühme dich nicht mit deinen Erfolgen - deine Misserfolge machen dich zu dem was du bist!

  • Quote

    Original von latte...en Autotimer habe ich auf einen Intervall von 24 Stunden eingestellt, nur das nutzt mir nichts wenn ich die Box zig mal neu starte weil ich irgendetwas am "spielen" bzw. testen bin. :winking_face:

    Du musst die Startverzögerung entsprechend hoch einstellen.


    Oder nur über EPGRefresh suchen lassen

  • Quote

    Original von Lowbytes
    betonme Hier die (ich hoffe relevanten Einstellungen)
    ...

    Du kannst die Automatische Suche einfach auf aus stellen. Dann läuft der Autotimer niemals von alleine.


    Es gibt im SP 4 verschiedene Popups.
    Success
    Warning
    Error
    Exception


    Die musst du alle entsprechend auf 0 stellen.

  • betonme


    Dann frage ich mich warum der Punkt Automatisch suchen im Erklärungstext aussagt:


    Der AutoTimer wird nur automatisch nach Sendungen suchen, wenn diese Einstellung aktiviert wird. Ansonsten wird nur beim Verlassen der Übersicht über die grüne Taste gesucht


    Wie soll man das denn bitte richtig deuten? D.h. WennAutomatisch suchen auf aus steht wird der Autotimer trotzdem durch EOG refresh getriggert?


    Fragen über fragen

    Rühme dich nicht mit deinen Erfolgen - deine Misserfolge machen dich zu dem was du bist!

  • betonme


    Oh wir haben parallel geschrieben


    NEIN in meinem Series gibt es diese Einstellungen nicht!
    Genau da wird wohl das Problem liegen - beim Series - man weiss einfach nicht welche Pluginversion mit welchen Dateien versorgt werden sollen........
    Ich hab newNigma - da das Plugin nicht aktualisiert auf dem Feed liegt werden wohl alle manuellen Änderungen überschrieben..............
    Ich hab natürlich nur die logger.py und noch eine Datei angefügt .......
    Dann ist das wohl kein Wunder !

    Rühme dich nicht mit deinen Erfolgen - deine Misserfolge machen dich zu dem was du bist!

  • So - nun habe ich den Inhalt des src Ordners im Image durch den Inhalt vom github ersetzt - laufen aber gerade 4 Aufnahmen - muss danach neu starten (denke ich mal) nach dem austauschen der Dateien sehe ich nämlich noch keine Änderung in den Einstellmöglichkeiten


    Gruß


    Michael

    Rühme dich nicht mit deinen Erfolgen - deine Misserfolge machen dich zu dem was du bist!

  • Quote

    Original von Lowbytes
    D.h. WennAutomatisch suchen auf aus steht wird der Autotimer trotzdem durch EOG refresh getriggert?

    Das eine hat mit dem anderen nichts zu tun.
    Die Option "Automatische Suche" sagt nur der AutoTimer stellt sich selber einen Wecker und wenn dieser klingelt, sucht er.
    Der EPGRefresh ist hiervon komplett losgelöst, der AutoTimer kann ja praktisch nichts dafür, dass ihn jemand aufruft.



    Quote

    Original von Lowbytes
    Genau da wird wohl das Problem liegen - beim Series - man weiss einfach nicht welche Pluginversion mit welchen Dateien versorgt werden sollen........

    Doch im Setup Screen im Title steht die Version und im About Dialog wenn man das Setup schließt. Zumindest wenn es die Skins nicht überschreiben.


    Quote

    Original von Lowbytes
    muss danach neu starten (denke ich mal)..

    Ja, ist notwendig

  • Quote

    Es gibt im SP 4 verschiedene Popups.
    Success Warning Error Exception
    Die musst du alle entsprechend auf 0 stellen.


    Eine Einstellmöglichkeit für 3 PopUps ist vorhanden.
    Exception finde ich hier nicht, in v5.8.5.

  • Quote

    Original von betonme

    Du musst die Startverzögerung entsprechend hoch einstellen.


    Oder nur über EPGRefresh suchen lassen


    Reicht es auch die automatische Suche auf aus zu stellen damit der Autotimer nach einem Neustart nicht mehr startet?
    Das aktualisieren per EPGRefresh würde mir vollkommen reichen. :tongue:

  • Mahlzeit....
    Ich schon wieder!


    Jetzt hab ich mir nen richtigen Fehler eingebaut - nur warum?
    Wie berichtet habe ich den Inhalt des SRC Ordner (vom Git runtergeladen) ausgetauscht und neu gestartet - keine Updates gemacht!


    1. Nun alles Englisch (kein Problem aber kann ja vielleicht zum eingrenzen informativ sein)
    2. Gehe ich in die Filmübersicht auf eine Serie die nicht umbenannt ist - drücke die Menü Taste - wähle Serien Info anzeigen - Die Filmliste verschwindet - ich sehe das aktuell gewählte Programm - Im Display steht Filmauswahl Menü - jeder Tastendruck auf der Fernbedienung wird als unzulässig angezeigt - ich kann über das Webinterface weder die GUI neu starten noch Rebooten!
    Es hilft nu noch die Powertaste (7080HD) lang zu drücken


    Was nun?

    Rühme dich nicht mit deinen Erfolgen - deine Misserfolge machen dich zu dem was du bist!

  • Ja da gibt es momentan einen kleinen bug im git bzgl. InfoScreen.
    Mit dem vorherigen Stand der SeriesPluginInfoScreen.py geht's wieder.
    Man muss halt den Inhalt der Datei manuell hiermit austauschen.