SeriesPlugin for OE2.0 / OE2.2

  • Hast du für die Autotimer, die mit SeriesPlugin benannt werden, die Option „Prüfe/Speichere in Filterlist“ aktiviert ?


    Wenn ja, dann werden die Timer wohl nicht neu erstellt, weil sie dann ja vermutlich schon im Filter sind.
    Deaktiviere in einem Autotimer einfach mal die Option und teste, ob der Timer dann angelegt wird.

    Gruß
    Sven

    Edited once, last by Sven H ().

  • Getestet.
    Wenn ich nur den Haken bei save/check labeled series in filterlist rausnehme

    Code
    Skipping an event because found event in autotimer_filter


    Sobald ich den Haken bei Label series rausnehme werden die Timer angelegt.

    Gruß
    Kaiser


    GP4.1
    Skin: Zombi-Shadow-FHD

  • Hmm, kann das gerade nicht selber prüfen.
    Hast du evtl. dieses save/check in den globalen Einstellungen des AT-Plugins aktiviert?
    Weil diese Option gewinnt dann glaub ich (unabhängig davon, ob die Option in einem Autotimer deaktiviert ist).
    Aber genau weiß ich das gerade nicht.


    Dann schau mal, welchen Pfad du im globalen AT-Setup für die Filterlist angegeben hast.
    Dort solltest du dann auch die autotimer_filter.txt finden.

    Gruß
    Sven

    Edited once, last by Sven H ().

  • Nimm da mal die Option „speichere/prüfe...“ raus.
    Und die autotimer_filter.txt liegt bei dir in „/tmp“, was aber etwas sinnfrei ist, weil die dann bei jedem Box-Neustart gelöscht wird und somit der Filtersinn etwas verlorengeht ;)


    Edit:
    Quatsch ;)
    Die autotimer_filter.txt liegt immer in /etc/enigma2/
    Hab das mit der searchlog verwechselt.
    Nach deiner Beschreibung müsste es so eine bei dir aber geben.

    Gruß
    Sven

    Edited once, last by Sven H ().

  • habe jetzt alle ohne Umbenennen eingestellt und die Timer wurden gesetzt. Anschließend wieder den Haken zwecks umbenennen und die TImer wurden auch umbenannt. Ich lasse das jetzt mal ne Woche so. Solange ich weiß, dass ich keine einmal angelegten und umbennanten Timer löschen darf, kann ich damit leben.

    Gruß
    Kaiser


    GP4.1
    Skin: Zombi-Shadow-FHD

  • Quote

    Original von Sven H
    Nimm da mal die Option „speichere/prüfe...“ raus.
    Und die autotimer_filter.txt liegt bei dir in „/tmp“, was aber etwas sinnfrei ist, weil die dann bei jedem Box-Neustart gelöscht wird und somit der Filtersinn etwas verlorengeht ;)


    Die liegt bei mir in /etc/enigma2 ;)



    Quote

    Nimm da mal die Option „speichere/prüfe...“ raus.


    dann werden sie aber nicht umbenannt!! Angelegt aber schon. Ist ein bisschen verwirrend. Ich lasse es mal erst einmal, bis ich mehr Zeit habe.


    :thx:

    Gruß
    Kaiser


    GP4.1
    Skin: Zombi-Shadow-FHD

  • Nach deinen Infos muss es aber bei dir eine autotimer_filter.txt in /etc/enigma2 geben.


    Das Umbenennen im jeweiligen Autotimer kannst du aber wieder aktivieren.
    Du solltest ja nur die globale Option für das Speichern/Prüfen in der Filterlist deaktivieren.
    Das Umbenennen mit SP kann ja trotzdem gemacht werden.


    Im Autotimer-Plugin kannst du auch die Filterliste mit der TV-Taste öffnen und dann einzelne Einträge (bereits gespeicherte Timer zu Serien) wieder entfernen.


    Danach kannst du dann auch für den jeweiligen Autotimer die save/check Option wieder aktivieren.

    Gruß
    Sven

    Edited 2 times, last by Sven H ().

  • Kann auf dem Serienserver die Senderaktualisierung anstoßen werden :tongue:
    Sky Serien & Shows HD, sowie Sky Cinema Special steht im SeriesPlugin noch nicht zur Auswahl, obwohl seit Donnerstag auf wunschliste.de zu finden. Danke

    Best Enigma2 Plugins:
    TV Charts Plugin, EPGRefresh, AutoTimer, VPS Plugin, SeriesPlugin

  • super, danke

    Best Enigma2 Plugins:
    TV Charts Plugin, EPGRefresh, AutoTimer, VPS Plugin, SeriesPlugin

  • Hi,


    wollte gerade die aktualisierten Sender neu zuorden da gab es es auf einmal einen GS.
    Erst hatte ich den Nuke.EVO Skin in "verdacht" aber der GS kam auch mit dem Default-FHD Skin.
    Das ganze auf der 920UHD mit dem aktuellen Merlin Image. Wenn ich schon dabei bin bei der Senderzuordnung gibt es einen Eintrag "<not-a-string>" nach Sport1.
    Gibt es im Moment irgendwelche Wartungsarbeiten? Bei 3+HD werden mir keine Infos zu The Big Bang Theory angezeigt.


  • Der Server scheint aber im Moment noch andere Probleme zu haben.


    Im Moment werden bei vielen Serien keine Infos gefunden.
    "Keine Übereinstimmung gefunden".


    z.B. wie schon gesagt, bei The Big Bang Theory.
    Two and a Half Men geht auch nicht.
    Die Simpsons oder Eine schrecklich nette Familie funktionieren.


    Das gleiche ist auch auf anderen Sendern.
    Manche Serieninfos werden geliefert, andere wiederum nicht.


    The Middle auf Pro7 geht auch nicht.
    Auf wunschliste.de sind die Infos aber vorhanden:
    https://api.wunschliste.de/print/14101

  • Je nachdem wann die Änderung erfolgt ist, können die Daten für manche Serien schon auf dem SerienServer gechached sein - die Daten auf dem SerienServer werden nur alle 24 Stunden von Wunschliste aktualisiert.


    Ich habe es doch geschafft den Parser zu ändern, war nur ein kleine Änderung. Guck mal bitte ob es jetzt für "The Middle" wieder funktioniert.
    Wunschliste gibt jetzt in der Druckansicht bei jedem Ausstrahlungstermin auch noch den Namen der Serie mit aus - das ist jetzt neu.


    EDIT: Gerade noch mal geschaut - die Daten von "The Middle" wurden gestern Abend zu letzt von Wunschliste abgerufen und wären jetzt dran gewesen. Die Daten von "Die Simpsons" wurden heute Morgen von Wunschliste geholt (dort war vermutlich noch die alte Druckansicht live).

  • Ah, dann waren Die Simpsons also schon etwas länger auf dem Server vorhanden ;)
    Stimmt, jetzt steht der Serienname in der 2.Zeile.


    Mit der Anpassung funktioniert es jetzt wieder bei allen Serien, die ich vorhin als fehlerhaft genannt hatte ;)


    Super :top:
    Vielen Dank

    Gruß
    Sven

    Edited once, last by Sven H ().