SeriesPlugin for OE2.0 / OE2.2

  • Ich kann es mit meinem OE-2.0 interessanterweise aktivieren.


    Nur wie bei zombi kann ich keine Identifier auswählen.


    Langer Druck auf Info, läßt mich auch das Plugin aufrufen, jedoch kommt natürlich "No matching episode found".


    In der Movieliste geht es auch, natürlich auch hier "No matching episode found".



    Dann warte ich mal auf eine OE-2.0-Version.

  • Ich werds heute Abend mal ausprobieren. Ist ne SUPER Idee... Meine Frage: ich habe die Seiten mal gecheckt, und die scheinen auch Daten der Vergangenheit zu haben... Kann ich auch Folgen von vor 4 Wochen / 2 Monaten / 6 Monaten... abfragen? Denn ich habe jede Menge alte Aufnahmen (wo wir nicht hinterher kommen die zu schauen), für die ich das Plugin gerne nutzen würde...

  • Hi Tode,


    dazu hast du 2 Funktionen :-)


    Aus dem ersten Post:


    Und ein Post vor deinem noch die Info:

    Quote

    Für die Film Umbenenn-Funktion gibt es vermutlich noch heute abend ein Update.

  • Ja, das habe ich gelesen... ich wusste nur nicht, wie weit die Infos auf den entsprechenden Seiten zurückreichen, weil ich eben die Aufnahmen nicht erst gestern gemacht habe, sondern die schon einige Wochen / Monate alt sind...


    Aber ich werds einfach ausprobieren, dann sehe ich ja, obs funktioniert oder nicht...

  • da ich gerade das oe 2.0 laufen habe hab ichs gleich da nochmal mit der 0.3 versucht aber auch da geht es nicht.
    es kommt zwar kein grüner man kann es jetzt einschalten und nutzen aber da in dem setup die cfg warscheinlich nicht eingelesen wird kommt da bei der suche dann auch nix

  • Genau wie bei mir bei der 0.2.1.

  • Ich richte gerade meine 8k neu ein. Wenn es nicht zu spät wird, teste ich die 0.3 nachher noch unter OE-1.6.

  • Scheint zu funktionieren in der Version 0.3, es gibt aber ein Problem: Meine Aufnahmen habe ich von Sat1 HD gemacht, bei fernsehserien.de ist aber nur Sat1 drauf... Kann man da was einbauen für "Senderaliasse" ?


    Thanx
    Tode

  • Quote

    Original von Tode
    Scheint zu funktionieren in der Version 0.3, es gibt aber ein Problem: Meine Aufnahmen habe ich von Sat1 HD gemacht, bei fernsehserien.de ist aber nur Sat1 drauf... Kann man da was einbauen für "Senderaliasse" ?
    Thanx
    Tode

    Hi,
    Hab das gleiche Setup bei mir. Deswegen alles schon drin. Ich bin mal gespannt ob der Algorithmus intelligent genug ist. Alle Kanalnamen werden vor dem Vergleichen vereinheitlicht. Kann man sich auch im telnet anschauen.
    Wenn du Probleme hast schick mir mal ein telnet log.
    Gruss

  • Ah cool... Habe grade rausgefunden, dass ich noch ein anderes Problem hatte (blockierende Firewall im default gateway)... Jetzt klappts...nur noch ne Frage: wie kann ich mehrere auf einmal machen? Mit der mehrfachselektion im emc klappts irgendwie nicht...Da machtber immer nur den unter dem cursor (emc 3.0)

  • Also das manuelle umbenennen klappt wunderbar, ist aber natürlich mühsam bei zig Serien... Wenn das aber im "Batch" läuft, dann wäre es schön, wenn es im Hintergrund liefe und erst nach Abarbeitung aller Filme eine Meldung brächte.


    Jetzt noch ne Frage zum Autotimer: Veränderst Du den Titel BEVOR oder NACHDEM der AutoTimer seine "Eindeutigkeitssuche" gemacht hat? Wenn Du es nämlich erst im Nachhinein machst (und so habe ich das verstanden, dass das so ne Art "Daemon" ist, der quasi dem AutoTimer hinterherputzt), dann geht dadurch leider diese Funktionalität kaputt (also nur aufnehmen, was man noch nicht hat)...