AirPlayer iOS & Android streaming

  • Quote

    Original von kodo
    Meinst du nicht, dass du hier "etwas" falsch bist mit deinen VU Boxen?


    Es läuft ja das Blackhole Image, ist ja "fast" das gleiche.
    Tritt das Problem denn bei jemandem mit einer "echten" Dreambox auf?
    Dann könnte man ja schon einmal sagen, dass es nur auf den VU's so ist!

  • Quote

    Original von kodo
    Meinst du nicht, dass du hier "etwas" falsch bist mit deinen VU Boxen?


    Das will ich hier nicht sehen diese ewige Hetze! Ich hab auch keine Dream wenn ich hier deswegen nicht mehr erwünscht bin nehme ich mein Plugin und gehe wo anders hin in stelle den Support hier eben ein! Entweder ihr könnt hier friedlich miteinander leben oder ich bin weg! Ich dräng mich nicht auf!


  • Evtl liegt es auch am hostnamen , das problem haben ja auch einige mit zwei gleichen dreamboxen! Sind die hostnamen bei beiden gleich? Kannste mal einen ändern?

  • Quote

    Original von olmo500
    Cooles Plugin, läuft damit jetzt auch MyVideo.... Lg


    Dafür braucht man ein neueren gstreamer! Ich lade nachher mal einen hoch wer mutig ist kann das gerne testen :-) auf der vu mit einem neuen Image hab ich es damit hinbekommen

  • Vielen dank für das neue update, sieht echt cool aus. Habe gerade mal die gstreamer_0.10.35-r0_mipsel.ipk auf meine DM7020HD instaliert, leider läuft das MyVideo App nicht vom iPad, oder muß ich evtl. eine andere gstreamer version nehmen?

  • Man braucht mindestens gstreamer 0.10.35.2 ich hab mir nen 0.10.35.3 gebaut für meine vu! Ob ihr die Pakete installieren könnt hängt sicher vom Image ab! Ich vermute das es ein sehr sehr neues sein muss! Sonst wird die Box bei der Installation sicher meckern das Abhängigkeiten nicht erfüllt werden können!

  • Quote

    Originally posted by hellmaster1024
    Man braucht mindestens gstreamer 0.10.35.2 ich hab mir nen 0.10.35.3 gebaut für meine vu! Ob ihr die Pakete installieren könnt hängt sicher vom Image ab! Ich vermute das es ein sehr sehr neues sein muss! Sonst wird die Box bei der Installation sicher meckern das Abhängigkeiten nicht erfüllt werden können!


    Lad die Datei hoch, dann test ichs :D

  • Also irgendwie gibts bei mir seit Version 0.1.6 Probleme wenn ich den normalen Mediaplayer starte.
    Dann bekomme ich immer einen Greenscreen.
    Mit Version 0.1.5b läuft er noch einwandfrei.

  • Quote

    Original von hellmaster1024
    Wenn ich nachher zu Hause bin


    Vielen Dank,


    Ich hoffe das der gstreamer auf unseren boxen auch rennt *daumendrück

  • so hier mal ein paket mit dem gstreamer-0.10.35.3 und den wichtigstens paketen dafür.


    ich hab es auf meiner vu ultimo getestet, die nutzung erfolg auf eigene gefahr, möglicher weise ist euer image danach schrott ... ich garantiere für nix.
    ob ihr den dvbmediasink installieren müsst oder nicht kann ich nicht sagen ... versuch macht klug.


    gebaut habe ich das mit der openPli umgebung. ich denke daher das diese pakete ein recht neues image vorraussetzen ...

  • Hallo,


    erstmal danke für die tolle Arbeit.


    Wollte heute auch die neue Version testen (die Vorgänger liefen alle), aber ich bekomme beim Laden des Plugins immer einen Greenscreen :(


    Irgendwelche Lösungsansätze?


    EDIT: Es geht um eine sh4 Box

  • ich hab den neuen gstreamer mal installiert, image lief danach nicht mehr (enigma2 lädt nicht).


    vorher image-backup gemacht, spielt sich grad wieder neu auf.

  • Quote

    Original von hellmaster1024
    so hier mal ein paket mit dem gstreamer-0.10.35.3 und den wichtigstens paketen dafür.


    ich hab es auf meiner vu ultimo getestet, die nutzung erfolg auf eigene gefahr, möglicher weise ist euer image danach schrott ... ich garantiere für nix.
    ob ihr den dvbmediasink installieren müsst oder nicht kann ich nicht sagen ... versuch macht klug.


    gebaut habe ich das mit der openPli umgebung. ich denke daher das diese pakete ein recht neues image vorraussetzen ...


    Vielen dank, aber ich bekomme den gstreamer nicht instaliert :/


    [Blocked Image: http://img7.imagebanana.com/img/nrhl0phi/thumb/IMG_0160.JPG]


  • ein logfile wäre hilfreich!

  • Quote

    Original von hellmaster1024


    ein logfile wäre hilfreich!


  • Hallo,


    habe die version 0.1.7 instalier und läuft auf meiner 8K mit Merlin/GP und iphone ( IOS 5.01) ohne jegliche probleme.


    Danke für die Tolle Arbeit

    Zuhause ist da, wo man sich wohlfühlt!

  • Hallo


    Alles nach der 1.3 Version wird die Dreambox über das Iphone nicht mehr gefunden. Wenn ich Airplayer de-installiere und die 1.3 wieder installiere kann ich wieder streamen vom Iphone.Hat jemand nen Tip?

    Mein Leben spielt sich deutlich unter meinem Niveau ab!

    Edited once, last by Huminator ().