[gelöst] Festplattenprobleme mit Experimental dm8000 vom 04.01.2012

  • Quote

    Original von netman
    Also wenn die HDD immer wieder nach einem Neustart nicht zu finden ist und auch
    ein fdisk -l (kleines L) sie anzeigt, dann ist sie definitiv nicht im System und ich würde
    auf ein defektes Netzteil tippen.


    Derzeit funktioniert fdisk -l noch:


    Disk /dev/sda: 1500.3 GB, 1500301910016 bytes
    255 heads, 63 sectors/track, 182401 cylinders
    Units = cylinders of 16065 * 512 = 8225280 bytes

    Device Boot Start End Blocks Id System
    /dev/sda1 1 182401 1465136032 83 Linux
    root@dm8000:~#


    Werde mal schauen, wie es morgen aussieht. Danke netman


    jake: Ok lasse automatisches mounten deaktiviert. Danke Jake

    DANKE für Eure Hilfe !


    DMM Experimental + GP3

  • Quote

    Original von davdream


    Sollte das "automatische mounten" wirklich deaktiviert bleiben? Was würdet ihr mir empfehlen, wie sollte ich weiter vorgehen?


    Meine Meinung hierzu: wenn die Platte als hdd gelabelt ist und man GP3 nutzt, dann würde ich die Verwaltung durch das DMM Tool deaktivieren. So zumindest läuft es bei mir problemfrei und es gab bisher noch nie Überraschungen nach Updates (toi toi toi!).

  • Quote

    Original von __QT__


    Meine Meinung hierzu: wenn die Platte als hdd gelabelt ist und man GP3 nutzt, dann würde ich die Verwaltung durch das DMM Tool deaktivieren. So zumindest läuft es bei mir problemfrei und es gab bisher noch nie Überraschungen nach Updates (toi toi toi!).


    Ok ich werde es auch deaktiviert lassen, danke.

    DANKE für Eure Hilfe !


    DMM Experimental + GP3

  • netman. Habe jetzt EMC mal deaktiviert und die Box neugestartet. Jetzt ist die Festplatte nicht mehr gemountet.


    umount /media/hdd: Invalid argument


    root@dm8000:~# tune2fs -L hdd /dev/sda1
    tune2fs 1.41.9 (22-Aug-2009)
    tune2fs: No such file or directory while trying to open /dev/sda1
    Couldn't find valid filesystem superblock.

  • Ich nutze zwar kein GP, aber meine Meinung dazu möchte ich trotzdem mal loswerden: das mounten einer Platte gehört in den Aufgabenbereich des Images und nicht in ein Plugin.

  • 10 -12 mal die Box neu gestartet und schon ist die Festplatte wieder da. Was will man mehr? Was ein SCHEi**!

  • Quote

    Original von Stefan111
    10 -12 mal die Box neu gestartet und schon ist die Festplatte wieder da. Was will man mehr? Was ein SCHEi**!


    Hoffendlich hast du ein Backup gemacht wo noch alle lief, wenn ja einfach einspielen.
    MFG
    Sebe

  • Heute Morgen auch einfach mal den Versuch gemacht neu zu booten aus dem Deep Stadby heraus.


    Festplatte ist erst beim zweiten Boot eingehaengt, dies bei deaktiviertem Automount.


    Ich probier mal das image vom 5/1 - um eine Hardware defekt auszuschliessen


    Damit geht es.


    Liegt also definiv am Update.... abwarten


    Jacques

    | 920 ULTRA HD | 7080 HD| 8000 HD | 2 x 7020 HD V2 | 2 x 800 HD SE V2 | 525 S2 |
    |GP 4.1 & GP 3.2 & GP 3 @ DREAMOS & DMM-Experimental | on all Boxes
    | Hdd : | 2 x 4 TB || 1 TB | Qnap - 8 TB |... and some more space everywhere

    WaveFrontier T 90 : | Hotbird 13 ° | Astra 19,2° | Astra 23,5° | Astra/Eurobird 28,2°/28,5° |
    ........... and happy ;)


    Hier werden Sie geholfen : Gemini Project WIKI sowie Video Tutorials

    Edited once, last by Jake_Worf ().


  • Hallo Jake,
    habe heute Morgen auch schon mal das Experimental-Image von 04.01.2012 kpl. neu geflasht, sah erst gut aus, aber nach dem x-mal booten war die HDD wieder weg!
    Bin gerade dabei das Experimental-Image von 03.01.2012 neu zu flashen, da hat es ja noch ohne Probleme funktioniert. Gebe bescheid ok es funktioniert hat.

    DANKE für Eure Hilfe !


    DMM Experimental + GP3

  • Hallo,
    ich habe ebenfalls das Problem, dass ich die Festplatte nicht labeln und mounten kann.
    Gehe ich im GP3 in das Menü des Geräte Manager und auf Initialisieren, wird es hier zwar angeboten, doch dann werden ja alle Daten gelöscht?


    Gebe ich in >Telnet<, wie oben vorgeschlagen:
    >df -h<
    ein, sehen die Angaben so aus: (Foto).


    Und dieses Problem habe ich schon lange und nicht nur mit 3.2.0, nehme nur Release.



    MfG

  • Jake_Worf


    Kann ich dir nur Recht geben.
    ist mir heute auch aufgefallen.
    Reboot gemacht intzerne Festplatte verschwunden.Erst als ich die USB Platte abstöpselte wurde die interne Platte wieder erkannt.
    Hab sie dann über den DMM Festplatten Manager gemountet --> reboot und sie war da.
    Dann die USB Platte an die Box wieder über DMM gemountet --> reboot und beide Platten waren da.
    Ist das jetzt ein Fehler seitens DMM,denn vor dem Update funktionierte alles toll mit dem GP3 Gerätemanager.



    Mal abwarten,was da noch von DMM kommt.Scheint ja jetzt wieder zu gehen.Zwar nicht so wie ich mir das vorstelle.
    Die UUID nervt.Wenn ich das richtig verstanden habe kann ich jetzt auch kein Label mehr zuweisen außer ich editiere die fstab,oder?
    Was ich eigentlich nicht wirklich will.
    Gerätemanager sollte ja jetzt auch wieder gehen,da ja die Platten wieder da sind.
    Hab jetzt leider wenig Zeit um mir das anzusehen.


    Lg
    loui

    DM 8000 HD
    Image: DMM Experimental + GP3 im Flash
    Multiboot: nichts in Verwendung


    DM 920 HD
    Image: DMM Experimental + GP4 im Flash
    Multiboot: nichts in Verwendung


  • Ja, scheint das gleiche Problem wie bei mir oder jake zu sein. Ich versuche es jetzt wieder mit dem Experimental-Image vom 03.01.2012, dass hat bei mir ohne Probleme funktioniert. Gebe bescheid ob das funktioniert.

    DANKE für Eure Hilfe !


    DMM Experimental + GP3

    Edited 2 times, last by davdream ().

  • Hallo zusammen,


    habe wieder das Experimental-Image vom 03.01.2012 kpl. neu geflasht und bis jetzt (auch nach 5 Neustarts) wurde die Festplatte jedes mal gemounted, was bei dem Experimental-Image vom 04.01.2012 nur bei jedem x-ten mal funktioniert hat.
    Somit ist es meiner Meinung nach sicher, dass der Bug in der Software vom 04.01.2012 :rot: liegt!


    Ich persönlich werde die nächsten Tage/Woche bestimmt keinen Update mehr machen, dass soll DMM mal lieber selber testen.


    Allerdings habe ich (für mich) festgestellt, dass das Leben ohne eine funktionierende Box gar nicht schön ist ;(
    Und ich glaube, ich werde mir eine 2te Box kaufen, auf der nicht gleich jeder neue Update installiert wird und weil die Box einfach nur gut ist (wenn sie funktioniert :evil:).


    jacques + netman: Möchte mich noch mal bei Euch bedanken, dass Ihr mir so schnell mit Antworten geholfen habt :danke:


    Mein Fazit: Auf keinen Fall das Experimental-Image vom 04.01.2012 installieren!


    Schönes Wochenende

    DANKE für Eure Hilfe !


    DMM Experimental + GP3

    Edited once, last by davdream ().

  • Quote

    Original von davdream
    Mein Fazit: Auf keinen Fall das Experimental-Image vom 04.01.2012 installieren!


    Das ist interessant, bei mir läuft es problemlos und Ich habe zwei Festplatten

    DM920 UHD - NAS 20 TB - PANASONIC TX-55JZ980E

  • Oder es sind nur einige Boxen davon betroffen ?


    Weiss der Teufel. Meine Testbox macht bis jetzt auc keine Mucken. Die Wohnzimmerbox dagegen schon.


    Mit dem Imagestand vor "uuid" klappt alles.


    Ich mach noch nen Test


    4 x rebbotet -> HDD ist da


    Nach 5. Reboot ist sie wieder nicht gemountet.
    Ich gebs auf



    Jacques

    | 920 ULTRA HD | 7080 HD| 8000 HD | 2 x 7020 HD V2 | 2 x 800 HD SE V2 | 525 S2 |
    |GP 4.1 & GP 3.2 & GP 3 @ DREAMOS & DMM-Experimental | on all Boxes
    | Hdd : | 2 x 4 TB || 1 TB | Qnap - 8 TB |... and some more space everywhere

    WaveFrontier T 90 : | Hotbird 13 ° | Astra 19,2° | Astra 23,5° | Astra/Eurobird 28,2°/28,5° |
    ........... and happy ;)


    Hier werden Sie geholfen : Gemini Project WIKI sowie Video Tutorials

    Edited once, last by Jake_Worf ().

  • Seh ich das hier falsch oder habt ihr nun deshalb keine Probleme mehr, weil Mechatron gegen 11 Uhr die Gemini3 0.45-r2 released hat?!


    Fixes und Update:
    * Sprachen und Übersetzungen. Danke an alle die uns immer die Änderungen schicken.
    * Anzeige der HDD-Temp beim Geräte-Manager
    * Aushängen von Laufwerken die von Enigma mittels /etc/fstab eingebunden werden.
    * Box wird nicht mehr ausgeschaltet wenn man den D-Bus stoppt.

  • benn1
    Nach update vom Gemini Plugin scheint es so als wären die Probleme weg.
    Auch nach reboot werden die Platten ordnungsgemäß wieder gemounted.


    Code
    Filesystem Size Used Available Use% Mounted on
    /dev/root 248.0M 66.0M 182.0M 27% /
    udev 2.0M 352.0K 1.7M 17% /dev
    /dev/mtdblock2 7.0M 2.9M 4.1M 41% /boot
    tmpfs 74.2M 280.0K 74.0M 0% /var
    tmpfs 74.2M 12.0K 74.2M 0% /tmp
    /dev/sda1 931.2G 262.0G 669.2G 28% /media/hdd
    /dev/sdb1 1.9G 40.0M 1.8G 2% /media/cf
    /dev/sdf1 931.2G 399.7G 531.5G 43% /media/hdd1
    root@dm8000:~#


    Auf der 7020 HD hatte ich die Probleme nicht.Hatte aber auch keine USB Platte noch mit dran.


    Lg
    loui

    DM 8000 HD
    Image: DMM Experimental + GP3 im Flash
    Multiboot: nichts in Verwendung


    DM 920 HD
    Image: DMM Experimental + GP4 im Flash
    Multiboot: nichts in Verwendung

  • Ging bei mir auch 5 x Gut - danach .... na ja


    Ich flash mal neu.
    Vielleicht ist ja beim Update was krumm gelaufen.


    Die andere 8000er und die 800 Se rennen


    Weiss der Teufel warum


    Jacques

    | 920 ULTRA HD | 7080 HD| 8000 HD | 2 x 7020 HD V2 | 2 x 800 HD SE V2 | 525 S2 |
    |GP 4.1 & GP 3.2 & GP 3 @ DREAMOS & DMM-Experimental | on all Boxes
    | Hdd : | 2 x 4 TB || 1 TB | Qnap - 8 TB |... and some more space everywhere

    WaveFrontier T 90 : | Hotbird 13 ° | Astra 19,2° | Astra 23,5° | Astra/Eurobird 28,2°/28,5° |
    ........... and happy ;)


    Hier werden Sie geholfen : Gemini Project WIKI sowie Video Tutorials

  • Hab mit der 7020HD auch das Problem, dass meine Festplatte nach dem Update nicht gefunden wird.
    Zum Glück hab ich vorher fas Image gesichert.

  • Quote

    Original von hitmaker77
    Hab mit der 7020HD auch das Problem, dass meine Festplatte nach dem Update nicht gefunden wird.
    Zum Glück hab ich vorher fas Image gesichert.


    schon das neuste GP3 Update gemacht?