W-Lan RT5370 - Dreambox 800HD

  • Hallo,


    Ich habe seit kurzem ein Dreambox 800HD und möchte gerne mein RT5370 W-Lan Stick anschließen. Habe den neuesten Oozoon Image.


    Habe mich ein wenig durchgelesen und anscheinend brauche ich Treiber für den RT5370. Ich weis nicht ob die Treiber vom anderen Ralink W-Lan sticks passen würden (RT2870/RT2770/RT307X/RT2070
    RT357X/RT3370/RT8070/RT537X).


    Vielleicht meint ihr das ich unter Paketverwaltung die dazu nötigen Plugins installieren soll um zu testen, nur weis nicht welche diese wären. Ausserdem ich derzeit keine Internet Verbindung am DM800 (kein langes Lan Kabel).


    Könnte mir jemand behilflich sein welche Plugins und Treiber ich installieren soll um den RT5370 zu testen?


    mfg
    karabey

  • Gibt es schon Treiber für den RT5370?


    Würde ihn auch gerne an meiner Dreambox verwenden...

  • lasst den müll, besort euch lieber ne bridge oder gameadapter....
    darüber könnt ihr auch flashen! wlan und die db ist nicht wirklich die optimale kombination!

    Edited once, last by nillebor ().

  • Hi@all,


    hab die DM800 mit nem Logilink WL-0049A (Ralink RT3070 Single Chip) Stick mit meiner fritzbox 7270 verbunden.
    Alles läuft super, nur auf einmal, ich gehe mal davon aus, das sich der router neu einwählt, wird die W-Lan Verschlüßelung "nicht mehr unterstützt", also im netzwerkmenü der DM wird mir das zumindest angezeigt.
    Irgendwann funzt das dann wieder, mal geht es nach einer minute wieder und dann dauert es dann wieder 10-15 minuten.


    Woran kann das liegen?


    hab ne icvs von ende letzten jahres und gemini 3 drauf, alle updates hab ich auch gemacht.


    hatte zuvor nen repeater dazwischen, der mit der DM dann verbunden war, aber da hatte ich ständig probs, das ich keine I-net verbindung hatte.



    cu


    jayson3

  • Nein, weil alles andere, was an der fritzbox hängt, also ne DM600 via repeater und noch ne D-Box2 via lan, plus 2 laptops ja ohne dieses problem laufen.


    Aber jedesmal die Fritzbox neu starten kann ja auch nicht das gelbe vom ei sein, wenn der Rest läuft.


    cu


    jayson3

  • ich auch. aber der hs-wlan von dream kann die fritz auser tritt bringen ;-(


    alle andern wlan's gehen nur nicht der hs zur dream.
    zur fritz gibts ne nette neue Firmware die das beseitigt....

  • Oh, dann werd ich mal die fritzBox updaten.


    meld mich dann mal.


    Cu


    jayson3


    Edit: hab gerade das Update gemacht. Mal schauen ob das problem nun weg ist.


    erneutes Edit: nach 24 Stunden keine Probs mehr, hoffe, das bleibt auch so.

  • Schade,


    nach neustart vom Router dauert es gut 5-10 minuten, bis die verschlüsselung wieder "unterstützt" wird.

  • So, hab mein W-Lan wieder in die Tonne gekloppt, hab damit noch mehr probs gehabt wie mit dem repeater.


    1. verschlüsselung wird nach neustart bzw. neueinwahl nicht "unterstützt" und das dauert dann immer einige Minuten.


    2. nach einpaar Tagen hat sich der W-lan Stick in der DM800 aufgehangen. Neustart der Box zwingend notwendig.


    Mit dem Repeater hab ich da nur "kleinere"probs gehabt, was nach einem kurzen neustart des repeaters, etwa 15 sec. wieder behoben war.



    cu


    jayson3



    Edit:
    so, nach einer Woche laufzeit hab ich nun kein probleme mehr mit meinem Repeater an der DM800.
    Meine Lösung:
    ich habe eine DM800 und eine 600er, ich hab an der 800er einen Edimax EW-7228APn und an der 600er ne Edimax EW-7206APg Accesspoint, beide im AP-Client-Modus. Hab nun diese beiden Accesspoint mal getauscht, also den EW-7228 jetzt an der 600er und den EW-7206 an der 800er. Und nun hab ich keinererlei probleme mehr.