LCD4linux-Plugin - WLAN-Web / Android / Pearl / Samsung - LCD-Display an der Dream [14.06.2020]

  • Hallo!
    Ich nutze das Plugin schon recht lange an meinen drei Boxen.
    An einer mit dem Pearl Display und an den anderen beiden hängt ein Samsung Galaxy S4 und ein Samsung Tab 3.
    Letztere beiden bekommen ja das Signal per WLAN.
    Was mir seit einiger Zeit auffällt ist das meine Displayanzeige oft neu startet.
    Das heißt es kommt die normale Handy/Tab Anzeige und MJpegViewer startet neu.
    Woran kann das liegen?
    Gibt es da noch was in den Einstellungen des Plugins zu optimieren?


    MfG

  • Hi,


    ich habe zwei DM900 bei mir stehen, beide mit der neusten LCD4Linux Version.
    Auf den Boxen läuft Merlin.


    Das Plugin läuft perfekt, jedoch nicht beim Status "Idle".
    Hier bleibt der Bildschirm bei mir komplett Schwarz. In der Web-Gui sehe ich die Anpassungen, der LCD bleibt jedoch Schwarz. Wenn die Box im Idle-Status ist, und ich die Box einschalte, sehe ich kurz das gespeicherte Idle-Display, Danach springt sofort das "On" DIsplay an. Wenn ich die Box wieder ausschalte(Idle), ist sie wieder Schwarz :(
    Das ist bei beiden Boxen, hat da jemand eine idee?



    Edit: Problem gelöst: On und Idle hatten die selbe Helligkeit

  • Moin,


    ich bin mal so frech und stelle eine Frage im IHAD obwohl ich eine VUBox betreibe ;-)


    Quote

    Sat-Receiver und Dream Multimedia Images / Sat-Receiver von anderen Herstellern


    Das IHAD ist ein Board für die Boxen und Images der Firma Dream Multimedia. Boxen anderer Hersteller und auch Images für andere Boxen werden hier nicht supportet bzw. disktutiert. Solche Threads/Post können vom Team editiert/gesperrt oder gelöscht werden. User, die sogenannte Clones der Dreambox einsetzen, und hier probieren Support und Know How zu erschleichen, können sofort vom Team abgemahnt und gesperrt werden ohne Rückfrage.


    Board Regeln



    Besten Dank und viele Grüße


    B.

  • Ja Danke.
    Es geht aber weder um eine andere Box noch um ein anderes Image.
    Es geht rein um eine Frage zu einem PlugIn das auf den diversen Boxen gleich ist.


    Wäre es Dir lieber wenn ich lüge das ich eine DB betreibe und die Frage erneut stelle?

  • To developer(s):
    Please change the part of code in plugin.py on the lines 11502-11506. This part of code incorrectly displaying utf8 encoded characters in locale translation of the "no Timer" string. You can simply put the string "no Timer" into the conversion function Code_utf8().


    before (incorrect - original):

    Code
    if timercount == 0:
    if LCD4linux.ShowNoMsg.value == True:
    w,h = self.draw[draw].textsize(_("no Timer"), font=font)
    ShadowText(draw,POSX+h+5,ConfigPos,_("no Timer"),font,ConfigColor,ConfigShadow)


    after (corrected - new):

    Code
    if timercount == 0:
    if LCD4linux.ShowNoMsg.value == True:
    tx = Code_utf8(_("no Timer"))
    w,h = self.draw[draw].textsize(tx, font=font)
    ShadowText(draw,POSX+h+5,ConfigPos,tx,font,ConfigColor,ConfigShadow)


    Many thx.

  • Hallo Gemeinde.


    Ich habe hier auch das lcd4linux 5.0r3 installiert auf einer DM900UHD.
    Im Webif kann ich alle Einstellungen vornehmen und diese werden mir in der Vorschau auch angezeigt.


    Nach "setze Einstellungen" und "Save", passiert jedoch auf meinem int LCD Display nichts. Alles bleibt wie's ist.
    Als Display habe ich in den Settings "Internes Box Skin LCD angewählt" incl. korrekter Auflösung.


    Wer hat mir hier einen Tipp wo ich suchen muss?


    Danke Euch.


    pat

    1x DM800SEV2
    2x DM 800C PVR
    1x DM 900
    NFS auf Synology
    Merlin-3_OE-2.0-dm800seV2-20140601
    OpenATV 6.2

  • Danke teste es mal, melde mich wieder...

    1x DM800SEV2
    2x DM 800C PVR
    1x DM 900
    NFS auf Synology
    Merlin-3_OE-2.0-dm800seV2-20140601
    OpenATV 6.2

  • Wenn Du Probleme damit hast, dann schreib mir. Ich habe vorgestern auch umgestellt vom externen Pearl-Display auf das interne Display der 900er. Ich könnte Dir bei Interesse meine cfg Datei senden (frühestens heute Abend), die Du dann noch an Deine Bedürfnisse anpassen kannst, falls Dir meine Einstellungen nicht so zusagen. Die brauchst Du dann nur in das entsprechende Verzeichnis zu schieben und fertig.

  • Danke für Deine Hilfestellung, melde mich.

    1x DM800SEV2
    2x DM 800C PVR
    1x DM 900
    NFS auf Synology
    Merlin-3_OE-2.0-dm800seV2-20140601
    OpenATV 6.2

  • Quote

    Original von lost.boy
    .... Ich könnte Dir bei Interesse meine cfg Datei senden .....


    wobei man dann auch trotzdem die Häkchen AUS und EIN schalten MUSS, damit die skin_user.xml auch angepasst wird :D

  • YEEESS!!! ;)


    3 Häckchen und das Ding läuft :-)


    Danke!


    Patrick

    1x DM800SEV2
    2x DM 800C PVR
    1x DM 900
    NFS auf Synology
    Merlin-3_OE-2.0-dm800seV2-20140601
    OpenATV 6.2

  • Hallo an alle hier im Forum


    Wenn man sich neu bei OWM anmeldet geht es nicht das wetter einzustellen bzw. icg bekomme keine Anzeige im Display für die 5 Tages Vorschau. Bei manueller Abfrage bekomme ich im Browser eine Fehlermeldung.Diese Abfrage hab ich im Netz gefunden.


    http://api.openweathermap.org/…XXXXXXXXXXXXXXXXXXXXXXXXX


    Wenn ich nun das "daily? "entferne dann macht er eine Abfrage und gibt 5 Tage aus.


    Das Daily bedeutet das man bis 16 Tage im vorraus schauen kann und dann wird OWM kostenpflichtig.


    Kann man das irgendwo im Programm ändern,das er nur die kostenlose Abfrage macht?


    Danke schon mal


    Grüße Frank

  • nein, nicht so einfach. Die 5 Tage liefert kein Tageswetter, sondern bis zu 8 Werte alle 3h. Das ist ziemlich schwer zu Tageswetter zusammenzufassen. Daher habe ich mich da nicht dran gewagt :( .

  • Hallo allerseits
    Ich hätte da eine Frage oder vielleicht ein Erweiterungsvorschlag:
    Beim Einrichten des Displays war es mir des öftern nicht möglich, Elemente horizontal präzis auszurichten, d.h. mit den 5% Schritten hat man nicht immer Erfolg.
    Gibt es eine Möglichkeit, mit z. B. 1% Schritten zu positionieren?

  • Guten Tag
    Schön euch gefunden zu haben, Google sei Dank.


    Habe eine Frage, und zwar externe ip anzeigen geht bei mir nicht.
    es steht immer nur folgendes da


    waiting <1th...
    auch nach 1 std steht das noch da



    Was ist das falsch, danke euch im voraus.

    Files

    • ip.jpg

      (26.07 kB, downloaded 301 times, last: )

    Edited once, last by OhneWorte ().

  • ich hab's gerade noch mal getestet, hier geht es. Aktualisierung immer 1x je Stunde zur Minute 30 oder beim Starten von E2.
    Die angegebene URL funktioniert im Browser? Mach mal ein umfangreiches Log, ob da passende Fehler enthalten sind, Log aktivieren von Minute 29-31 oder für den Neustart.

  • Quote

    Original von joergm6
    ich hab's gerade noch mal getestet, hier geht es. Aktualisierung immer 1x je Stunde zur Minute 30 oder beim Starten von E2.
    Die angegebene URL funktioniert im Browser? Mach mal ein umfangreiches Log, ob da passende Fehler enthalten sind, Log aktivieren von Minute 29-31 oder für den Neustart.




    Allso wen ich eingebe
    http://icanhazip.com


    Kommt sowas
    2003:e6:<---Habe jetzt nicht die volle Nummer geschrieben
    Log ist an werde sie dan posten.



    Jetzt steht auf dem Display
    2003:e6:f23:ee00<--Habe nicht alles geschrieben aber IP steht da keine
    Im Anhabg die LOG


    Danke dir
    mit
    http://ifconfig.me/ip


    Geht es

    Files

    • L4log.txt

      (154.4 kB, downloaded 6 times, last: )

    Edited 2 times, last by OhneWorte ().

  • das ist deine ipV6 Adresse. Ich weis nicht, ob du überhaupt eine V4 hast, also DualStack. Probiere ein paar andere URL durch ob die nur V4 machen, denn icanhazip kann V6 und V4 . Zurück geliefert wird die IP, mit welcher IP-Version du anfragst. Ich kann es nicht testen, da ich V6 ausgeschaltet habe.
    z.B.
    http://ifconfig.me/ip
    http://bot.whatismyipaddress.com
    http://ipinfo.io/ip
    https://ipecho.net/plain
    http://api.ipify.org/
    ....
    da gibt es noch ganz viele :)