LCD4linux-Plugin - WLAN-Web / Android / Pearl / Samsung - LCD-Display an der Dream [14.06.2020]

  • Ich habe jetzt auch 2 Displays angeschlossen. Den zweiten mußte ich an den aktiven HUB anschließen. Leider scheint das der Grund zu sein, warum dieses Display nicht sofort im BSOH Modus startet.


    Kann man da noch irgendwas machen? Oder liegt das eher an der FW des Displays?

    DREAM 7080
    DREAMBOX ONE

  • Ich habe sie beide an einem aktiven USB Hub angeschlossen und beide starten sofort im BSOH Modus, wenn auch mit kurzer zeitlicher Verzögerung (ca. 3 Sekunden) untereinander.


    Schön wäre es wenn man den beiden Displays unterschiedliche Helligkeiten zuordnen könnte.

    Grüsse Pocky :-)
    -------------------

  • Quote

    Original von Pocky
    Ich habe sie beide an einem aktiven USB Hub angeschlossen und beide starten sofort im BSOH Modus, wenn auch mit kurzer zeitlicher Verzögerung (ca. 3 Sekunden) untereinander.


    Schön wäre es wenn man den beiden Displays unterschiedliche Helligkeiten zuordnen könnte.


    Habe bis heute hier nur mitgelesen und experimentiert.
    Schön wäre es auch, wenn man mehr als 2 Displays anschließen könnte.
    Also etwa LCD 3 + 4. Vielleicht ist das ja recht einfach machbar.


    Habe 2 LCD in Betrieb. Über aktiven USB-Hub. Beide mit Win 7 gepatcht. Hat prima geklappt.
    Zur Verfügung habe ich allerdings 4 Stück (alle gepatchet).


    Klappt alles wunderbar!
    Danke für´s super Plugin. :hurra: :hurra: :hurra:

    T90: 31,5°O/28,2°O/23,5°O/19,2°O/16°O/13°O/10°&9°/7°O/ 5°O/0,8°W/4°&5°W/8°W


    Auch Schalke wird mal wieder deutscher Meister!

    Edited once, last by Jako60 ().

  • Allerdings hab ich gerade einen Bug festgestellt:


    Bei beiden LCDs 1 und 2 wird auf Schirm 2 bei "zeige nächste Aufnahme" auf "ein" die Timerliste nicht dargestellt.
    Bei Schirm 1 funzt das einwandfrei.
    Ob das auf Schirm 3 und 4 auch auftritt, kann ich nicht sagen.
    Ich benutze die letzte Version des Plugins mit 2 Displays über einen aktiven Hub an einer DM8000.

    T90: 31,5°O/28,2°O/23,5°O/19,2°O/16°O/13°O/10°&9°/7°O/ 5°O/0,8°W/4°&5°W/8°W


    Auch Schalke wird mal wieder deutscher Meister!

    Edited once, last by Jako60 ().

  • Quote

    Original von Jako60
    Bei beiden LCDs 1 und 2 wird auf Schirm 2 bei "zeige nächste Aufnahme" auf "ein" die Timerliste nicht dargestellt.
    Bei Schirm 1 funzt das einwandfrei.


    Das habe ich schon mal gelsen und konnte den Fehler nicht nachvollziehen. Mit dem Tip vom 2.Screen habe ich nun nochmal gesucht und gefunden. :D Danke.
    Jörg

  • Hey!
    Ich wurde gern einer von Samsung kaufen die sind aber sau schlecht zu bekomen.
    Gibt es die Möglichkeit ein andere Marke ein zubeziehen.

  • Quote

    Original von joergm6


    Das habe ich schon mal gelsen und konnte den Fehler nicht nachvollziehen. Mit dem Tip vom 2.Screen habe ich nun nochmal gesucht und gefunden. :D Danke.
    Jörg


    Super. Ging ja schnell.

    T90: 31,5°O/28,2°O/23,5°O/19,2°O/16°O/13°O/10°&9°/7°O/ 5°O/0,8°W/4°&5°W/8°W


    Auch Schalke wird mal wieder deutscher Meister!

  • kann mir vielleicht jemand sagen warum ich die neue version nicht installiert bekomme auf meiner et9000? hab das aktuelle aaf image drauf. das plugin von mcbain funktioniert wunderbar. folgende fehlermeldung kommt bei der installation (kann damit nur leider nix anfangen als linux-neuling:


  • Quote

    Original von freak4all
    kann mir vielleicht jemand sagen warum ich die neue version nicht installiert bekomme auf meiner et9000?

    Code
    ....
    * check_data_file_clashes: Package *******-plugin-extensions-lcd4linux wants to install file /usr/lib/python2.6/site-packages/usb/control.py But that file is already provided by package * python-pyusb
    * opkg_install_cmd: Cannot install package *******-plugin-extensions-lcd4linux.


    LCD4linux bring die Dateien von python-pyusb mit, weil python-pyusb auf keinem Feed normal vorhanden ist und das auch kaum Jemand hat. Du hast dieses mal von irgendwoher installiert. Deinstalliere python-pyusb oder versuche mit opkg install --force-overwrite ..... zu installieren.
    Jörg

  • Seit der 0.8er Version kommt es immer wieder vor, das entweder 1 oder auch beide Displays schwarz sind - und zwar immer nach langen Stand-by Phasen.


    Ein Neustart des PlugIns bezweckt im Fehlerfall dann auch nichts.


    Ich muss dann das entsprechende Display vom USB trennen, damit es wieder funktioniert...


    Hat das Problem sonst noch jemand ??

    DM 7080 HD
    . 4 x DVB-S2, HDD 1TB, SSD 64GB
    . 2 x DPF, 2 x Smargo
    . OE2.2, GP3.3, Oscam
    . Sky DE HD, HD+, Hustler HD
    . 19°E, 13°E, 9°E, 42°E - 30°W

    Edited once, last by Sprudelverduenner ().

  • Quote

    Original von freak4all
    kann mir vielleicht jemand sagen warum ich die neue version nicht installiert bekomme auf meiner et9000? hab das aktuelle aaf image drauf. das plugin von mcbain funktioniert wunderbar. folgende fehlermeldung kommt bei der installation (kann damit nur leider nix anfangen als linux-neuling:



    Das gleiche Problem hatte ich mit nem VU+ Duo und dem AAF Image auch.
    Ich hab ewig rum probiert, aber es nicht geschafft das Plugin zu installieren, letztendlich hab ich die Plugin Dateien aus dem VTI Image kopiert und ins AAF eingefügt, dann hat es geklappt.
    Ne andere Lösung hab ich nicht gefunden.

  • Es ist sicher ne gute Idee, wenn ihr das ET/VU+ Thema in den jeweiligen Foren diskutiert.

    checking for long long... yes
    checking for long double... yes
    +++ Divide By Cucumber Error. Stopping. +++

  • Kann es sein, dass ein kaputter Akku den BSOH beim Hochfahren verhindert? Ih kann mir ansonsten nicht erklären, warum das neue Display erst im normalen Modus startet. Sorry, falls das schon behandelt wurde...


    P.S. Kann man den BSOH Modus nicht automatisch nach 1 Minute starten lassen?
    Kann man das nicht in der FW anpassen?


    Grüße

  • Quote

    Original von fendodendo
    P.S. Kann man den BSOH Modus nicht automatisch nach 1 Minute starten lassen?
    Kann man das nicht in der FW anpassen?


    genau das wird seit längerem schon versucht, z. Bsp. im AAF
    *edit* es gibt aber auch einen HW Hack dafür

  • Hast du vielleicht einen Link zum HW Hack? Oder eine Anleitung?

    DREAM 7080
    DREAMBOX ONE

  • Moin. Ich habe seit der aktuellen Version das Problem das mir das komplette USB System abstürzt kein USB Stik mehr nichts wird erkannt. Habe das aktuelle ICVS.

  • hi


    fendodendo


    selbst ist der google mann : "pearl display bsoh" 2ter sucheintrag


    greetz

    ZITAT : oft ist es so man schaltet um und die ersten fünf minuten sind ganz o.k. blötzlich stellt man fest es ist ein horrorfilm :rolleyes:

    Edited once, last by test1 ().

  • danke an Plugin Entwickler
    ich melde folg.
    -- pearl hack auf dreambox ohne efolg durchgefürt. dann das gleiche an windows xp und windows 7 verschiedene kabel benuzt 3 Stunden verloren und dann -- NUR Live cd mit Ubuntu hat funktioniert dann weiter...
    -- ich habe Version 08 r3 instaliert war nicht einfach alle brauchbare lib und python zu finden
    --- ich habe dreambox 800HD ( nicht se )
    -- pearl hängt am aktiven hub , akku ist noch im Gehäuse montiert
    --- image new___gma2 experimential secondstage 1,5 aus dem Jahr 2010 :tongue:


    das alles läuft 2 Tag ohne Unterbrechung bei mir -- keine Probleme
    -- nach neustart lcd wird automatisch erkannt und plugin startet normal
    -- an dem aktiven hub hängt noch ambx und plugin vom "mamba" eifach super


    EINFACH GENIAL !!


    ich versuche gerade irgendwas in menue zu verstellen so dass peral kaputt geht
    sonst ist es mit dem LCD zu langweilig ;)


    danke nochmal


  • http://www.pb-powerboard.com/board/index.php?s=4c4f2813148fe5f07c0849188e75bc69&showtopic=89074&pid=262754&st=0&#entry262754



    Ach, so! Das kenne ich... Davon habe ich aber keine Ahnung. Ich warte lieber auf eine SW Lösung, vielleicht kommt da ja noch was.

    DREAM 7080
    DREAMBOX ONE

  • Mir ist auch ein Bug aufgefallen: (Jedenfalls ist das so bei mir)
    Wenn ich mich im Mediaplayer Modus befinde (z.B eine MKV von der NAS streame), dann in die LCD4Linux Konfiguration wechsle und dort dann bei Mediaplayer Konfig das Display anpasse, dann ordnet er mir die DisplayInfos nach Beendigung der Konfiguration ganz anderes an. Etwa so wie bei "LCD on".
    Wenn ich dann den Film beende, dann funktioniert die OSD Anzeige zwar und das umschalten, aber das Letzte Bild vom abgespielten Film bleibt einfach stehen. Ton passt sich aber dem Sender an.
    Auch wenn ich die GUI neustarte geht das Bild nicht weg.
    Nur ein kompletter restart der Box hiflt.


    Ist das bei euch auch so? Schon mal getestet?
    lg Flash

    Die Dreambox ist ein sehr rätselhaftes und sehr mächtiges Gerät.
    Ihre Rätselhaftigkeit wird nur noch durch ihre Macht übertroffen.

    Edited once, last by flash01 ().