LCD4linux-Plugin - WLAN-Web / Android / Pearl / Samsung - LCD-Display an der Dream [14.06.2020]

  • Moin, ich hab die Tage mal neu geflasht und vorher die lcd4linux.config gesichert. Nach dem Zurückspielen der config ist alles wie bisher, Picons, Wetter,EPG usw. sind sofort da. Nur ein Bild (F.jpg) wird plötzlich nicht mehr angezeigt. Es lag vorher im Flash. Doch auch wenn ich es woanders hinschiebe und den Verzeichnispfad anpasse, wird nichts angezeigt ...


    gruß redskyfox

  • Moin, ich hab die Tage mal neu geflasht und vorher die lcd4linux.config gesichert. Nach dem Zurückspielen der config ist alles wie bisher, Picons, Wetter,EPG usw. sind sofort da. Nur ein Bild (F.jpg) wird plötzlich nicht mehr angezeigt. Es lag vorher im Flash. Doch auch wenn ich es woanders hinschiebe und den Verzeichnispfad anpasse, wird nichts angezeigt ...


    gruß redskyfox

  • da denke ich eher, du hast dich beim Verzeichnis oder Groß/Kleinschreibung vertan. Über die Plugin-GUI am TV kannst du ja über die "ok"-Taste zu deiner Datei browsen, da kannst du dann einen Schreibfehler ausschließen.

  • Quote

    Sat-Receiver and Dream Multimedia Images / Sat-Receiver of other manufactor.


    IHAD is a board for the boxes and images of the company Dream Multimedia. Boxes of other manufacturers and also images of other boxes will not be discussed or supported here. Such threads/posts can be edited or closed or deleted by the team. Users owning so called "Clones" of the Dreamboxes and are trying to get support or help here, can be deleted immediately.


    Ok. Thank you and sorry.

  • Quote

    Sat-Receiver und Dream Multimedia Images / Sat-Receiver von anderen Herstellern


    Das IHAD ist ein Board für die Boxen und Images der Firma Dream Multimedia. Boxen anderer Hersteller und auch Images für andere Boxen werden hier nicht supportet bzw. disktutiert. Solche Threads/Post können vom Team editiert/gesperrt oder gelöscht werden. User, die sogenannte Clones der Dreambox einsetzen, und hier probieren Support und Know How zu erschleichen, können sofort vom Team abgemahnt und gesperrt werden ohne Rückfrage.

  • I'm sorry, I cannot read the whole this thread before posting...
    I'm trying to set up lcd4linux on my new DM900. Everything is looking good on preview screens but it did not affect on real display at all. Can you help me? Thanks in advance.
    --------------
    Solved.

    DM900 Triple tuner + 1TB
    DreamOS 4.3.2r7-17-g32f8eb-2019-08-30
    Image: Experimental 2019-08-30+GP4, HDGlass17

    Edited once, last by Gurman2000 ().

  • Frage zum Wetter.
    habe apikey bei openweather u. weatherunlocked erstellt.
    wie komme ich zu meinen ortsdaten? nur at.1100 klappt nicht.
    finde auch keine beschreibung bei openweather od. weatherunlocked?


    lg

    GigaBlue UE 4k Samsung SPF-107H

  • für WeatherUnlocked ist at.1100 aber richtig, diese Syntax gilt nur hier. ID und Key mit Leerzeichen eingetragen? Ansonsten solltest du mal Logging aktivieren und schauen ob da was zu erkennen ist.
    Erstellte openweather Accounts nach 09/2017 sind nicht mehr kostenlos und funktionieren "free" nicht.

  • aber nicht "16 days/daily forecast API", denn irgendeine Tagesvorschau wird schon benötigt. Frei ist nur noch das aktuelle Wetter und 3stündliche Wetter (was man dann selbst zusammenfassen müsste, nicht einfach)

  • hello joergm ;)
    würde gerne nochmal das thema für Zeige oscam.lcd ansprechen, hättest du da intresse da noch etwas weiter zu arbeiten damit das fest im plugin verbaut ist das man einstellen kann das man auch ohne reader anzeigen kann, und ein user online balken vorhanden ist? 1-10 oder manuell einstellbar user zahl?


    momentan mache ich das über eine .sh



    und aja ;) frohe weihnachten euch!

  • bekomme mit der selbst gebauten .sh nun immer gelbe ecke


  • hast du denn was geändert? Jedenfalls ist irgendwo eine falsche Farbe oder Syntax definiert.
    ... obwohl, es ist ja in der "eingebauten" Anzeige.... irgendwie passt die Hintergrundfarbe nicht. Genaueres sieht man leider nicht, aber scheinbar im "not Running" Fall. Was für eine Farbe hast du eingestellt, bzw. teste eine Andere.

  • du nutzt eine alte L4L Version ... weis jetzt nicht genau bis zu welcher Version da was falsch war. Habe das auf die Schnelle in der 5.0r0 gesehen.


    Edit: ab 5.0-r5 ist der Fehler behoben