LCD4linux-Plugin - WLAN-Web / Android / Pearl / Samsung - LCD-Display an der Dream [14.06.2020]

  • Quote

    Original von mamba0815
    Nein. Windows-Flashen reicht. Ist auch die richtige Firmware. Drück mal 3 Sekunden die M-Taste. Wird das Display blau?


    jap, da steht auch was mit hackfin....

    Gruß


    M0ng0
    _________________________________
    DM800HDse DVB-C | ICVS 13.09.2011 HDR2 Skin
    DM600PVR 1 DVB-C | Gemini 4.70
    DM600PVR 1 DVB-C | Gemini 4.70

  • Na also. Nun das die libs und das Plugin installieren und Spaß haben.

    checking for long long... yes
    checking for long double... yes
    +++ Divide By Cucumber Error. Stopping. +++

    Edited once, last by mamba0815 ().

  • Quote

    Originally posted by cYpReSS
    Edit: Gibt es eigtl. ne neuere libusb oder hängt das mit was anderem zusammen?


    Code
    Package libusb-1.0-0 md5sum mismatch

    Das hängt damit zusammen, dass die libs aus einem andere build stammen und halt nicht als "eigen" erkannt werden. Das passiert dann, wenn man voher einen opkg update gemacht hat. Wenn man die Box bootet und direkt die Pakete manuell installiert, läuft das durch.

    checking for long long... yes
    checking for long double... yes
    +++ Divide By Cucumber Error. Stopping. +++

    Edited once, last by mamba0815 ().

  • Hi,
    welches Image, und welche Version des selbigen sollte manInstallieren, damit die Instalation läuft? Mit NN 3.15 kann ich es nicht fehlerfrei installieren!!
    Danke!

  • Löppt aber nicht. Alle libs und das plugin sind ohne Fehler installiert worden jedoch kommt eine Fehlermeldung wenn ich auf menü/Erweiterungen gehe:
    "Einige plugins sind nicht verfügbar:
    Extensions/LCD4Linux (No Module James PIL"

    Gruß


    M0ng0
    _________________________________
    DM800HDse DVB-C | ICVS 13.09.2011 HDR2 Skin
    DM600PVR 1 DVB-C | Gemini 4.70
    DM600PVR 1 DVB-C | Gemini 4.70

  • Quote

    Original von mamba0815
    Das hängt damit zusammen, dass die libs aus einem andere build stammen und halt nicht als "eigen" erkannt werden. Das passiert dann, wenn man voher einen opkg update gemacht hat. Wenn man die Box bootet und direkt die Pakete manuell installiert, läuft das durch.


    Funktioniert! Wieder was gelernt. Danke mamba :respekt:

  • Quote

    Original von M0ng0
    Löppt aber nicht. Alle libs und das plugin sind ohne Fehler installiert worden jedoch kommt eine Fehlermeldung wenn ich auf menü/Erweiterungen gehe:
    "Einige plugins sind nicht verfügbar:
    Extensions/LCD4Linux (No Module James PIL"


    Dann hat es die python-imaging nicht richtig installiert!
    War bei mir auch, dass sie nicht auf dem Feed war!

  • Quote

    Originally posted by RoooNY
    Dann hat es die python-imaging nicht richtig installiert!
    War bei mir auch, dass sie nicht auf dem Feed war!


    Genau.


    Oder: es liegt bei ihm daran: "hab nen älteres backup geflascht".

    checking for long long... yes
    checking for long double... yes
    +++ Divide By Cucumber Error. Stopping. +++

  • Geil. Sieht schon verdammt gut aus.
    Danke an joergm6 & mamba :danke:
    Werd mal weiter testen..


    Läuft auch viel Stabiler..

  • Trotz neuestem iCVS Image bekomme ich ständig folgende Fehlermeldungen:
    "failed to extract control file from" Und das ab Instalationspunkt 4 von Seite 1 Post 1!
    Wer weiss Rat?

  • Der vorherige Post hat sich erledigt, habe ich hinbekommen, doch jetzt ist alles drin und nach Neustart wenn ich auf die Erweiterungen gehe bekomme ich folgende Fehlermeldung:
    Extensions/LCD4linux (No module named textwrap)
    Was ist das? Hilfe!!!

  • Quote

    Original von bunni
    Der vorherige Post hat sich erledigt, habe ich hinbekommen, doch jetzt ist alles drin und nach Neustart wenn ich auf die Erweiterungen gehe bekomme ich folgende Fehlermeldung:
    Extensions/LCD4linux (No module named textwrap)
    Was ist das? Hilfe!!!


    Hast du 3. Zeile gemacht? python-textutils
    opkg install python-textutils
    Jörg

  • Ja, wenn ich das mache bekomme ich folgende Medungen:


    Package python-codecs (2.6.7-ml8.2) installed in root is up to date.
    Package python-datetime (2.6.7-ml8.2) installed in root is up to date.
    Package python-imaging (1.1.6-ml1) installed in root is up to date.
    Collected errors:
    * Cannot find package python-textutils.

  • Ok, danke auch dieses Problem hat sich jetzt erledigt!!!
    Mal sehen was jetzt passiert? :-)))

  • Programmname und länge wird angezeigt, aber leider kein Picon!
    Habe den Pfad zu den Picons angegeben, kann es daran liegen, das es sich um HD Picons handelt?

  • Quote

    Original von bunni
    Programmname und länge wird angezeigt, aber leider kein Picon!
    Habe den Pfad zu den Picons angegeben, kann es daran liegen, das es sich um HD Picons handelt?


    Hast du den Ort per Tastatur oder per "OK"-Auswahl eingegeben? Pfad muss mit "/" enden. Die Art der Picons sollte egal sein, dürfen aber keine Namenpicon sein sondern Servicepicons ( Bsp.1_0_19_1324_3EF_1_C00000_0_0_0.png) sein.
    Jörg

  • Habe es per Auswahlmenü eingegeben, und das Format ist auch das richtige!
    Hat noch jemand einen Tip?

  • Quote

    Original von bunni
    Habe es per Auswahlmenü eingegeben, und das Format ist auch das richtige!
    Hat noch jemand einen Tip?


    wird denn "No Picon" angezeigt? Hast du Picons aktiviert (voll/halb..) *duck*
    Edit: Ist PiconCache auch auf ein richtiges Verzeichnis eingestellt?
    Jörg