LCD4linux-Plugin - WLAN-Web / Android / Pearl / Samsung - LCD-Display an der Dream [12.06.2022]

  • :loudly_crying_face: Sorry habe bei den Paketen alle Dateien ersetzt und die unterschiedlichen dpflib.so missachtet. Habe alle "so" aus früheren Versionen zurück kopiert und Installationen neu gebaut.

  • joergm6

    Changed the title of the thread from “LCD4linux-Plugin - WLAN-Web / Android / Pearl / Samsung - LCD-Display an der Dream [23.04.2022]” to “LCD4linux-Plugin - WLAN-Web / Android / Pearl / Samsung - LCD-Display an der Dream [24.04.2022]”.
  • Mein Samusng Display funktioniert nicht mehr mit der r1.

    Ich bekomme folgende Fehlermeldung beim Aufrufen der Erweiterung:

    Einige Plugins sind nicht verfügbar:

    Extensions/LCD4linux (cannot import name ClientTLSOptions).


    Nach einem Downgrade auf r7 funktioniert es wieder.

  • du scheinst eine ältere Box zu haben, dann wird im twisted "from twisted.internet._sslverify import ClientTLSOptions" wohl nicht unterstützt. Ich habe noch einmal die r1 ausgetauscht und wenigstens den Fehler zu ignoriert (hoffe). Sonnenaufgang wird aber nicht funktionieren, nur mit OWM-Key.


    Edit: die r1 erneut getauscht. Evlt. funktioniert es auch ohne ClientTLSOptions auf alten Boxen.

  • If you have enabled Sonos (set Sonos-IP), you are responsible for ensuring that "python-requests" are installed. This is in the FAQ and is not included or automatically installed because of the size.

  • Auf meiner One fehlt nach dem Update leider die eingestellte Anzeige für die nachfolgenden Sendungen. Spiele ich die r7 Version wieder ein passt es wieder. An den Einstellungen in der config hat sich nichts geändert.

    Der Bilderrahmen ist ein Samsung SPF-105P.


    Danke

  • Hallo Jörg,


    wie konfiguriert man denn ein AX206 display? In den Typen wir es nicht aufgelistet!

    Zudem wird die R1 als R0 angezeigt!


    Gruß

    Christoph

  • Mist, das LCD ist dem rumkopieren von r0 auf r1 zum Opfer gefallen.... die r1 hatte ich noch mal ausgetauscht, die erste r1 hatte noch r0 stehen.... muss wohl heut Abend mal neu bauen....

  • joergm6

    Changed the title of the thread from “LCD4linux-Plugin - WLAN-Web / Android / Pearl / Samsung - LCD-Display an der Dream [24.04.2022]” to “LCD4linux-Plugin - WLAN-Web / Android / Pearl / Samsung - LCD-Display an der Dream [01.05.2022]”.
  • Hallo Jörg,

    mir ist ein Problem beim Aktualisieren des LCD4linux-Plugin aufgefallen

    (ich aktualisiere über Addons (GP3.3, OE2.5, 920)).

    Nach jeder Aktualisierung ist meine skin_user.xml (/etc/enigma2) gelöscht.

    War kein großes Problem für mich, da ich sie zum Glück vorher gesichert hatte.
    Aber wer das nicht weiß oder nicht gemacht hat, hat dann vielleicht ein Problem.


  • Ich kann mir nicht vorstellen das L4L da was tut, ich wüsste nicht wie.

    Gibt es eine /etc/enigma2/skin_user.xml.old ? Diese wird aber nur bei Deinstallation angelegt.

  • Ja, eine skin_user.xml.old gibt es tatsächlich.
    Diese wurde laut Dateidatum scheinbar am Mittwoch angelegt oder überschrieben

    und ist identisch mit der skin_user.xml .

    Deinstalliert habe ich aber meines Wissens nichts, nur das Plugin per Addons aktualisiert.

  • Hallo Jörg.

    Ich rufe mit der Mailfunktion meine Postfächer bei GMX ab. Funzt auch bis jetzt gut.

    Ich bekam von GMX folgende Mail,


    ---

    Deaktivierung der Verschlüsselungsprotokolle TLS 1.0 und TLS 1.1


    Hallo ...,

    eines oder mehrere Ihrer Geräte oder Programme verwendet/n die Verschlüsselungsprotokolle TLS 1.0 und TLS 1.1, um auf unsere GMX E-Mail-Server zuzugreifen.

    Es handelt sich hierbei entweder um einen Zugriff per SMTP (Versand von E-Mails) oder um den Abruf über POP3/IMAP (Empfang von E-Mails).


    Die Verschlüsselungsprotokolle TLS 1.0 und TLS 1.1 sind veraltet und entsprechen nicht mehr unseren aktuellen Sicherheitsstandards. Zum Schutz Ihrer E-Mail-Kommunikation werden wir den Zugriff auf unsere GMX Server mit den veralteten Protokollen bald nicht mehr zulassen.

    ---


    Könnte man die Protokolle im LCD4Linux Plugin anpassen? Oder ist das schon angepasst worden? Noch geht es :)

    Danke, schönes Wochenende.

    2x VU+ Solo², Samsung SPF-105P + SPF-107H, DM 800S PVR HD + TS-219P II TurboNAS + Trekstor USB Stick 4Gb
    Dbox 2 SAT + 2 Gb SD

  • Ich weis nicht, welche TLS-Version standardmäßig mit der imaplib-Lib verwendet wird :winking_face: . Schnelles Google zeigt, das man eine Version angeben kann. Ich kann mir das, wenn bissel Zeit ist, ansehen. Ich frage auch ein GMX-Konto ab, habe bis jetzt keine gleichartige Mail bekommen.

  • Hallo Jörg

    Bei mir wird das Plugin nach Update auf 5.1r2 gelöscht. Die 5.0r7 läuft aber das aktuelle Datum im Kalender springt nicht automatisch um auf dem nächsten Tag.