LCD4linux-Plugin - WLAN-Web / Android / Pearl / Samsung - LCD-Display an der Dream [12.06.2022]

  • Quote

    Original von bunni
    Was hat es mit diesen Klözchen bei einigen Sendern aufsich?


    Habe ich auch schon bemerkt. Irgendwas senden die Sender mit, weis aber noch nicht was/wie. :face_with_rolling_eyes:
    Jörg

  • Quote

    Original von marco_81
    ja die dateien von seite eins und reihenfolge hab ich eingehalten


    der crasht im Enigma-Binary. Da wird es wohl irgendwelche Inkompatibilitäten mit den ganzen neuen Librarys geben. Was kann ich leider nicht erkenne.
    Jörg

  • Quote

    Original von joergm6
    Habe ich auch schon bemerkt. Irgendwas senden die Sender mit, weis aber noch nicht was/wie. :face_with_rolling_eyes:
    Jörg


    Hey Jörg, versuch mal das für die Channellname:


    .decode('utf8').encode('latin-1','ignore')


    Damit solltest du mit Umlauten und diesen komischen Klötzchen keine Probleme mehr haben.


  • Die Lösung war schon vorhanden, nur auskommentiert :grinning_squinting_face: Also r3.
    Jörg

  • Quote

    Original von M0ng0
    wie kann ich sehen ob das display erkannt wurde oder nicht? habe das gefühl das irgendetwas nicht stimmt da es manchmal 10 min dauertvom starten bis das display etwas anzeigt.
    oder kann es daan liegen das ich die BAT rausoperiert habe?


    Also bei mir hat das Display ja total die Zusammenarbeit verweigert - bis zu dem Zeitpunkt wo ich dann das USB-Kabel getauscht hatte. Ehrlich gesagt hatte ich das nicht als potenzielle Fehlerquelle in Betracht gezogen, aber zu was einem die Verzweiflung alles treibt :winking_face:

  • Quote

    Original von bunni
    Habe jetzt nochmal alles mit dem neuen NN 3.3.1 gemacht, jetzt läuft es Perfekt!!!
    Danke für die Hilfe, super Support hier im Forum!!!


    Wo hast du denn die Picons installiert , in welchen Pfad. Und welchen Pfad hast im Plugin angegeben!

  • Quote

    Original von waschbaerbauch75


    Also bei mir hat das Display ja total die Zusammenarbeit verweigert - bis zu dem Zeitpunkt wo ich dann das USB-Kabel getauscht hatte. Ehrlich gesagt hatte ich das nicht als potenzielle Fehlerquelle in Betracht gezogen, aber zu was einem die Verzweiflung alles treibt :winking_face:


    Ich nuze momentag das kabel was ich für meine digicam nutze, sollte eigendlich i.o. sein. werde aber noch ein drittes ausprobieren :winking_face:
    Melde mich wieder :grinning_squinting_face:

    Gruß


    M0ng0
    _________________________________
    DM800HDse DVB-C | ICVS 13.09.2011 HDR2 Skin
    DM600PVR 1 DVB-C | Gemini 4.70
    DM600PVR 1 DVB-C | Gemini 4.70

  • Gesagt getan, keine änderung.
    Mal läufts mal nicht, und wenn es mal geht dann nicht auf anhieb sondern erst nach einiger zeit.


    Nutze ich dann das start und stop script von lcd4linux geht es jedesmal aufs komando. starte ich die box aber neu der stecke das display ab und wieder dran, ahbe ich dieses problem wieder.

    Gruß


    M0ng0
    _________________________________
    DM800HDse DVB-C | ICVS 13.09.2011 HDR2 Skin
    DM600PVR 1 DVB-C | Gemini 4.70
    DM600PVR 1 DVB-C | Gemini 4.70

  • Sorry für den 3fach post aber ich denke das es wichtig sein könnte: :)
    Hatt vor einiger Zeit mal eine lcd4linux binary aus dem netz gezogen. Die habe ich jetzt einfach mal ausprobiert und siehe da alles funktioniert auf anhieb!


    Hänge sie mal mit an

  • Quote

    Original von brausee


    Wo hast du denn die Picons installiert , in welchen Pfad. Und welchen Pfad hast im Plugin angegeben!


    Habe eine 500hd mit USB (Ridaxx Platine) auf den USB Stick habe ich die Picons installiert, das ist bei mir /autofs/sda1

  • Kann ich jetzt einfach die 4 Version des Lcd4 Linux von seite 1 über die bei mir installierte Version 2 drüberinstallieren, ohne das es zu Problemen führt?

  • bunni


    Quote

    das ist bei mir /autofs/sda1


    Und dieses hast du als Picon Pfad im Plugin eingegeben!?

  • Quote

    Original von brausee
    bunni



    Und dieses hast du als Picon Pfad im Plugin eingegeben!?


    Eigentlich sehr unwahrscheinlich, das dort die Picons liegen. Die Picons liegen eigentlich immer in einem extra Verzeichnis, zumindest solte es so sein.
    autofs? naja z.B. /autofs/sda1/picons/
    Jörg

  • Ein dickes DANKE an die Entwickler


    Läuft auf meiner DM 800SE DVB-C Super

    DUO² 3x DVB-S2
    Telestar Starsat LX1
    Inverto QUAD Unicable LNB @ 60cm ALU
    TS-219P II mit 6TB

    Edited once, last by derChemnitzer ().

  • Ich habe ein Dreambox HD800 mit dem NN 3.3.1 drauf.
    Ich bekomme eine Fehlermeldung bei dem versuch das zu installieren


    opkg install /tmp/libusb-1.0-0_1.0.4-r0_mipsel.ipk




    root@dm800:~# opkg install /tmp/libusb-1.0-0_1.0.4-r0_mipsel.ipk
    Installing libusb-1.0-0 (1.0.4-r0) to root...
    Collected errors:
    * Package libusb-1.0-0 md5sum mismatch. Either the opkg or the package index ar
    e corrupt. Try 'opkg update'.
    * Cannot find package libusb-1.0-0.
    root@dm800:~#


    Habe das mit dem update auch probiert vor dem Befehl .
    Die anderen ipk´s lassen sich alle installieren. Wenn ich die Box nun neustarte kommt am schluß des bootvorgangs ein grünes Bild und sie fährt nicht mehr weiter hoch. Weis jemand rat?

  • Box neu booten, NICHT opkg update ausführen und noch mal probieren. Dann geht es. :grinning_squinting_face:

    checking for long long... yes
    checking for long double... yes
    +++ Divide By Cucumber Error. Stopping. +++

  • sicher? sitze jetzt schon den ganzen nachmittag dran :frowning_face:
    schon 5 mal neu gefasht wegen dem zeug :frowning_face: