PlanerFS 6.xx - Kalender, Terminplaner, Adressverwaltung

  • Quote

    sorry, das ich das Thema noch einmal hoch hole,

    ?? von wo denn?


    Quote

    wird es für die neueren Boxen einen PlanerFS .deb geben?

    ist ein erheblicher Aufwand, und da die Nachfrage bisher bei 0 (äh nein, nun bei 1) liegt, steht es ganz weit unten auf meiner to-do Liste


  • Okay, dann muss ich mir die alternativen anschauen.


    Trotzdem Danke für die Info


    Mfg

  • ja mach das, magels feedback fehlt mir da auch sonst jegliche Motivation

  • ok..
    +1 für die .deb version... :-)

    2x Dm 8000, Ds409, Qnap TS-459 Pro II, SPF-107H,Onkyo TX NR-509,Teufel Consono 35,PS3,Fritzbox 7270,7390,Wii,XboX1,Down 50 Mbits, Up 10 Mbits

  • danke shadow

    2x Dm 8000, Ds409, Qnap TS-459 Pro II, SPF-107H,Onkyo TX NR-509,Teufel Consono 35,PS3,Fritzbox 7270,7390,Wii,XboX1,Down 50 Mbits, Up 10 Mbits

  • Danke das du dir Mühe trotzdem gemacht hast für uns eine .deb Version zu basteln.


    Ich habe Sie auch installiert, jedoch bekomme ich eine Fehlermeldung, wenn ich auf Erweiterung gehe:


    "Einige Plugins sind nicht verfügbar:
    Extensions/PlanerFS('eTimer' object has no Attribute 'callback')"


    reiter0303 hast du es schon installiert und LAuffähig?


    Mfg Ricky

  • Hi
    Ich kann das auch bestätigen, gleiche Meldung
    Gruß dreaman

    Das beste Monument des Menschen ist der Mensch.

  • Hi
    Die Datei ausgetauscht und immer noch die Meldung
    "Einige Plugins sind nicht verfügbar:
    Extensions/PlanerFS('eTimer' object has no Attribute 'callback')"


    Gruß dreaman

    Das beste Monument des Menschen ist der Mensch.

  • gerade eingerichtet und mit google verbunden hat geklappt
    sollte allerdings etwas besser beschrieben werden


    wollte dann in den Kontakten was eingeben dann kam green


    erscheinen die Termine auch per popup oder was brauch ich noch

    Files

    Gruß
    banyba


    920 S2 FBC+Triple, 4tb WDblue
    900 S2 FBC
    525HD S+C
    520HD bei allen DMM, GP4 + notgedrungen HD+
    Nas Synology DS220+

  • Hallo,


    ich habe die Datei auch getauscht, rechte auf 644 gesetzt neu gestartet.


    Aber leider immernoch:


    "Einige Plugins sind nicht verfügbar:
    Extensions/PlanerFS('eTimer' object has no Attribute 'callback')"


    Mfg Ricky

  • Quote

    sollte allerdings etwas besser beschrieben werden

    ich ersetze die Beschreibung gern gegen eine bessere, immer her damit


    Quote

    "Einige Plugins sind nicht verfügbar:Extensions/PlanerFS('eTimer' object has no Attribute 'callback')"

    ich werde eine Version bauen müssen, bei der von vornherein klar ist das sie crasht
    dazu brauch ich dann das log


    nur zur Erinnerung: ich habe keine Möglichkeit, irgendetwas davon zu testen, progge also blind in einem sehr umfangreichen Programm herum (die Änderungen betreffen eine ganze Menge Bereiche mit Wechselwirkung)

  • falls es jemand testen möchte, bitte PN (evtl crasht es ja auch nicht ;))


    banyba
    bitte verwende doch die aktuelle Version, wenn das Problem immer noch besteht bitte neues log anhängen

    Edited once, last by shadowrider ().

  • Neue Version crasht bereits bei Start der Box:


    enigma2-plugin-extensions-planerfs - 6.55 - planerFS


    [PlanerFS] fallback to default translation for none
    EXCEPTION IN PYTHON STARTUP CODE:
    ------------------------------------------------------------
    Traceback (most recent call last):
    File "/usr/lib/enigma2/python/mytest.py", line 789, in <module>
    runScreenTest()
    File "/usr/lib/enigma2/python/mytest.py", line 582, in runScreenTest
    session = Session(desktop = getDesktop(0), summary_desktop = getDesktop(1), navigation = nav)
    File "/usr/lib/enigma2/python/mytest.py", line 278, in __init__
    p(reason=0, session=self)
    File "/usr/lib/enigma2/python/Plugins/Extensions/PlanerFS/plugin.py", line 421, in autostart
    File "/usr/lib/enigma2/python/Plugins/Extensions/PlanerFS/plugin.py", line 221, in Starter
    File "/usr/lib/enigma2/python/Plugins/Extensions/PlanerFS/plugin.py", line 293, in Starter2
    File "/usr/lib/enigma2/python/Plugins/Extensions/PlanerFS/plugin.py", line 344, in l4l
    ImportError: No module named LCD4linux.module
    ------------------------------------------------------------
    (exit code 5)
    ]]>
    </enigma2crashlog>

  • :hurra: :hurra:


    Die neue Version crasht nicht!


    UND sie läuft, zeigt mir meine Termine auch wieder an! :P :P


    Werde nun einmal alle Einstellungen testen, aber bis jetzt läuft alles wie es soll :-)


    Vielen Vielen Dank dafür


    Mfg Ricky

  • Quote

    Werde nun einmal alle Einstellungen testen

    danke, das ist wichtig


    (die neue Möglichkeit, einen Countdown anzuzeigen, hast mitbekommen?)

  • Quote

    Original von shadowrider

    danke, das ist wichtig


    (die neue Möglichkeit, einen Countdown anzuzeigen, hast mitbekommen?)


    Nöö noch nicht, werde nun einmal alles ausgiebig testen und dann berichten!


    Mfg Ricky


    Update: Also ich habe so einiges ausprobiert und bisher keine Probleme mit dem Planer.


    Mfg Ricky

  • Hi
    Bei mir auch alles ok nur mit dem Googlekalender klappt es nicht. Ich habe im Ordner PlanerFs online.txt den Link von meinem Kalender kopiert aber trotzdem funktioniert nicht. Was mache ich falsch ?
    Gruß dreamen

    Das beste Monument des Menschen ist der Mensch.

  • auf meiner Seite gibt es eine Anleitung dazu, taugt zwar lt. banyba nicht viel aber besser kann ich es nicht