Probleme beim Downgraden auf GP2 5.1

  • Lest nach im git - neue Flashbausteine, neuer Tuner -> kein support von alten images für neue boxen.

  • @MostlyHarmless


    git???
    Sorry, vermutlich äusserst doofe Frage. Kannst Du trotzdem helfen (ohne daß kübelweise Hohn von anderen Lesern ausgeschüttet wird, wie das neuerdings immer mehr um sich greift).


    enigma09

  • was git ganz genau ist kanst du bei wikipedia lesen


    wenn ich das so mal einfach darstelle! Ist ein system das benutzt wir bei softwareentwicklung um die "übersicht" zu behalten


    der post ist ein auszug aus dem changelog von DMM (vermute ich mal ;))

  • Danke,


    bin Deinem Rat gefolgt und finde das hier (für alle, die sich die Suche sparen wollen):


    "Git (dt. [git]) ist eine freie Software zur verteilten Versionsverwaltung von Dateien, die ursprünglich für die Quellcode-Verwaltung des Kernels Linux entwickelt wurde......Git läuft auf fast allen modernen UNIX-artigen Systemen"


    Alles klar, was wir wollen geht also nicht. Vielleicht will jemand seine ältere Box gegen meine neuere tauschen?


    enigma09

  • Wie erwartet & von Bschaar ja schon angedeutet: Versuche mit separatem 76 laden und anschliessend 5.1 oder z.B. originales altes Release von DMM flashen geht alles nicht. Muss mit geändertem DMM Design zusammen hängen.
    We're f***d falls nicht ein kluger Spezialist doch noch eine Lösung weiss.


    enigma09

  • aber mal erhrlich, denn sind einige sachen wieder auf den alten stand, wenn wichtige updates kommen bzw fixes nötig waren wollt ihr euer teure 8000er nicht mehr updaten??? das gleiche gilt auch für treiber und co!


    macht doch ehrlich keinen sinn - denn hätte ihr euch lieber in der humax-ecke umschauen sollen, was nützt ne dream ohne einigermaßen aktuellen enigma2???

    Edited once, last by nillebor ().

  • ich verkaufe meine alte 8000 für 1500€ :D

  • hab auch 2: 1499,00€ incl versand! gp 5.1 vorinstalliert, ältere auf anfrage!

    Edited once, last by nillebor ().