Probleme beim Downgraden auf GP2 5.1

  • Hallo,


    leider klappt die Installation vom Gemimi 5.1 auf meiner 8000er nicht.


    Zuvor war das neuste iCVS Image drauf inkl. Bootloader 84.


    Nach dem Downgrade auf 5.1 bootet die Box nicht mehr und man kann nur noch aufs Webinterface zugreifen.


    Beim ernezuten Flashen (egal welche Version) gibt es Fehler wie diese hier:" verify failed, at 00000000: e0. Block will be marked as bad"


    Flashen danach nur noch mit Dreamup möglich, aber funktionieren, dh.h. Booten lässt sich die Box nur mit neueren Images.


    Wie bekomme ich das 5.1 wieder lauffähig auf die Box?


    Grüße

  • Wozu willst du wieder auf ein Uralt-Image wechseln für das du quasi Null support mehr
    bekommst?

  • Quote

    Original von netman
    Wozu willst du wieder auf ein Uralt-Image wechseln für das du quasi Null support mehr
    bekommst?


    Vielleicht weil das GP5.1 total stabil läuft!

  • Quote

    Original von netman
    Wozu willst du wieder auf ein Uralt-Image wechseln für das du quasi Null support mehr
    bekommst?


    Weil es wunderbar lief...nie abgestürzt ist und weil meine Keymap auf dem GP3 nicht mehr funzt....

  • du koenntest, glaube ich, den alten bootloader flashen und danach das image.

  • Quote

    Original von Maze


    Weil es wunderbar lief...nie abgestürzt ist und weil meine Keymap auf dem GP3 nicht mehr funzt....


    Neues Image braucht auch neues Neutrino Image so einfach. Deswegen brauchst du doch
    nicht downgraden. Damit verspielst du 248Mbyte Flashspeicher etc.

  • Quote

    Original von schnurzelpurzel
    du koenntest, glaube ich, den alten bootloader flashen und danach das image.


    Wie komme ich denn an den alten Bootloader?

  • Quote

    Original von schnurzelpurzel
    du koenntest, glaube ich, den alten bootloader flashen und danach das image.


    Hallo schnurzelpurzel
    kannst du auch sagen welche Version des Bootloaders erforderlich ist? Ich würde auch gerne wider zurück auf 5.1 Version!
    lg

    DM8000sssc interne 1,5 TB HDD, externe 1,0 TB und 2,0 TB HDDs,
    DM500S-HD externe eSATA 80GB HDD, 1,0 TB NAS, Sharp LC 37 XD 1 E

  • Quote

    Original von netman
    Wozu willst du wieder auf ein Uralt-Image wechseln für das du quasi Null support mehr
    bekommst?


    Gibt es eigentlich ein vernünftigen Grund das du statt zu helfen die ganze Zeit nur belehrst?


    Ich würde den SSL83 nehmen, der sollte funktionieren.

    Gruß maxmus69

    ***
    2x DM7080 HD - Merlin OE 2.5
    ***

    Edited once, last by maxmus69 ().

  • Quote

    Original von maxmus69
    Gibt es eigentlich ein vernünftigen Grund das du statt zu helfen die ganze Zeit nur belehrst?


    Ja, gibt es. Viele aktuelle Plugins, Funktionen und Skins laufen nicht mehr. Es ist totaler Quatsch, das alte Image zu flashen. Zufrieden?

  • Hallo maxmus69 und flight707
    recht herzlichen Dank für die schnelle Hilfe!
    lg

    DM8000sssc interne 1,5 TB HDD, externe 1,0 TB und 2,0 TB HDDs,
    DM500S-HD externe eSATA 80GB HDD, 1,0 TB NAS, Sharp LC 37 XD 1 E

  • Quote

    Originally posted by maxmus69


    Gibt es eigentlich ein vernünftigen Grund das du statt zu helfen die ganze Zeit nur belehrst?


    :368:


    einen guten grund: les mal wie viele posts es gibt wobei es fragen gibt warum ein plugin nicht mehr funktoniert,
    und wo es dan oft dran liegt das ein "altes" image im einsatz ist


    jeder installiert was er will, aber es ist nun mal so das man der fortschrit nicht stoppen kan (auch wenn man es manchmal als rückschritt erfahrt)


    EDIT:
    kodo hat schneller (weniger) geschrieben :D


    EDIT:
    und das hat nichts mit "unfreundlichkeit" zu tun ;)

  • Quote

    Original von kodo


    Ja, gibt es. Viele aktuelle Plugins, Funktionen und Skins laufen nicht mehr. Es ist totaler Quatsch, das alte Image zu flashen. Zufrieden?


    Ehrlich gesagt nicht, ich gehe davon aus das ein User der nach einem älteren System fragt auch seine Gründe hat. Nach einem Hinweis das es was neueres gibt, sollte man dann einfach helfen statt zu belehren.

    Gruß maxmus69

    ***
    2x DM7080 HD - Merlin OE 2.5
    ***

  • Quote

    Original von maxmus69


    Ehrlich gesagt nicht, ich gehe davon aus das ein User der nach einem älteren System fragt auch seine Gründe hat. Nach einem Hinweis das es was neueres gibt, sollte man dann einfach helfen statt zu belehren.


    sehe ich genau soooo !!

  • Gründe haben ist eine Sache, nicht zu wissen, welche Probleme man sich damit einhandelt, eine andere. Aber ist auch wurscht,. bin schon auf die Folgefragen gespannt.

  • @maxmux


    Vielleicht weiss ein User wie du einfach nicht, daß man sich damit Ärger einhandelt.
    Und nur weil die keymap nicht geht ist ein mehr als schwacher Grund. Hier immer alles
    in Frage zu stellen und sich null auskennen ich auch nicht von nutzen.
    Ein Downgrade wie du es beschreibst, ist auf jeden Fall nicht möglich. Ich schreibe aber
    nicht, wie es geht :D

  • Quote

    Original von netman
    Vielleicht weiss ein User wie du einfach nicht, daß man sich damit Ärger einhandelt.


    Ich weiß was ich wissen muss um meine Boxen zur vollsten Zufriedenheit nutzen zu können. Warum wirst du gleich persönlich? Mir ist doch einfach nur aufgefallen das man statt zu helfen nur belehrt.


    Quote

    Original von netman
    Ein Downgrade wie du es beschreibst, ist auf jeden Fall nicht möglich. Ich schreibe aber
    nicht, wie es geht :D


    Ich beschreibe gar kein Downgrade, ich habe lediglich den SSL zum Download verlinkt.

    Gruß maxmus69

    ***
    2x DM7080 HD - Merlin OE 2.5
    ***