7020HD friert während Timer-Aufnahme ein!

Am Sonntag, den 2. Oktober ab ca. 9 Uhr geht das Board in den Wartungsmodus. Geschätzte Dauer: Irgendwas zwischen 12 und 24 Stunden.

Es geht hierbei um Vorbereitungen für das eigentliche Board-Update auf Version 5.5.x.

Euer IHAD Team
  • Quote

    Original von Swift42


    Fazit: Zumindest bei meiner Dreambox ist ein Speicherproblem sehr wahrscheinlich und die Box muss getauscht werden :frowning_face:


    hmm, billige RAMs verbaut? ich hoffe nicht ...
    Werden die Dreamboxen bei Fertigung einem Speichertest unterzogen?


    Guten Test hast Du Dir ausgedacht, werde ich auch mal ausprobieren. Das grenzt das Problem wenigstens ein bischen ein.
    Hast Du schon mal selbst einen Speichertest durchgeführt ? Es sollte doch genügent Tools geben, die auch auf der Mipsel-Box laufen, oder (bin in der Linux-Welt nicht gerade daheim) ?


    Gruß,
    /doesse

  • Hallo Zusammen,


    also bei mir ist ein ähnliches Problem jedoch ist es mit dem FREEZE nicht all zu arg.


    Konkret: Habe das letzte Release drauf (321a oda so) und gp3, elektro, emc, etc. Wenn ich RTL aufnehme sagt er mir bei ca. 7 anderen Sender "tunen fehlgeschlagen" manchmal auch gar nichts und FREEZE.


    Die Kombination mit RTL ist folgende (bei der der Fehler auftritt):
    - 3sat
    - SR
    - SIXX
    - DMAX
    - und n paar andere "Nebensender" (glaub WDR war auch bei).


    Hoffe auf Hilfe :frowning_face:


    Gruß Pabu

  • Quote

    Original von pabu1983
    Konkret: Habe das letzte Release drauf (321a oda so) und gp3, elektro, emc, etc. Wenn ich RTL aufnehme sagt er mir bei ca. 7 anderen Sender "tunen fehlgeschlagen" manchmal auch gar nichts und FREEZE.


    Auch hier gilt es erstmal zu prüfen, ob der Fehler mit einem "nackten" Release oder dem neusten experimentellen Image auftritt (einfach beide mal probieren), ohne irgendwelchen extra PlugIns oder Skins. Am besten auch keinerlei Einstellungen zurückspielen, um jede andere Fehlerquelle irgendwie ausschließen zu können.


  • Morgen,


    genau die gleichen Probleme, dann habe ich einen Test mit drei Festplatten gemacht.
    siehe: 7020HD Freezes bei Aufnahmen, Absturz, abhängig vom Typ der Festplatte !!!!


    mfg bernd827

  • Also ich muss mittlerweile auch sagen, ich schmeiße die Box bald aus dem Fenster! Ich hatte mit endlich den Entschluss gefasst von einem 8000 Nachbau, zu einer originalen 7020 HD zu gehen, und dachte einfach alles wird besser. Weit gefehlt, selbst der allererste Start ging nicht, hing beim booten. verschiedene Images ausprobiert, nichts zu machen, letztlich weiß ich jetzt nicht woran es gelegen hat, HDD raus wieder rein deckel abgelassen auf einmal ging es... bis heute. Fasse sie schon gar nicht mehr an damit sie überhaupt läuft...


    Aber was dann alles kam kann ich einfach nicht in Worte fassen... Alle Filme von der Festplatte hatte ich extra auf Meinem PC gesichert da ich alles schön initialisieren wollte alles neu machen wollte. beim Kopieren der Filme.... Freeze... Freeze über Freeze. Hab raus gefunden dass die Box an bleiben muss, direkt auf Empfang dann lief es einigermaßen... warum möcht ich mal gerne wissen... ging bei der 8000er ohne Probleme. Dann weiter, will ich über NFS von einer 800 er Client was von der Platte schauen.. alle aufgenommenen Filme sind unbrauchbar, ruckeln! Selbst aktuell mit dieser Box aufgenommene nicht ansehbar alle 2 Sekunden bleibt das Bild stehen... Indiskutabel für eine Box die 600 Euro kostet, mal ernsthaft. Keine veränderung der anderen hardware, all das ging mit der 8000 ohne jegliche Probleme....


    Wie ein Vorredner schon gesagt hat, wie soll man das seiner Freundin erklären was a der Box besser ist als an einer die 150 Euro kostet. Wenn man das gewusst hätte, never touch a running system...


    Aber ich frag mich wirklich wie man sowas verkaufen kann... was ich allein hier von euch lese Jungs, ist wirklich unfassbar. Mit Aufnahmen und Einfrieren hatte ich noch nicht, aber es muss nur einmal passieren schlag ich das Ding kaputt.... war noch nie soweit aber irgendwann schickets :)


    So musste ich mal loswerden ...

  • Habe jetzt auch solch ein Problem mit den Timer-Aufnahmen.
    Nach 5-10 min. bleibt das Bild stehen, Box lässt sich aber noch bedienen.
    Es lassen sich aber auch beim Umschalten keine Sender mehr entschlüsseln.
    Erst wenn ich die Box neu starte habe ich wieder ein Bild.
    Bin langsam frustriert.

    Sony KDL-50W805B + DM900UHD | Sony KDL-40NX705 + DM7020HD | Sony KDL-32V4500 + DM800HDse
    NAS Qnap TS-469L (16TB) | NAS Acer Aspire Easystore H340 (6TB)
    Popcorn-Hour C200 | PS4

  • Es wurde bei mir alles ein wenig besser, seitdem ich alle nur erdenklichen Updates installiere über den Download dder Box selbst...
    Ich habe nur noch wenige Freezer, die zwar bedauerlich sind, aber sicherlich bald verschwinden werden.
    ich hatte früher die DM7025+ und war anfangs sehr unzufrieden: dauernd kurze Freezer bei den Privaten! Die Aufnahmen waren zum Umwandeln auf eine DVD absolut untauglich! Demuxxer kamen mit den TS-Files nicht zurecht!
    Unzählige Updates bekamen das Problem nicht in den Griff, und es dauerte und dauerte...
    Und irgendwann war es dann soweit! Es klappte und die Box war erst dann - Monate nach dem Kauf - so richtig fertiggestellt!


    Sicher, manch einer denkt natürlich zurecht für 600 bis 700,-€ eine solche Box zu erstehen, die nicht korrekt funktioniert, ist nicht in Ordnung! Wenn ich mich allerdings an so manche Katastrophe in der Autoindustrie erinnere mit den unzähligen Rückrufaktionen, stehen mir noch mehr die Haare zu Berge!


    Möglicherweise liegt es an der DM-Firmware - möglicherweise liegt es aber auch am GP3 oder an irgendwelchen anderen Apps inkl. Softcams!


    Lasst uns Ruhe bewahren und vielleicht ggf. im Extremfall die Box eiinschicken und ansonsten bei kleineren Auffälligkeiten abwarten!

  • Also ich hab seid der Reperatur keine Probleme. (Festplatte wurde nicht erkannt)


    Am Tag hab ich mind. 3 Timer am laufen.
    Das kann man also nicht verallgemeinern

  • Was hattest du denn für eine Reparatur? Finde ich jetzt nicht auf Anhieb. Ich nehme an, du meinst einen Hardwarefehler und hast die Box eingeschickt. Was nutzt du denn jetzt für eine FP?



    Grüße

  • Quote

    Original von knatter
    Was hattest du denn für eine Reparatur? Finde ich jetzt nicht auf Anhieb. Ich nehme an, du meinst einen Hardwarefehler und hast die Box eingeschickt. Was nutzt du denn jetzt für eine FP?



    Grüße


    Die selbe die vorher nicht mehr erkannt wurde :winking_face:
    Ist eine 1 TB Western Digital.

  • Ja ... Festplatte war zur Reparatur oder die Box? So ersichtlich ist das nicht :winking_face: .


    mfg

  • So, meine Box ist mittlerweile nach Mainboard-Tausch zurück, die Hoffnung war groß und ist jäh enttäuscht worden.
    Die Abstürze sind noch häufiger und noch einfacher reproduzierbar als vorher. Mit jeweils zwei Images und Tests habe ich es versucht. Release 3.2.1a (nackt, nur mit Online-Update) und Experimental von 24.01.2012 (nackt, nur Online-Updates zusätzlich) habe ich mit folgenden Tests überprüft:
    Mein Copy-Skript (danke für die Idee, Swift42) erzeugte sowohl Segmentation Faults als auch Kernel Panics. Im anderen Test nehme ich zwei FTA-HD-Sender auf (z.B. ARD HD und ZDF HD) und schaue mir einen dritten an (z.B. arte HD). Dabei gibt es den Freeze nach kürzester Zeit (meist nach nicht einmal einer Minute).
    Angehängt habe ich Bootlogs von drei Freezes (jeweils einen Segmentaation Fault, und eine Version der Kernel Panic verursacht durch Skript und Aufnahme). Bitte mal draufschauen. Bin mit meinem Latein langsam am Ende und habe auch ehrlich gesagt langsam keine Lust mehr auf die Box. Na ja, die Hoffnung stirbt zuletzt und wir werden sehen, was jetzt wieder nicht ok ist. Evtl. hat ja jemand von Euch Lust, auf meine Logs zu schauen...


    Gruß,
    /doesse

  • @doesse


    Als du die Box zurück bekommen hattest, hast du den Test gleich gemacht, ohne irgend etwas an dem Image zu verändern ?
    Weil DMM hat ganz bestimmt ein aktuelles DMM Image drauf geladen um es zu testen.


    Weil wenn es dann bei dir nicht läuft, hat DMM nicht wirklich das getestet was du bemängelt hast (sofern du den Fehler genau genug beschrieben hast),
    oder es liegt dann an der verbauten HDD.
    Oder hat schon mal wer mit diesem Problem auf eine Netzwerk Platte oder Freigabe aufgenommen und das selbe Problem gehabt ?


    Hattest du deine HDD mit gegeben ?

  • Das tut mir leid, so etwas zu lesen!


    Ich habe diesen Thread einst ins Leben gerufen, und ich bin mittlerweile derjenige, dessen Probleme sich ganz offensichtlich unter Pflege aller Update-Downloads in Luft aufgelöst haben.


    Ich habe heute auf TNT-Film-HD 2 Filme hintereinander aufgenommen, währenddessen mittendrin noch das Heute-Journal auf ZDF-HD und gleichzeitig eine bereits bestehende Aufnahme betrachtet!


    Es lief alles fehlerfrei! Keine Störungen und schon gar keine Freezer mehr!

  • Swiss-MAD:
    Festplatte war nicht bei DMM, aber den Test hatte ich vorher auch noch zusätzlich mit einer USB-Platte gemacht. Da hat es auch nicht funktioniert. Deshalb war ich von einm HDD-unabhängigen Problem ausgegangen und habe sie nicht mitgeschickt. Sollte ich die Box noch einmal einschicken, lasse ich die Festplatte drin; guter Tip.
    Zum Image, das auf der Box war, kann ich nur sagen: Steinalt. Da war noch das Ur-Release vom September '11 drauf und meiner Meinung nach haben die da nur einen (wie auch immer gearteten) Standardtest gemacht, der anscheinend nicht besonders viel testet (mein Front-USB funktioniert plötzlich auch nicht mehr, aber das ist ein anderes Thema...)


    Billie:
    Danke für die Anteilnahme, freue mich umgekehrt für Dich, dass Du jetzt keine Probleme mehr hast. Irgendwann wird es bei mir auch so sein. Spätestens dann, wenn ich mir eine VU+ kaufe oder doch noch die 8000'er (wenn die nicht diese unsäglichen 2 Sat-Tuner onboard hätte...) :confused_face:


    Tja, mal sehen, ob ich im VIP-Forum noch was von den Entwicklern höre, ansonsten mache ich mal ein Ticket auf oder schicke die Box gleich wieder ins schöne, triste, lustige, egale (sucht euch was aus) Lünen.


    Cheers,
    /doesse

  • Quote

    Original von doesse
    Zum Image, das auf der Box war, kann ich nur sagen: Steinalt. Da war noch das Ur-Release vom September '11 drauf und meiner Meinung nach haben die da nur einen (wie auch immer gearteten) Standardtest gemacht, der anscheinend nicht besonders viel testet (mein Front-USB funktioniert plötzlich auch nicht mehr, aber das ist ein anderes Thema...)


    Dennoch hätte ich den Test mit diesem Image gemacht.
    Weil wenn es dann nicht geht, kannst du die eiskalt ankreiden das die nicht mal versucht haben zu prüfen ob dein Problem denn nach dem Tausch noch besteht.


    Wurde denn irgendwie ein Fehler beim alten Board bestätigt ?
    Weil einfach so wenn die keinen Fehler festellen können, tauschen die doch nicht gleich das Mainboard.


    Wenn ja und die haben den Fehler wirklich reproduzieren können, hattest du vielleicht eben das riesen Pech gehabt in dieser Hinsicht ein noch schlechteres Board bekommen zu haben als du schon hattest.


    Denn z.b. könnte es bei einigen Bauteilkombinationen auf dem Mainboard ein Timing Problem geben wenn die ihre Toleranzen gegenseitig ausschöpfen oder überschreiten.
    Solche "sch****e" hatte ich auch schon als ich noch in der Elektronikentwicklung gearbeitet hatte.
    Und bis man das dann genau lokalisiert hat um damit dann alles mit dem Bauteile Lieferant & Hersteller zu klären, dauert es eben ein wenig.
    Und bis dahin nimmt man eben noch Mainboards aus dem Lager ohne die speziell in dieser Hinsicht zu prüfen, wenn man denn überhaupt eine zuverlässig Methode gefunden hat.
    **NATÜRLICH REINE SPEKULATION VON MIR, aber nicht ganz abwägig.**


    Der Front USB wurde wohl vergessen wieder ein zu stecken oder steckt nicht ganz drin weil zum Mainboard Tausch musste die Front eben mal weg. So was sollte aber echt nicht passieren....passierte aber hier im Board schon mal jemandem. :confused_face:

  • Billie: Hattest Du nun mit dem Release+online-update Erfolg, mit dem Experimental+online-update oder mit beiden?

    Box: Dreambox 7000-S (Rev. 4) + Zusatznetzteil u. Lüfter @8V
    HDD: Seagate ST3160022ACE
    USB Stick: SanDisk Cruzer Mini 128MB
    Image Flash: Boxman 1.09.1_d vom 21.10.05
    Image USB Stick: Gemini 2.40
    Schüssel: Kathrein CAS 90/R
    Satelliten: Astra 19.2° Ost / Hotbird 13.0° Ost