7020HD friert während Timer-Aufnahme ein!

  • Moin zusammen!
    Ich habe das Original Dream-Image 3.2.1a-Image auf der 7020HD.
    Mein Problem: Wenn ich eine timergestützte Aufnahme laufen lasse, friert mir das System gelegentlich ein! Der Film, den ich dann sehe läuft zwar noch und wird auch aufgenommen - jedoch reagiert die Box nicht mehr auf die Fernbedienung.


    Kennt jemand das Problem? Weiß jemand Rat? Vielleicht ein anderes Image als das Original mit Gemini-Plugin...???

  • Wenn das reproduzierbar ist, würde ich mal ein E2 Log machen.
    Dann sieht man e.v. an was es liegt.


    Einfach über die Console (Telnet) folgendes machen:


    Enigma2 Log-Ausgabe starten:
    init 4 = Enigma2 beenden
    enigma2 >/tmp/E2Log.txt 2>&1 = Enigma2 starten mit log Ausgabe auf /tmp/E2Log.txt
    Danach Fehler provozieren. (Fehler muss dabei natürlich auftreten!)
    Mit CTRL-C E2 wieder beenden (geht hoffentlich in jedem Telnet-Client (ich nimm immer PuTTY).
    Dann die Log Datei /tmp/E2Log.txt per FTP runter laden und hier posten.
    init 3 = Enigma2 wieder normal starten.

  • Alles klar! Ich werde der Sache in den nächsten Tagen auf den Grund gehen!


    Ich habe derweil festgestellt, dass es reproduzierbar ist: Wenn ich 2 Sendungen per Timer programmiere, bei denen es zeitlich eine Überlappung gibt, dann friert nach eingen Minuten die Box komplett ein! Die Aufnahmen laufen aber weiter...

  • Quote

    Original von Billie
    Alles klar! Ich werde der Sache in den nächsten Tagen auf den Grund gehen!


    Ich habe derweil festgestellt, dass es reproduzierbar ist: Wenn ich 2 Sendungen per Timer programmiere, bei denen es zeitlich eine Überlappung gibt, dann friert nach eingen Minuten die Box komplett ein! Die Aufnahmen laufen aber weiter...


    Das darf aber nicht sein....bin gespannt was da der Fehler ist. :rolleyes:

  • Ich habe genau das gleiche Problem. Box hängt sich bei überschneidenden Timer auf. Die Sendung wird aber nicht vollkommen aufgenommen. Nach 30 Minuten ist schluss. Die Box reagiert nicht mehr. Aufnahmelampe leuchtet unendlich lange über die Aufnahmegesamtzeit. Sendung fertig Timer abgelaufen. Lampe leuchtet solange bis man der Box den Strom raubt.
    Eine Telnetverbindung zur Box ist nicht mehr möglich. Box wird nicht mehr gefunden.


    Aktuelles Image 3.2.1a inkl GP3.


    Das Problem trat allerdings bei mir nur einmal auf. Bisher konnte ich das Problem nicht reproduzieren.

  • Quote

    Original von Stephi2702
    Eine Telnetverbindung zur Box ist nicht mehr möglich. Box wird nicht mehr gefunden.


    Sollte das der Fall sein und auch keine FTP Verbindung für das E2.log mehr möglich sein, dann müsst ihr eben beim Telnet-Client den Buffer gross einstellen und das Log live im Telnet Fenster beobachten.
    Dazu im Telnet anstelle enigma2 >/tmp/E2Log.txt 2>&1
    einfach nur enigma2 eingeben.

  • Quote

    Original von Stephi2702
    Ich habe genau das gleiche Problem. Box hängt sich bei überschneidenden Timer auf. Die Sendung wird aber nicht vollkommen aufgenommen. Nach 30 Minuten ist schluss. Die Box reagiert nicht mehr. Aufnahmelampe leuchtet unendlich lange über die Aufnahmegesamtzeit. Sendung fertig Timer abgelaufen. Lampe leuchtet solange bis man der Box den Strom raubt.
    Eine Telnetverbindung zur Box ist nicht mehr möglich. Box wird nicht mehr gefunden.


    Aktuelles Image 3.2.1a inkl GP3.


    Das Problem trat allerdings bei mir nur einmal auf. Bisher konnte ich das Problem nicht reproduzieren.


    jo, konnte ich beobachten. Bei Timern die sich überschneiden. Dachte ok daran liegt es. Dann habe ich mal ein paar Filme auf die interne FP geschaufelt und das gleiche Problem. Tritt halt sporadisch auf. ;(
    Hilft nur noch den Netzschalter zu betätigen.


    gruss

  • Unglücklicherweise tritt das Freezen auch beim Abspielen auf! Es kündigt sich erst durch mehrere sehr kurze Dreher der Zahnräder im Bildschirm an - die Box reagiert dann noch - bleibt dann aber letztendlich doch stehen und hängt und reagiert auf so gar nichts mehr...


    Ich mache die Box jetzt einfach mal platt und packe das aktuellste experimentelle Image vom 07.12.11 drauf : experimental-dm7020hd_20111207.nfi
    Melde mich, wenn es etwas Neues gibt!


    Zunächst einmal ein Dankeschön an Euch!!!

  • Anstelle hier weiter zu "jammern" hättet ihr viel besser einfach mal schnell das E2 Log gemacht.
    Dann weiss man wenigstens wo es her kommt, und kann dem einen oder anderen auch helfen.
    Wenn ihr aber lieber neu Flashen tut, dann dürft ihr das natürlich auch. Das hättet ihr aber auch ohne fragen dürfen. ;)
    Nur dann hätte ich mir das getippte gespart, Weil "flashe einfach neu!" wäre viel kürzer gewesen. :D

  • ...sieht mit dem Image nicht schlecht aus! Falls es wieder muckt, dann melde ich mich!


    Das Logfile habe ich nicht gepostet, da ich auf mein Rechner derzeit keinen Zugriff habe! Ich mußte es daher von meinem Laptop dürchführen, und da ist das DCC nicht drauf und kein FTP-Prog!


    Trotzdem Danke für Deinen Tipp!!!

  • Also, es funktioniert nicht! Und es braucht auch nur 1 Timeraufnahme zu sein, so dass ab und zu die Box vollständig einfriert! Ich vermute fast, dass es mit den HD-Sendern in Zusammenhang zu bringen ist! Aber das ist nur ein Gefühl!


    Ich habe jetzt die SWAP-Datei mit 128MB eingesetzt und schaue mir das ganze noch eine Weile an...

  • Jaaaa!!! Und dann mache ich auch den E2-Log!!! Hoffentlich kann ich das!!!! Dazu bin ich vielleicht zu blöde! Aber danke für den Hinweis!!!

  • Quote

    Original von Swiss-MAD
    Anstelle hier weiter zu "jammern" hättet ihr viel besser einfach mal schnell das E2 Log gemacht.


    Hallo,


    habe ich gestern Abend wieder gehabt. Kein crashlog vorhanden. Da es sporadisch vorkommt starte ich das e2 natürlich nicht manuell. Gibt es keine andere Art einen Crashdump zu erhalten?


    gruss

  • Quote

    Original von flupie
    habe ich gestern Abend wieder gehabt. Kein crashlog vorhanden. Da es sporadisch vorkommt starte ich das e2 natürlich nicht manuell. Gibt es keine andere Art einen Crashdump zu erhalten?


    Mir ist keine andere Möglichkeit bekannt. :rolleyes:

  • wiki schauen - thema bootlog...


    da läuft dann alles rein - prktikabel ist das aber nicht so wirklich :)

    DreamBox 1: 7000s rev. 4 . . . . . . . . . . . . . . . Dreambox 2: 7025-SS . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Dreambox 3: 600 PVR-S . . . . . . . . . Dreambox 4: DM800S HD PVR
    USB - Stick: Kingston Datatraveler USB 2.0 . . CF - Karte: 1GB Extrememory Performance w/o MB!
    Festplatte: IBM 120GB . . . . . . . . . . . . . . . . . . Festplatte: Maxtor 200GB. . . . . . . . . . . . . . . . . . . . . . . . . . . Festpaltte: Samsung 120GB. . . . . . . Festplatte: HDDrive2go 500GB eSata
    Image im Flash: Gemini 4.X0 . . . . . . . . . . . . . Image im Flash: Gemini 4.X0. . . . . . . . . . . . . . . . . . . . . . . . . Image im Flash: Gemini 4.X0. . . . . . Image im Flash: Gemini 5.X0
    Satelliten: 13,0°; 19,2°; 23,5° Ost. . . . . . . . . . Satelliten: NIM1 -19,2° Ost; NIM2 - 13,0°; 19,2°; 23,5° Ost . . Satelliten: 13,0°; 19,2°; 23,5° Ost . . Satelliten: 13,0°; 19,2°; 23,5° Ost


    ...Never cared for what they say - Never cared for games they play - Never cared for what they do - Never cared for what they know...


    ICH GEBE WEDER IM FORUM NOCH PER PM HILFE ZU KEYS BZW. PAYTV HACKS!

  • Mittlerweile läuft es bei jeder Aufnahme so! Ich traue mich schon gar nicht mehr, etwas zu programmieren!


    Ich schreibe jetzt ´mal ´ne Anfrage an Dream-Multimedia....


    Wenn die antworten, dann melde ich mich wieder!!!

  • Quote

    Original von Billie
    Mittlerweile läuft es bei jeder Aufnahme so! Ich traue mich schon gar nicht mehr, etwas zu programmieren!


    Ich schreibe jetzt ´mal ´ne Anfrage an Dream-Multimedia....


    Wenn die antworten, dann melde ich mich wieder!!!


    Wenn es schon reproduzierbar ist dann mach doch endlich mal das E2 Log.
    Weil ohne dies kann dir DMM auch nur eine Standard Antwort geben.
    Weil bei vielen andern gibt es diese Problem schlichtweg einfach nicht, und ich denke DMM hat von dem Problem bisher noch nie was gehört.


    Sorry, das ich gleich so direkt bin, aber man kann es sich auch kompliziert machen.
    Und die Chancen das dir DMM bei dem Problem helfen kann sind sehr gering.

  • Es ist nicht reproduzierbar! Ich muß die Box komplett vom Netz trennen und neustarten, manchmal sogar zweimal! Ich kann fernsehen, aber die Box reagiert nicht! Es sind auch keine Zahnräder zu sehen!

  • Quote

    Original von Billie
    Es ist nicht reproduzierbar! Ich muß die Box komplett vom Netz trennen und neustarten, manchmal sogar zweimal! Ich kann fernsehen, aber die Box reagiert nicht! Es sind auch keine Zahnräder zu sehen!


    Das hört sich bei mir aber ganz nach reproduzierbar an:

    Quote

    Original von Billie
    Mittlerweile läuft es bei jeder Aufnahme so! Ich traue mich schon gar nicht mehr, etwas zu programmieren!


    Aber du musst wissen was du machen willst.....ich wollte nur helfen.